robotpkg/wip/jointStateMapper bulk build results

Log for jointStateMapper-1.2.1r1 on Ubuntu-16.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for jointStateMapper-1.2.1r1 => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for jointStateMapper-1.2.1r1 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.20 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package pkgrepo2deb>=1.2.1: pkgrepo2deb-1.2.1 found ===> Done bootstrap-depends for jointStateMapper-1.2.1r1 ===> Installing full dependencies for jointStateMapper-1.2.1r1 => Dependency digest-20080510 already installed => Required robotpkg package openrobots-pose>=1.2: NOT found ERROR: Required robotpkg package openrobots-pose>=1.2: NOT found => Dependency tnftp-20130505~ssl already installed ===> Deinstalling for jointStateMapper Removed digest-20080510 Removed tnftp-20130505~ssl