robotpkg/wip/hpp-plot bulk build results

Log for qt4-hpp-plot-4.6.0 on Ubuntu-16.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for qt4-hpp-plot-4.6.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for qt4-hpp-plot-4.6.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.20 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.5: pkgrepo2deb-1.5 found ===> Done bootstrap-depends for qt4-hpp-plot-4.6.0 ===> Installing full dependencies for qt4-hpp-plot-4.6.0 => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/py27-qt4-gepetto-viewer-corba-5.3.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/hpp-constraints-4.6.0.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/hpp-corbaserver-4.6.0.tgz => Dependency hpp-core-4.6.0 already installed => Dependency hpp-fcl-1.1.0 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/hpp-manipulation-corba-4.6.0.tgz => Dependency hpp-pinocchio-4.6.1 already installed => Dependency pinocchio-2.1.3 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-16.04-x86_64/All/qt4-qgv-1.1.0.tgz => Dependency tnftp-20130505~ssl already installed ===> Checking build options for qt4-hpp-plot-4.6.0 => Building with no option. ===> Checking alternatives for qt4-hpp-plot-4.6.0 => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.8 provided by python27>=2.7<2.8 => Use qt-4: qt>=4 provided by ===> Checking dependencies for qt4-hpp-plot-4.6.0 => Required system package boost-headers>=1.34.1: boost-headers-1.58 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.58.0 found => Required system package cmake>=2.6: cmake-3.5.1 found => Required system package eigen3>=3.2.92: eigen3-3.2.92 found => Required system package g++>=3: g++-5.4.0 found => Required system package gcc>=3: gcc-5.4.0 found => Required system package libstdc++: libstdc++ found => Required system package omniORB>=4.1.1: omniORB-4.1.6 found => Required system package pkg-config>=0.22: pkg-config-0.29.1 found => Required system package py27-omniORBpy: py27-omniORBpy found => Required system package python27>=2.7<2.8: python27-2.7.12 found => Required system package qt4-libs>=4.6.2<5: qt4-libs-4.8.7 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required system package urdfdom>=0.2.8<1: urdfdom-0.4.0 found => Required robotpkg package py27-qt4-gepetto-viewer-corba>=5.3.0: py27-qt4-gepetto-viewer-corba-5.3.0 found => Required robotpkg package hpp-constraints>=4.6.0: hpp-constraints-4.6.0 found => Required robotpkg package hpp-corbaserver>=4.6.0: hpp-corbaserver-4.6.0 found => Required robotpkg package hpp-core>=4.6.0: hpp-core-4.6.0 found => Required robotpkg package hpp-fcl>=1.1.0: hpp-fcl-1.1.0 found => Required robotpkg package hpp-manipulation-corba>=4.6.0: hpp-manipulation-corba-4.6.0 found => Required robotpkg package hpp-pinocchio>=4.6.0: hpp-pinocchio-4.6.1 found => Required robotpkg package pinocchio>=2.0.0<3.0.0: pinocchio-2.1.3 found => Required robotpkg package qt4-qgv>=1.1.0: qt4-qgv-1.1.0 found ===> Done depends for qt4-hpp-plot-4.6.0 ===> Fetching for qt4-hpp-plot-4.6.0 => Fetching hpp-plot-4.6.0.tar.gz /opt/openrobots/sbin/tnftp -o hpp-plot-4.6.0.tar.gz ftp://ftp.openrobots.org/pub/openrobots/hpp-plot/hpp-plot-4.6.0.tar.gz checksum: No SHA1 checksum recorded for hpp-plot-4.6.0.tar.gz checksum: No RMD160 checksum recorded for hpp-plot-4.6.0.tar.gz fetch: Unable to verify fetched file hpp-plot-4.6.0.tar.gz /opt/openrobots/sbin/tnftp -o hpp-plot-4.6.0.tar.gz http://www.openrobots.org/distfiles/hpp-plot/hpp-plot-4.6.0.tar.gz checksum: No SHA1 checksum recorded for hpp-plot-4.6.0.tar.gz checksum: No RMD160 checksum recorded for hpp-plot-4.6.0.tar.gz fetch: Unable to verify fetched file hpp-plot-4.6.0.tar.gz /opt/openrobots/sbin/tnftp -R -o hpp-plot-4.6.0.tar.gz http://robotpkg.openrobots.org/distfiles/hpp-plot-4.6.0.tar.gz tnftp: Error retrieving file `404 Not Found' fetch: Unable to fetch expected file hpp-plot-4.6.0.tar.gz ERROR: Could not fetch the following file: ERROR: hpp-plot-4.6.0.tar.gz ERROR: ERROR: Please retrieve this file manually into: ERROR: /opt/robotpkg/var/lib/robotpkg/distfiles/ /local/robotpkg/var/lib/robotpkg/mk/fetch/fetch.mk:184: recipe for target '/opt/robotpkg/var/lib/robotpkg/distfiles/hpp-plot-4.6.0.tar.gz' failed make[3]: *** [/opt/robotpkg/var/lib/robotpkg/distfiles/hpp-plot-4.6.0.tar.gz] Error 1 make[2]: *** [pkg-check-installed] Error 2 /local/robotpkg/var/lib/robotpkg/mk/pkg/package.mk:42: recipe for target 'pkg-check-installed' failed => Marking qt4-hpp-plot-4.6.0 as broken ERROR: make: *** [package] Error 2 ===> Deinstalling for qt4-hpp-plot Removed digest-20080510 Removing dependency py27-qt4-gepetto-viewer-4.6.0 Removing dependency Removed py27-qt4-gepetto-viewer-corba-5.3.0 Removing dependency hpp-fcl-1.1.0 Removing dependency hpp-pinocchio-4.6.1 Removing dependency hpp-statistics-4.5.0 Removing dependency octomap-1.9.0 Removing dependency pinocchio-2.1.3 Removing dependency qpoases-3.2.1~doc Removing dependency romeo-description-0.5.1 Removing dependency Removing dependency hpp-core-4.6.0 Removing dependency hpp-walkgen-4.6.0 Removing dependency hpp-wholebody-step-4.6.0 Removing dependency hpp-manipulation-4.6.0 Removing dependency hpp-manipulation-urdf-4.5.0 Removing dependency hpp-corbaserver-4.6.0 Removing dependency hpp-manipulation-corba-4.6.0 Removed hpp-constraints-4.6.0 Removed qt4-qgv-1.1.0 Removed tnftp-20130505~ssl