robotpkg/wip/hpp-gui bulk build results

Log for qt5-hpp-gui-4.5.0 on Ubuntu-19.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for qt5-hpp-gui-4.5.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-19.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-19.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for qt5-hpp-gui-4.5.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.2.12 found => Required system package gzip: gzip-1.9 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.5: pkgrepo2deb-1.5 found ===> Done bootstrap-depends for qt5-hpp-gui-4.5.0 ===> Installing full dependencies for qt5-hpp-gui-4.5.0 => Dependency digest-20080510 already installed => Required robotpkg package py27-qt5-gepetto-viewer-corba>=2.2.0: N/A => Required robotpkg package hpp-constraints>=4.1: N/A => Required robotpkg package hpp-corbaserver>=4.5.0: N/A => Required robotpkg package hpp-core>=4.5.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-19.04-x86_64/All/hpp-fcl-1.0.2.tgz => Required robotpkg package hpp-manipulation-corba>=4.2.0: N/A => Required robotpkg package hpp-pinocchio>=4.3.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-19.04-x86_64/All/pinocchio-2.1.3.tgz => Dependency tnftp-20130505~ssl already installed => Dependency urdfdom-0.3.0r2 already installed ===> Deinstalling for qt5-hpp-gui Removed digest-20080510 Removing dependency libccd-2.0 Removing dependency octomap-1.9.0 Removing dependency Removing dependency pinocchio-2.1.3 Removed hpp-fcl-1.0.2 Removed tnftp-20130505~ssl