robotpkg/wip/hpp-gui bulk build results

Log for qt4-hpp-gui-4.5.0 on NetBSD-8.0-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for qt4-hpp-gui-4.5.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for qt4-hpp-gui-4.5.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for qt4-hpp-gui-4.5.0 ===> Installing full dependencies for qt4-hpp-gui-4.5.0 => Dependency digest-20080510 already installed => Required robotpkg package py27-qt4-gepetto-viewer-corba>=2.2.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/hpp-constraints-4.5.0.tgz To use ros, the following environment variables must contain those values: ROS_MASTER_URI http://localhost:11311 ROS_PACKAGE_PATH /opt/openrobots/share PYTHONPATH /opt/openrobots/lib/python2.7/site-packages PATH /opt/openrobots/bin As an alternative to the above configuration, commands can be executed by using the `env.sh' wrapper. For instance, roscore can be started like so: /opt/openrobots/etc/ros/env.sh roscore In Bourne shell scripts, the following file can be sourced instead: /opt/openrobots/etc/ros/setup.sh => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/hpp-corbaserver-4.5.0r1.tgz => Dependency hpp-core-4.5.0 already installed => Dependency hpp-fcl-1.0.2 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/NetBSD-8.0-x86_64/All/hpp-manipulation-corba-4.5.0.tgz => Dependency hpp-pinocchio-4.5.0 already installed => Dependency pinocchio-2.1.3 already installed => Dependency tnftp-20130505~ssl already installed => Dependency urdfdom-0.3.0r2 already installed ===> Deinstalling for qt4-hpp-gui Removed digest-20080510 Removing dependency hpp-fcl-1.0.2 Removing dependency hpp-pinocchio-4.5.0 Removing dependency hpp-statistics-4.5.0 Removing dependency octomap-1.9.0 Removing dependency pinocchio-2.1.3 Removing dependency qpoases-3.2.1~doc Removing dependency romeo-description-0.5.1 Removing dependency urdfdom-0.3.0r2 Removing dependency Removing dependency hpp-core-4.5.0 Removing dependency hpp-walkgen-4.5.0 Removing dependency hpp-wholebody-step-4.5.0 Removing dependency hpp-manipulation-4.5.0 Removing dependency hpp-manipulation-urdf-4.5.0 Removing dependency hpp-corbaserver-4.5.0r1 Removing dependency hpp-manipulation-corba-4.5.0 Removed hpp-constraints-4.5.0 Removed tnftp-20130505~ssl