robotpkg/wip/hpp-gui bulk build results

Log for qt4-hpp-gui-4.5.0 on Debian-8-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for qt4-hpp-gui-4.5.0 => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for qt4-hpp-gui-4.5.0 => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for qt4-hpp-gui-4.5.0 ===> Installing full dependencies for qt4-hpp-gui-4.5.0 => Dependency digest-20080510 already installed => Required system package eigen3>=3.2.92: MISSING => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/py27-qt4-gepetto-viewer-corba-5.2.1r1.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-8-x86_64/All/hpp-constraints-4.3.0.tgz To use ros, the following environment variables must contain those values: ROS_MASTER_URI http://localhost:11311 ROS_PACKAGE_PATH /opt/openrobots/share PYTHONPATH /opt/openrobots/lib/python2.7/site-packages PATH /opt/openrobots/bin As an alternative to the above configuration, commands can be executed by using the `env.sh' wrapper. For instance, roscore can be started like so: /opt/openrobots/etc/ros/env.sh roscore In Bourne shell scripts, the following file can be sourced instead: /opt/openrobots/etc/ros/setup.sh => Required robotpkg package hpp-corbaserver>=4.5.0: N/A => Required robotpkg package hpp-core>=4.5.0: N/A => Dependency hpp-fcl-1.0.2 already installed => Required robotpkg package hpp-manipulation-corba>=4.2.0: N/A => Dependency hpp-pinocchio-4.3.0 already installed => Dependency pinocchio-2.1.3 already installed => Dependency tnftp-20130505~ssl already installed => Dependency urdfdom-0.3.0r2 already installed ERROR: ====================================================================== ERROR: Missing system packages required for qt4-hpp-gui-4.5.0: ERROR: ERROR: eigen3>=3.2.92 (Debian package libeigen3-dev) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/hpp-gui/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Deinstalling for qt4-hpp-gui Removed digest-20080510 Removing dependency py27-qt4-gepetto-viewer-4.5.0 Removing dependency Removed py27-qt4-gepetto-viewer-corba-5.2.1r1 Removing dependency hpp-fcl-0.7.0 Removing dependency hpp-pinocchio-4.3.0 Removing dependency hpp-statistics-4.3.0 Removing dependency octomap-1.9.0 Removing dependency pinocchio-1.3.3 Removing dependency qpoases-3.2.1~doc Removing dependency romeo-description-0.4.0r1 Removing dependency urdfdom-0.3.0r2 Removing dependency Removed hpp-constraints-4.3.0 Removed tnftp-20130505~ssl