robotpkg/wip/hpp-benchmark bulk build results

Log for py36-qt4-hpp-benchmark on Fedora-28-x86_64: configure.log (Back)

--- Environment --- _override_vars_graphics_py_qt_gepetto_viewer=PKGREQD PKGREQD PKGREQD tag=Fedora-28-x86_64 PKG_CONFIG=/usr/bin/pkg-config LC_MONETARY=C _overrides_graphics_py_qt_gepetto_viewer_PKGREQD=py36-qt4-gepetto-viewer>=4.6.0 py36-qt4-gepetto-viewer>=4.6.0 py36-qt4-gepetto-viewer>=4.6.0 LOWER_OPSYS=fedora _overrides_wip_hpp_benchmark_PKGREQD=py36-qt4-hpp-benchmark~!doc LANG=C OS_VERSION=28 PKGTOOLS_VERSION=20110805.9 PYTHON36_INCLUDE=/usr/include/python3.6m/ _override_vars_archivers_pax=PKGREQD PKGREQD BULK_LOGDIR=/local/robotpkg/var/log/bulk GXX=/usr/bin/g++ _override_vars_graphics_urdfdom=PKGREQD PKGREQD PKGREQD OLDPWD=/local/robotpkg/var/lib/robotpkg/wip/hpp-benchmark _overrides_math_hpp_pinocchio_PKGREQD=hpp-pinocchio>=4.6.0 hpp-pinocchio>=4.6.0 hpp-pinocchio>=4.6.0 TAR=/usr/bin/tar MACHINE_KERNEL=Linux-5.0.16-100.fc28.x86_64-x86_64 _overrides_middleware_py_omniORBpy_PKGREQD=py36-omniORBpy py36-omniORBpy py36-omniORBpy PKG_CONFIG_LIBDIR=/usr/lib64/pkgconfig:/usr/share/pkgconfig _override_vars_devel_boost_libs=PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD PKGREQD _override_vars_pkgtools_digest=PKGREQD PKGREQD PYTHON36=/usr/bin/python3.6 _override_vars_math_hpp_pinocchio=PKGREQD PKGREQD PKGREQD _overrides_path_hpp_constraints_PKGREQD=hpp-constraints>=4.6.0 hpp-constraints>=4.6.0 hpp-constraints>=4.6.0 OWNER_GID=robots TNFTP=/opt/openrobots/sbin/tnftp PYTHON36_LIB=/usr/lib64/libpython3.6m.so MAKECONF=/opt/robotpkg/etc/robotpkg-wip.conf _overrides_wip_py_hpp_baxter_PKGREQD=py36-hpp-baxter>=4.7.0 py36-hpp-baxter>=4.7.0 py36-hpp-baxter>=4.7.0 _override_vars_path_hpp_fcl=PKGREQD PKGREQD PKGREQD QT_SELECT=4 _overrides_archivers_pax_PKGREQD=pax pax _overrides_pkgtools_tnftp_PKGREQD=tnftp>=20091122 tnftp>=20091122 MFLAGS=--no-print-directory _overrides_devel_boost_headers_PKGREQD=boost-headers>=1.34.1 boost-headers>=1.34.1 boost-headers>=1.34.1 EXPECT_TARGETS=fetch install package CC=/usr/bin/gcc _overrides_math_pinocchio_PKGREQD=pinocchio>=2.0.0<3.0.0 pinocchio>=2.0.0<3.0.0 pinocchio>=2.0.0<3.0.0 _override_vars_wip_py_hpp_baxter=PKGREQD PKGREQD PKGREQD ROBOTPKG_DIR=/local/robotpkg/var/lib/robotpkg LC_COLLATE=C _overrides_math_eigen3_PKGREQD=eigen3>=3.2.92 eigen3>=3.2.92 eigen3>=3.2.92 _override_vars_devel_boost_headers=PKGREQD PKGREQD PKGREQD ROBOTPKG_BASE=/local/robotpkg MACHINE_PLATFORM=Fedora-28-x86_64 PWD=/local/robotpkg/var/lib/robotpkg/wip/hpp-benchmark _override_vars_pkgtools_pkg_config=PKGREQD PKGREQD PKGREQD LC_CTYPE=C NODENAME=fluffy64-fedora28 OS_KERNEL_VERSION=5.0.16-100.fc28.x86_64 _overrides_path_hpp_fcl_PKGREQD=hpp-fcl>=1.2.1 hpp-fcl>=1.2.1 hpp-fcl>=1.2.1 _overrides_pkgtools_pkg_config_PKGREQD=pkg-config>=0.22 pkg-config>=0.22 pkg-config>=0.22 PKG_DBDIR=/opt/openrobots/var/db/robotpkg RECURSIVE_PKGPATH=wip/hpp-benchmark LOWER_OS_KERNEL=linux _overrides_path_py_hpp_corbaserver_PKGREQD=py36-hpp-corbaserver>=4.7.0 py36-hpp-corbaserver>=4.7.0 py36-hpp-corbaserver>=4.7.0 PAX=/usr/bin/pax OPSYS=Fedora _ROBOTPKG_NOW=0121163925 _overrides_pkgtools_digest_PKGREQD=digest>=20080510 digest>=20080510 bf= _override_vars_math_eigen3=PKGREQD PKGREQD PKGREQD PYTHON_INCLUDE_CONFIG=/usr/include/python3.6m/ PYTHON_INCLUDE=/usr/include/python3.6m/ LC_NUMERIC=C OWNER_UID=rbulk _override_vars_path_hpp_core=PKGREQD PKGREQD PKGREQD _override_vars_path_hpp_constraints=PKGREQD PKGREQD PKGREQD _override_vars_pkgtools_tnftp=PKGREQD PKGREQD FC=false MACHINE_ARCH=x86_64 ECHO_N=echo -n BULKBASE=/opt/openrobots hline="$bf======================================================================$rm" _override_vars_pkgtools_pkg_install=PKGREQD PKGREQD PKGREQD _overrides_path_hpp_core_PKGREQD=hpp-core>=4.6.0 hpp-core>=4.6.0 hpp-core>=4.6.0 CXX=/usr/bin/g++ LOCALBASE=/opt/openrobots _override_vars_middleware_omniORB=PKGREQD PKGREQD PKGREQD _override_vars_wip_hpp_benchmark=PKGREQD MAKEOVERRIDES=PKGREQD.cmdline=py36-qt4-hpp-benchmark~!doc RECURSIVE_PKGPATH=wip/hpp-benchmark\ tag=Fedora-28-x86_64 BULK_LOGDIR=/local/robotpkg/var/log/bulk BULKBASE=/opt/openrobots LOCALBASE=/opt/openrobots PKG_DBDIR=/opt/openrobots/var/db/robotpkg EXPECT_TARGETS=fetch\ install\ package _override_vars_middleware_py_omniORBpy=PKGREQD PKGREQD PKGREQD LC_MESSAGES=C _overrides_pkgtools_pkg_install_PKGREQD=pkg_install>=20110805.9 pkg_install>=20110805.9 pkg_install>=20110805.9 _override_vars_wip_py_hpp_romeo=PKGREQD PKGREQD PKGREQD _override_vars_devel_tinyxml=PKGREQD PKGREQD PKGREQD _overrides_wip_py_hpp_romeo_PKGREQD=py36-hpp-romeo>=4.7.0 py36-hpp-romeo>=4.7.0 py36-hpp-romeo>=4.7.0 _overrides_devel_tinyxml_PKGREQD=tinyxml>=2 tinyxml>=2 tinyxml>=2 GZIP_CMD=/usr/bin/gzip MAKELEVEL=4 rm= PYTHONDONTWRITEBYTECODE=1 SHLVL=4 LOWER_ARCH=x86_64 PYTHONPATH= ZCAT=/usr/bin/zcat DIGEST=/opt/openrobots/sbin/robotpkg_digest CMAKE=/usr/bin/cmake OMNIIDL=/usr/bin/omniidl PYTHON_LIB=/usr/lib64/libpython3.6m.so _overrides_devel_boost_libs_PKGREQD=boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 boost-libs>=1.34.1 CXXCPP=/usr/bin/g++ -E LOWER_OS_VERSION=28 _override_vars_path_py_hpp_corbaserver=PKGREQD PKGREQD PKGREQD PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin _override_vars_graphics_py_qt_hpp_gepetto_viewer=PKGREQD PKGREQD PKGREQD _override_vars_robots_romeo_description=PKGREQD PKGREQD PKGREQD ROBOTPKG_TRUSTED_ENV=robotpkg GCC=/usr/bin/gcc _overrides_graphics_py_qt_hpp_gepetto_viewer_PKGREQD=py36-qt4-hpp-gepetto-viewer>=4.6.1 py36-qt4-hpp-gepetto-viewer>=4.6.1 py36-qt4-hpp-gepetto-viewer>=4.6.1 PKG_CONFIG_PATH=/opt/openrobots/lib/pkgconfig PYTHON=/usr/bin/python3.6 _override_vars_graphics_py_qt_gepetto_viewer_corba=PKGREQD PKGREQD PKGREQD MAKEFLAGS= --no-print-directory -- PKGREQD.cmdline=py36-qt4-hpp-benchmark~!doc RECURSIVE_PKGPATH=wip/hpp-benchmark\ tag=Fedora-28-x86_64 BULK_LOGDIR=/local/robotpkg/var/log/bulk BULKBASE=/opt/openrobots LOCALBASE=/opt/openrobots PKG_DBDIR=/opt/openrobots/var/db/robotpkg EXPECT_TARGETS=fetch\ install\ package OS_KERNEL=Linux CPP=/usr/bin/gcc -E _override_vars_math_pinocchio=PKGREQD PKGREQD PKGREQD _overrides_graphics_urdfdom_PKGREQD=urdfdom>=0.2.8 urdfdom>=0.2.8 urdfdom>=0.2.8 _overrides_graphics_py_qt_gepetto_viewer_corba_PKGREQD=py36-qt4-gepetto-viewer-corba>=5.3.0 py36-qt4-gepetto-viewer-corba>=5.3.0 py36-qt4-gepetto-viewer-corba>=5.3.0 _overrides_robots_romeo_description_PKGREQD=romeo-description>=0.4.0 romeo-description>=0.4.0 romeo-description>=0.4.0 _overrides_middleware_omniORB_PKGREQD=omniORB>=4.1.1 omniORB>=4.1.1 omniORB>=4.1.1 LC_TIME=C _=/usr/bin/env --- Running set -e; \ cd /local/robotpkg/var/tmp/robotpkg/wip/hpp-benchmark/work/hpp_benchmark-4.5.0 && cd /local/robotpkg/var/tmp/robotpkg/wip/hpp-benchmark/work/hpp_benchmark-4.5.0 && /usr/bin/env 'CPPFLAGS=' 'CFLAGS=-pipe -O3 -DNDEBUG' 'LDFLAGS=' 'CXXFLAGS=-pipe -O3 -DNDEBUG' PREFIX='/opt/openrobots' HOME=/local/robotpkg/var/tmp/robotpkg/wip/hpp-benchmark/work PATH='/opt/openrobots/bin:/opt/openrobots/sbin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin' LD_LIBRARY_PATH='' /usr/bin/cmake -DCMAKE_INSTALL_LIBDIR=lib -DPYTHON_STANDARD_LAYOUT=ON -DBoost_NO_BOOST_CMAKE=ON '-DCMAKE_MODULE_PATH=' '-DCMAKE_PREFIX_PATH=' '-DBOOST_INCLUDEDIR=/usr/include' '-DBOOST_LIBRARYDIR=/usr/lib' -DPYTHON_EXECUTABLE=/usr/bin/python3.6 -DPYTHON_INCLUDE_DIR=/usr/include/python3.6m/ -DPYTHON_INCLUDE_DIR2=/usr/include/python3.6m/ -DPYTHON_LIBRARY=/usr/lib64/libpython3.6m.so -DINSTALL_DOCUMENTATION=FALSE --no-warn-unused-cli -DUNIX=1 -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX:PATH=/opt/openrobots -DCMAKE_INSTALL_RPATH:PATH=/opt/openrobots/lib -DCMAKE_INSTALL_RPATH_USE_LINK_PATH=TRUE CMAKE_EXE_LINKER_FLAGS=' ' -DCMAKE_MAKE_PROGRAM=make -DCMAKE_C_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_C_FLAGS_DEBUG= -DCMAKE_C_FLAGS_RELEASE= -DCMAKE_CXX_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_CXX_FLAGS_DEBUG= -DCMAKE_CXX_FLAGS_RELEASE= -DPKGINFODIR=info -DPKGMANDIR=man .; Not searching for unused variables given on the command line. -- The C compiler identification is GNU 8.3.1 -- The CXX compiler identification is GNU 8.3.1 -- Check for working C compiler: /usr/bin/gcc -- Check for working C compiler: /usr/bin/gcc -- works -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Detecting C compile features -- Detecting C compile features - done -- Check for working CXX compiler: /usr/bin/g++ -- Check for working CXX compiler: /usr/bin/g++ -- works -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Detecting CXX compile features -- Detecting CXX compile features - done -- Found PkgConfig: /usr/bin/pkg-config (found version "1.4.2") -- Found PythonInterp: /usr/bin/python3.6 (found version "3.6.8") -- PythonInterp: /usr/bin/python3.6 -- Found PythonLibs: /usr/lib64/libpython3.6m.so (found version "3.6.8") -- PythonLibraries: /usr/lib64/libpython3.6m.so -- PythonLibraryDirs: /usr/lib64 -- PythonLibVersionString: 3.6.8 -- Performing Test R-pedantic -- Performing Test R-pedantic - Success -- Performing Test R-Wno-long-long -- Performing Test R-Wno-long-long - Success -- Performing Test R-Wall -- Performing Test R-Wall - Success -- Performing Test R-Wextra -- Performing Test R-Wextra - Success -- Performing Test R-Wcast-align -- Performing Test R-Wcast-align - Success -- Performing Test R-Wcast-qual -- Performing Test R-Wcast-qual - Success -- Performing Test R-Wformat -- Performing Test R-Wformat - Success -- Performing Test R-Wwrite-strings -- Performing Test R-Wwrite-strings - Success -- Performing Test R-Wconversion -- Performing Test R-Wconversion - Success -- Found Doxygen: /usr/bin/doxygen (found version "1.8.14") found components: doxygen dot -- hpp-core >= 3 is required. -- Checking for module 'hpp-core >= 3' -- Found hpp-core , version 4.8.0 -- Pkg-config module hpp-core v4.8.0 has been detected with success. -- hpp-corbaserver >= 3 is required. -- Checking for module 'hpp-corbaserver >= 3' -- Found hpp-corbaserver , version 4.8.0 -- Pkg-config module hpp-corbaserver v4.8.0 has been detected with success. -- hpp-gepetto-viewer is required. -- Checking for module 'hpp-gepetto-viewer' -- Found hpp-gepetto-viewer, version 4.8.0 -- Pkg-config module hpp-gepetto-viewer v4.8.0 has been detected with success. -- Doxygen rendering: using LaTeX backend -- Configuring done -- Generating done -- Build files have been written to: /local/robotpkg/var/tmp/robotpkg/wip/hpp-benchmark/work/hpp_benchmark-4.5.0