robotpkg/wip/hpp-benchmark bulk build results

Log for py35-qt4-hpp-benchmark on Debian-9-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py35-qt4-hpp-benchmark => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py35-qt4-hpp-benchmark => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-2.1.18 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for py35-qt4-hpp-benchmark ===> Installing full dependencies for py35-qt4-hpp-benchmark => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/hpp-constraints-4.9.0r1~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/hpp-core-4.9.0~doc.tgz => Dependency hpp-fcl-1.4.5~doc already installed => Dependency hpp-pinocchio-4.9.0~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/omniORB-4.2.4.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/openscenegraph-3.6.5r3.tgz => Dependency pinocchio-2.3.1 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Debian-9-x86_64/All/py35-hpp-baxter-4.9.0~doc.tgz => Required robotpkg package py35-hpp-corbaserver>=4.9.0: N/A => Required robotpkg package py35-hpp-romeo>=4.9.0: N/A => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Debian-9-x86_64/All/py35-qt4-gepetto-viewer-4.9.0r3~doc.tgz => Required robotpkg package py35-qt4-gepetto-viewer-corba>=5.3.0: NOT found ERROR: Required robotpkg package py35-qt4-gepetto-viewer-corba>=5.3.0: NOT found => Required robotpkg package py35-qt4-hpp-gepetto-viewer>=4.9.0: N/A => Dependency qt4-osgqt-3.5.7r2 already installed => Dependency romeo-description-0.5.1 already installed => Dependency tnftp-20130505~ssl already installed ===> Deinstalling for py35-qt4-hpp Removed digest-20080510 Removing dependency hpp-fcl-1.4.5~doc Removing dependency hpp-pinocchio-4.9.0~doc Removing dependency hpp-statistics-4.9.0~doc Removing dependency octomap-1.9.0 Removing dependency pinocchio-2.3.1 Removing dependency qpoases-3.2.1r1~doc Removing dependency romeo-description-0.5.1 Removing dependency Removing dependency hpp-core-4.9.0~doc Removed hpp-constraints-4.9.0r1~doc omniORB-4.2.4: removing default configuration file in /opt/openrobots/etc/omniORB.cfg robotpkg_delete: Couldn't remove /opt/openrobots/etc/omniORB.cfg Removed omniORB-4.2.4 Removing dependency collada-dom-2.4.0r1 Removing dependency Removing dependency qt4-osgqt-3.5.7r2 Removing dependency py35-qt4-gepetto-viewer-4.9.0r3~doc Removed openscenegraph-3.6.5r3 Removed py35-hpp-baxter-4.9.0~doc Removed tnftp-20130505~ssl