robotpkg/wip/hpp-benchmark bulk build results

Log for py27-qt5-hpp-benchmark~doc on Ubuntu-16.04-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for py27-qt5-hpp-benchmark~doc => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for py27-qt5-hpp-benchmark~doc => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gnupg>=1: gnupg-1.4.20 found => Required system package gzip: gzip-1.6 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found => Required system package pkgrepo2deb>=1.8: pkgrepo2deb-1.8 found ===> Done bootstrap-depends for py27-qt5-hpp-benchmark~doc ===> Installing full dependencies for py27-qt5-hpp-benchmark~doc => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/hpp-constraints-4.9.0r1~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/hpp-core-4.9.0~doc.tgz => Dependency hpp-fcl-1.4.5~doc already installed => Dependency hpp-pinocchio-4.9.0~doc already installed => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/openscenegraph-3.6.5r3.tgz => Dependency pinocchio-2.4.7 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-16.04-x86_64/All/py27-hpp-baxter-4.9.0~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/py27-hpp-corbaserver-4.9.0r1~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/Ubuntu-16.04-x86_64/All/py27-hpp-romeo-4.9.0~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/py27-qt5-gepetto-viewer-4.9.0r3~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/py27-qt5-gepetto-viewer-corba-5.4.0r2~doc.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/Ubuntu-16.04-x86_64/All/py27-qt5-hpp-gepetto-viewer-4.9.0~doc.tgz => Dependency qt5-osgqt-3.5.7r2 already installed => Dependency romeo-description-0.5.1 already installed => Dependency tnftp-20130505~ssl already installed ===> Checking build options for py27-qt5-hpp-benchmark~doc => Building with the following options: doc Enable documentation generation and installation ===> Checking alternatives for py27-qt5-hpp-benchmark~doc => Use the GNU C++ compiler: c++-compiler provided by g++>=4.8 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.9 provided by python27>=2.7<2.8 => Use qt-5: qt>=4 provided by ===> Checking dependencies for py27-qt5-hpp-benchmark~doc => Required system package boost-headers>=1.34.1: boost-headers-1.58 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.58.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.58.0 found => Required system package cmake>=3.1.0: cmake-3.5.1 found => Required system package doxygen>=1.5: doxygen-1.8.11 found => Required system package eigen3>=3.2.92: eigen3-3.2.92 found => Required system package g++>=4.8: g++-5.4.0 found => Required system package gcc>=3: gcc-5.4.0 found => Required system package latex>=3.14: latex-3.14159265 found => Required system package libstdc++: libstdc++ found => Required system package omniORB>=4.1.1: omniORB-4.1.6 found => Required system package pkg-config>=0.22: pkg-config-0.29.1 found => Required system package py27-omniORBpy: py27-omniORBpy found => Required system package python27>=2.7<2.8: python27-2.7.12 found => Required system package qt5-qtbase>=5<6: qt5-qtbase-5.5.1 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required system package urdfdom>=0.2.8: urdfdom-0.4.0 found => Required robotpkg package hpp-constraints>=4.9.0: hpp-constraints-4.9.0r1~doc found => Required robotpkg package hpp-core>=4.9.0: hpp-core-4.9.0~doc found => Required robotpkg package hpp-fcl>=1.4: hpp-fcl-1.4.5~doc found => Required robotpkg package hpp-pinocchio>=4.9.0: hpp-pinocchio-4.9.0~doc found => Required robotpkg package openscenegraph>=3: openscenegraph-3.6.5r3 found => Required robotpkg package pinocchio>=2.3<3.0.0: pinocchio-2.4.7 found => Required robotpkg package py27-hpp-baxter>=4.9.0: py27-hpp-baxter-4.9.0~doc found => Required robotpkg package py27-hpp-corbaserver>=4.9.0: py27-hpp-corbaserver-4.9.0r1~doc found => Required robotpkg package py27-hpp-romeo>=4.9.0: py27-hpp-romeo-4.9.0~doc found => Required robotpkg package py27-qt5-gepetto-viewer>=4.6.0: py27-qt5-gepetto-viewer-4.9.0r3~doc found => Required robotpkg package py27-qt5-gepetto-viewer-corba>=5.3.0: py27-qt5-gepetto-viewer-corba-5.4.0r2~doc found => Required robotpkg package py27-qt5-hpp-gepetto-viewer>=4.9.0: py27-qt5-hpp-gepetto-viewer-4.9.0~doc found => Required robotpkg package qt5-osgqt>=3: qt5-osgqt-3.5.7r2 found => Required robotpkg package romeo-description>=0.4.0: romeo-description-0.5.1 found ERROR: ====================================================================== ERROR: A package matching `py27-hpp-romeo>=4.9.0' ERROR: should be installed but some files are missing. ERROR: ERROR: searching in /opt/openrobots ERROR: found: /opt/openrobots/include/hpp/romeo/config.hh ERROR: missing: /opt/openrobots/lib/cmake/hpp-romeo/hpp-romeoConfigVersion.cmake ERROR: ERROR: Please reinstall the package in ../../wip/py-hpp-romeo ERROR: ====================================================================== make[2]: *** [do-depends] Error 1 /local/robotpkg/var/lib/robotpkg/mk/depends/depends.mk:70: recipe for target 'do-depends' failed ERROR: make: *** [depends] Error 2 ===> Deinstalling for py27-qt5-hpp Removed digest-20080510 Removing dependency hpp-fcl-1.4.5~doc Removing dependency hpp-pinocchio-4.9.0~doc Removing dependency hpp-statistics-4.9.0~doc Removing dependency octomap-1.9.0 Removing dependency pinocchio-2.4.7 Removing dependency qpoases-3.2.1r1~doc Removing dependency romeo-description-0.5.1 Removing dependency Removing dependency hpp-core-4.9.0~doc Removing dependency py27-hpp-corbaserver-4.9.0r1~doc Removing dependency py27-qt5-hpp-gepetto-viewer-4.9.0~doc Removing dependency py27-hpp-romeo-4.9.0~doc Removed hpp-constraints-4.9.0r1~doc Removed py27-hpp-baxter-4.9.0~doc Removed tnftp-20130505~ssl