robotpkg/wip/gladys bulk build results

Log for gladys-0.2.8~python on CentOS-7-x86_64: bulk.log (Back)

=> Checking for clear installation ===> Installing bootstrap dependencies for gladys-0.2.8~python => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/digest-20080510.tgz => Installing /opt/robotpkg/var/lib/robotpkg/packages/bsd/CentOS-7-x86_64/All/tnftp-20130505~ssl.tgz ===> Checking bootstrap dependencies for gladys-0.2.8~python => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.5 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.9: pkg_install-20110805.9 found ===> Done bootstrap-depends for gladys-0.2.8~python ===> Installing full dependencies for gladys-0.2.8~python => Dependency digest-20080510 already installed => Installing /opt/robotpkg/var/lib/robotpkg/wip/packages/bsd/CentOS-7-x86_64/All/gdalwrap-0.1.10.tgz => Dependency tnftp-20130505~ssl already installed ===> Checking build options for gladys-0.2.8~python => Building with the following options: python Build python bindings ===> Checking alternatives for gladys-0.2.8~python => Use the GNU C++ compiler: c++-compiler provided by g++>=4.6 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.7 provided by python27>=2.7<2.8 ===> Checking dependencies for gladys-0.2.8~python => Required system package boost-headers>=1.46.1: boost-headers-1.53 found => Required system package boostlib-filesystem>=1.46.1: boost-libs-1.53.0 found => Required system package boostlib-iostreams>=1.46.1: boost-libs-1.53.0 found => Required system package boostlib-math>=1.46.1: boost-libs-1.53.0 found => Required system package boostlib-thread>=1.46.1: boost-libs-1.53.0 found => Required system package cmake>=2.6: cmake-2.8.12.2 found => Required system package g++>=4.6: g++-4.8.5 found => Required system package gcc>=3: gcc-4.8.5 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.27.1 found => Required system package python27>=2.7<2.8: python27-2.7.5 found => Required robotpkg package gdalwrap>=0.1: gdalwrap-0.1.10 found ===> Done depends for gladys-0.2.8~python ===> Extracting for gladys-0.2.8~python => SHA1 checksums OK => RMD160 checksums OK ===> Configuring for gladys-0.2.8~python CMake Error at /usr/share/cmake/Modules/FindBoost.cmake:1138 (message): Unable to find the requested Boost libraries. Boost version: 1.53.0 Boost include path: /usr/include Could not find the following Boost libraries: boost_python-py27 No Boost libraries were found. You may need to set BOOST_LIBRARYDIR to the directory containing Boost libraries or BOOST_ROOT to the location of Boost. Call Stack (most recent call first): CMakeLists.txt:56 (find_package) An unexpected error occured. The last 10 log lines are shown below. | | No Boost libraries were found. You may need to set BOOST_LIBRARYDIR to the | directory containing Boost libraries or BOOST_ROOT to the location of | Boost. | Call Stack (most recent call first): | CMakeLists.txt:56 (find_package) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/gladys/work/gladys-0.2.8/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/gladys/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking gladys-0.2.8~python as broken ERROR: make: *** [package] Error 2 ===> Deinstalling for gladys Removed digest-20080510 Removed gdalwrap-0.1.10 Removed tnftp-20130505~ssl