robotpkg/wip bulk build results

Log for OpenNao-1.14.5.1-i386 (Back)

--- Updating robotpkg ------------------------------------------------ Pulling /local/robotpkg/var/lib/robotpkg/wip Updating d2fd107..ea03c89 Fast-forward talos-ros-controllers/Makefile | 2 +- talos-ros-controllers/PLIST | 1 - talos-ros-controllers/distinfo | 6 +++--- 3 files changed, 4 insertions(+), 5 deletions(-) Updating pkgtools/pkg_install ===> Updating for pkg_install-20110805.7 pkg_install-20110805.7 is already installed and up-to-date. Updating pkgtools/rbulkit ===> Updating for rbulkit-20170123 rbulkit-20170123 is already installed and up-to-date. --- Running build for bulk-rbulk-wip ----------------------------------- ===> Sorting packages for rbulk wip set Scanning wip/py-mavlink:* Scanning wip/talos-robot:* Scanning wip/orocos-dot_service:* Scanning pkgtools/tnftp:tnftp>=20130505~ssl Scanning wip/soth:* Scanning wip/pr2-pick-object:* Scanning wip/py-sot-tools-v3:* Scanning wip/hyper-viewer:* Scanning wip/urg:* Scanning wip/gerard-bauzil:* Scanning wip/jafar-rtslam:* Scanning wip/robotModelParser-libs:* Scanning wip/hrp2-computer-monitor:* Scanning wip/hatptester:* Scanning wip/laaswm-gui:* Scanning wip/move3d-studio:* Scanning wip/chilitags:* Scanning wip/talos-ros-control-sot:* Scanning wip/sot-hrp2:* Scanning wip/move3d-assets:* Scanning wip/py-dynamic-graph-v3:* Scanning wip/morse-hla:* Scanning wip/qpOASES:* Scanning wip/morse-pocolibs:* Scanning wip/talos-simulation:* Scanning wip/libmove3d-hri:* Scanning wip/py-laaswm:* Scanning wip/sot-core-v3:* Scanning wip/msgconnector:* Scanning wip/talos-data:* Scanning wip/FRILibrary:* Scanning wip/sot-application:* Scanning wip/jafar-lgl:* Scanning wip/openhrp3-hrp2:* Scanning wip/libpointmatcher:* Scanning wip/sot-application-v3:* Scanning wip/py-flann:* Scanning wip/sot-dyninv:* Scanning wip/MPC_avoidObs-genom:* [wip/MPC_avoidObs-genom:*] Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Scanning wip/dptu-genom3:* Scanning wip/talos-pal-transmissions:* [wip/talos-pal-transmissions:*] Display something for talos-ros-controllers /local/robotpkg Scanning wip/py-jsbsim:* Scanning wip/libmove3d:* Scanning wip/morse-mavlink:* Scanning wip/robot-capsule-urdf:* Scanning wip/dynamic-graph-bridge-v3:* Scanning wip/mhp-genom:* Scanning wip/pinocchio:* Scanning wip/mrpt:* Scanning wip/libmove3d-planners:* Scanning wip/atlaas-genom:* Scanning wip/kukaFri-libs:* Scanning wip/laas-rackham:* Scanning wip/hatpconsole:* Scanning wip/gdalwrap:* Scanning wip/talos-ros-control:* Scanning wip/atlaas:* Scanning wip/talos-pal-hardware-interfaces:* Scanning wip/MPC_DEMTreatment-genom:* [wip/MPC_DEMTreatment-genom:*] Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Scanning wip/talos-roboticsgroup-gazebo-plugins:* Scanning wip/oro-view:* Scanning wip/joystick-genom:* Scanning wip/hrp2-bringup:* Scanning wip/antlr2:* Scanning wip/mavlink:* Scanning wip/libnabo:* Scanning wip/spark-genom:* Scanning wip/jointStateMapper:* Scanning wip/osg-dae:* Scanning wip/MPC_controller-genom:* [wip/MPC_controller-genom:*] Warning: the LICENSE of wip/MPC_controller-genom is undefined. Scanning wip/talos-ros-controllers:* Scanning wip/sot-dynamic-pinocchio-v3:* Scanning wip/sot-romeo-v3:* Scanning wip/openhrp3-simulator-wo-rtm:* Scanning wip/hrp2-14-description:* Scanning wip/eigen-quadprog:* Scanning wip/gest-genom:* Scanning wip/jafar-qdisplay:* Scanning wip/octovis:* Scanning wip/hyper:* Scanning wip/talos-gazebo-ros-control:* Scanning wip/libfreenect:* Scanning wip/jsbsim:* Scanning wip/track-target-genom:* Scanning wip/MPC_planner-genom:* [wip/MPC_planner-genom:*] Warning: the LICENSE of wip/MPC_planner-genom is undefined. Scanning wip/gladys:* Scanning wip/hatponboard-lib:* Scanning wip/orocos-yarp_transport:* Scanning middleware/orocos-rtt:orocos-rtt>=2.5 Scanning wip/sot-dyninv-v3:* Scanning wip/can-utils:* Scanning wip/libhatp:* Scanning wip/roralink:* Scanning wip/metapod:* [wip/metapod:*] Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. [wip/metapod:*] Warning: use DYNAMIC_PLIST_DIRS instead. Scanning wip/sot-pattern-generator-v3:* Scanning wip/jrl-walkgen-v3:* Scanning wip/simple-humanoid-description:* Scanning wip/hri-simulation:* Scanning wip/certi:* Scanning wip/ompl:* Scanning wip/sot-hrp2-v3:* Scanning wip/dynamic-graph-v3:* Scanning wip/morse-ros:* Scanning wip/vnet-yarp:* Scanning wip/sot-talos:* Scanning wip/mumps:* Scanning wip/histodet:* Scanning wip/orocos-bfl:* Scanning wip/sot-hrprtc-hrp2:* Scanning wip/py-hla:* Scanning wip/py-eigen:* Scanning wip/hyper-genom-plugin:* Scanning wip/hrp2-machine:* Scanning wip/py-morse:* Scanning wip/lua-rfsm:* Scanning wip/MPC:* Scanning wip/py-hla:py32-hla-1.1.1r1 Scanning wip/py-jsbsim:py32-jsbsim-20150424r1 Scanning wip/dptu-genom3:dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning wip/dptu-genom3:dptu-genom3-0.2~codels+pocolibs-client-c+openprs+pocolibs-server+!* Scanning wip/py-flann:py32-flann-1.7.1 Scanning wip/jafar-rtslam:~MTI Scanning wip/py-mavlink:py32-mavlink-1.1.62 Scanned 252 packages (217 unique) [0%] Processing wip/ompl:ompl-1.0.0 ===> Cleaning temporary files for ompl-1.0.0 ===> Bulk building for ompl-1.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package cmake>=2.8.7: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for ompl-1.0.0: ERROR: ERROR: cmake>=2.8.7 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/ompl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for ompl-1.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ompl-1.0.0 ===> Done bulk for ompl-1.0.0 [0%] Processing wip/certi:certi-3.5.1 ===> Cleaning temporary files for certi-3.5.1 ===> Bulk building for certi-3.5.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package cmake>=2.8.11: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for certi-3.5.1: ERROR: ERROR: cmake>=2.8.11 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/certi/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for certi-3.5.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for certi-3.5.1 ===> Done bulk for certi-3.5.1 [0%] Processing wip/dynamic-graph-v3:dynamic-graph-v3-3.0.0r2 ===> Bulk building for dynamic-graph-v3-3.0.0r2 Binary package for dynamic-graph-v3-3.0.0r2 is up-to-date. [1%] Processing wip/vnet-yarp:vnet-yarp-0.2r2 ===> Cleaning temporary files for vnet-yarp-0.2r2 ===> Bulk building for vnet-yarp-0.2r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing ace-6.0.4r1.tgz => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Required robotpkg package yarp>=2.3.1: N/A ===> Logging bulk summary for vnet-yarp-0.2r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for vnet-yarp-0.2r2 ===> Done bulk for vnet-yarp-0.2r2 [1%] Processing wip/orocos-bfl:orocos-bfl-0.8.0 ===> Bulk building for orocos-bfl-0.8.0 Binary package for orocos-bfl-0.8.0 is up-to-date. [2%] Processing wip/histodet:histodet-1.0r2 ===> Bulk building for histodet-1.0r2 Binary package for histodet-1.0r2 is up-to-date. [2%] Processing wip/mumps:mumps-4.10.0 ===> Bulk building for mumps-4.10.0 Binary package for mumps-4.10.0 is up-to-date. [3%] Processing wip/py-hla:py27-hla-1.1.1r1 ===> Cleaning temporary files for py27-hla-1.1.1r1 ===> Bulk building for py27-hla-1.1.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing certi-20130312r1.tgz => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package certi>=3.4.0: certi-20130312r1 found ERROR: ====================================================================== ERROR: A package matching `certi>=3.4.0' ERROR: should be installed but some files are missing. ERROR: ERROR: searching in /opt/openrobots ERROR: found: /opt/openrobots/bin/rtia ERROR: missing: /opt/openrobots/include/hla13/RTI.hh ERROR: ERROR: Please reinstall the package in ../../wip/certi ERROR: ====================================================================== make[2]: *** [do-depends] Error 1 ERROR: make: *** [depends] Error 2 ===> Logging bulk summary for py27-hla-1.1.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hla-1.1.1r1 ===> Done bulk for py27-hla-1.1.1r1 [3%] Processing wip/py-hla:py32-hla-1.1.1r1 ===> Cleaning temporary files for py32-hla-1.1.1r1 ===> Bulk building for py32-hla-1.1.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing certi-20130312r1.tgz => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.2: python>=2.5<3.6 provided by python32>=3.2<3.3 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package python32>=3.2<3.3: python32-3.2.2 found => Required robotpkg package certi>=3.4.0: certi-20130312r1 found ERROR: ====================================================================== ERROR: A package matching `certi>=3.4.0' ERROR: should be installed but some files are missing. ERROR: ERROR: searching in /opt/openrobots ERROR: found: /opt/openrobots/bin/rtia ERROR: missing: /opt/openrobots/include/hla13/RTI.hh ERROR: ERROR: Please reinstall the package in ../../wip/certi ERROR: ====================================================================== make[2]: *** [do-depends] Error 1 ERROR: make: *** [depends] Error 2 ===> Logging bulk summary for py32-hla-1.1.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py32-hla-1.1.1r1 ===> Done bulk for py32-hla-1.1.1r1 [4%] Processing wip/py-eigen:eigenpy-1.3.2 ===> Bulk building for eigenpy-1.3.2 Binary package for eigenpy-1.3.2 is up-to-date. [4%] Processing wip/py-morse:py32-morse-1.4 ===> Cleaning temporary files for py32-morse-1.4 ===> Bulk building for py32-morse-1.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.2: python>=3.2 provided by python32>=3.2<3.3 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package python32>=3.2<3.3: python32-3.2.2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | CMake Error at config/FindPackageHandleStandardArgs.cmake:97 (MESSAGE): | Could NOT find PythonInterp: Found unsuitable version "3.2.2", but required | is at least "3.3" (found /usr/bin/python3.2) | Call Stack (most recent call first): | -- Configuring incomplete, errors occurred! | config/FindPackageHandleStandardArgs.cmake:286 (_FPHSA_FAILURE_MESSAGE) | config/FindPythonInterp.cmake:139 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) | CMakeLists.txt:30 (find_package) | | For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-morse/work/configure.log => Marking py32-morse-1.4 as broken make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Logging bulk summary for py32-morse-1.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py32-morse-1.4 ===> Done bulk for py32-morse-1.4 [5%] Processing wip/hrp2-machine:hrp2-machine-1.0.2 ===> Bulk building for hrp2-machine-1.0.2 Binary package for hrp2-machine-1.0.2 is up-to-date. [5%] Processing wip/lua-rfsm:lua-rfsm-20131212.44fcec2db5r2 ===> Bulk building for lua-rfsm-20131212.44fcec2db5r2 Binary package for lua-rfsm-20131212.44fcec2db5r2 is up-to-date. [5%] Processing wip/MPC:MPC-1.0r2 ===> Bulk building for MPC-1.0r2 Binary package for MPC-1.0r2 is up-to-date. [6%] Processing wip/py-mavlink:py27-mavlink-1.1.62 ===> Bulk building for py27-mavlink-1.1.62 Binary package for py27-mavlink-1.1.62 is up-to-date. [6%] Processing wip/py-mavlink:py32-mavlink-1.1.62 ===> Cleaning temporary files for py32-mavlink-1.1.62 ===> Bulk building for py32-mavlink-1.1.62 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-1.7.3.4 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.2: python>=2.5<3.6 provided by python32>=3.2<3.3 => Required system package gcc>=3: gcc-4.5.3 found => Required system package python32>=3.2<3.3: python32-3.2.2 found => SHA1 checksums OK => RMD160 checksums OK => Compiling python files File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__init__.py", line 81 raise AttributeError, "Unknown XML interface: %s" %(xmlIf) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlif4Dom.py", line 58 print "Using 4Dom interface module..." ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifApi.py", line 370 raise AttributeError, "Attribute %s not found!" %(repr(tupleOrAttrName)) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifDom.py", line 69 print "Xinclude: %s" %href ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifElementTree.py", line 72 print "Using elementtree interface module..." ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifMinidom.py", line 63 print "Using minidom interface module..." ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifUtils.py", line 193 raise LookupError, "Prefix for namespaceURI '%s' not found!" % (ns) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmliftest.py", line 12 print xmlTree.printTree(prettyPrint=1) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/minixsvWrapper.py", line 36 print validSyntaxText ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/pyxsval.py", line 93 raise KeyError, "xmlIfKey %s already implemented!" %(xmlIfKey) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalBase.py", line 135 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalErrorHandler.py", line 122 print string.join (self.infoDict.keys(), "n") ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalSchema.py", line 431 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalSimpleTypes.py", line 78 except BaseTypeError, errstr: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalUtils.py", line 48 r"Cc" : ur"x00-x1fx7f-x9f", ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__init__.py", line 81 raise AttributeError, "Unknown XML interface: %s" %(xmlIf) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlif4Dom.py", line 58 print "Using 4Dom interface module..." ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifApi.py", line 370 raise AttributeError, "Attribute %s not found!" %(repr(tupleOrAttrName)) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifDom.py", line 69 print "Xinclude: %s" %href ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifElementTree.py", line 72 print "Using elementtree interface module..." ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifMinidom.py", line 63 print "Using minidom interface module..." ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmlifUtils.py", line 193 raise LookupError, "Prefix for namespaceURI '%s' not found!" % (ns) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/xmliftest.py", line 12 print xmlTree.printTree(prettyPrint=1) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/minixsvWrapper.py", line 36 print validSyntaxText ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/pyxsval.py", line 93 raise KeyError, "xmlIfKey %s already implemented!" %(xmlIfKey) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalBase.py", line 135 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalErrorHandler.py", line 122 print string.join (self.infoDict.keys(), "n") ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalSchema.py", line 431 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalSimpleTypes.py", line 78 except BaseTypeError, errstr: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/xsvalUtils.py", line 48 r"Cc" : ur"x00-x1fx7f-x9f", ^ SyntaxError: invalid syntax robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/mavnative.so' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyo' => Registering installation for py32-mavlink-1.1.62 robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/mavnative.so' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py32-mavlink-1.1.62: File `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyo' is in +CONTENTS but not on filesystem! robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/mavnative.so' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyo' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyo' robotpkg_create: lstat failed for file lib/python3.2/site-packages/mavnative.so: No such file or directory make[2]: *** [pkg-tarup] Error 2 => Marking py32-mavlink-1.1.62 as broken ERROR: make: *** [package] Error 2 robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/mavnative.so robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-32.pyo robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.2/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-32.pyo robotpkg_delete: Directory `/opt/openrobots/share/mavlink' disappeared, skipping ===> Logging bulk summary for py32-mavlink-1.1.62 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py32-mavlink-1.1.62 ===> Done bulk for py32-mavlink-1.1.62 [7%] Processing wip/talos-robot:talos-robot-0.0.14 ===> Bulk building for talos-robot-0.0.14 Binary package for talos-robot-0.0.14 is up-to-date. [7%] Processing wip/soth:soth-2.0.1r1 ===> Bulk building for soth-2.0.1r1 Binary package for soth-2.0.1r1 is up-to-date. [8%] Processing wip/gerard-bauzil:gerard-bauzil-1.0.1 ===> Cleaning temporary files for gerard-bauzil-1.0.1 ===> Bulk building for gerard-bauzil-1.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package gepetto-viewer>=1.2.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for gerard-bauzil-1.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gerard-bauzil-1.0.1 ===> Done bulk for gerard-bauzil-1.0.1 [8%] Processing wip/urg:urg-0.8.18 ===> Cleaning temporary files for urg-0.8.18 ===> Bulk building for urg-0.8.18 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package unzip: unzip found => Required system package SDL_net>=1.2: MISSING => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for urg-0.8.18: ERROR: ERROR: SDL_net>=1.2 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/urg/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for urg-0.8.18 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for urg-0.8.18 ===> Done bulk for urg-0.8.18 [9%] Processing wip/jafar-rtslam:jafar-rtslam-0.3~!* ===> Bulk building for jafar-rtslam-0.3 Binary package for jafar-rtslam-0.3 is up-to-date. [9%] Processing wip/jafar-rtslam:~MTI ===> Bulk building for jafar-rtslam-0.3~MTI Binary package for jafar-rtslam-0.3~MTI is up-to-date. [10%] Processing wip/robotModelParser-libs:robotModelParser-libs-1.0 ===> Bulk building for robotModelParser-libs-1.0 Binary package for robotModelParser-libs-1.0 is up-to-date. [10%] Processing wip/hrp2-computer-monitor:hrp2-computer-monitor-1.0.2 ===> Bulk building for hrp2-computer-monitor-1.0.2 Binary package for hrp2-computer-monitor-1.0.2 is up-to-date. [11%] Processing wip/chilitags:chilitags-1.3.1 ===> Cleaning temporary files for chilitags-1.3.1 ===> Bulk building for chilitags-1.3.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package g++>=4.7: MISSING => Required system package opencv>=2.4: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for chilitags-1.3.1: ERROR: ERROR: g++>=4.7 ERROR: opencv>=2.4 (OpenNao package media-libs/opencv) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/chilitags/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for chilitags-1.3.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for chilitags-1.3.1 ===> Done bulk for chilitags-1.3.1 [11%] Processing wip/move3d-assets:move3d-assets-20120125 ===> Bulk building for move3d-assets-20120125 Binary package for move3d-assets-20120125 is up-to-date. [11%] Processing wip/py-dynamic-graph-v3:py27-dynamic-graph-v3-3.0.2 ===> Bulk building for py27-dynamic-graph-v3-3.0.2 Binary package for py27-dynamic-graph-v3-3.0.2 is up-to-date. [12%] Processing wip/qpOASES:qpOASES-3.2.0 ===> Bulk building for qpOASES-3.2.0 Binary package for qpOASES-3.2.0 is up-to-date. [12%] Processing wip/talos-simulation:talos-simulation-0.0.14 ===> Cleaning temporary files for talos-simulation-0.0.14 ===> Bulk building for talos-simulation-0.0.14 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz => Installing ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Required robotpkg package talos-pal-hardware-gazebo>=0.0.9: NOT found ERROR: Required robotpkg package talos-pal-hardware-gazebo>=0.0.9: NOT found => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for talos-simulation-0.0.14 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-simulation-0.0.14 ===> Done bulk for talos-simulation-0.0.14 [13%] Processing wip/py-laaswm:py27-laaswm-1.3r1 ===> Bulk building for py27-laaswm-1.3r1 Binary package for py27-laaswm-1.3r1 is up-to-date. [13%] Processing wip/sot-core-v3:sot-core-v3-3.0.0r3 ===> Bulk building for sot-core-v3-3.0.0r3 Binary package for sot-core-v3-3.0.0r3 is up-to-date. [14%] Processing wip/talos-data:talos-data-0.0.14r1 ===> Cleaning temporary files for talos-data-0.0.14r1 ===> Bulk building for talos-data-0.0.14r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz => Installing ros-comm-1.11.20.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-genmsg-0.5.3 already installed => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package graphviz>=2: graphviz-2.26.3 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | A required package was not found | Call Stack (most recent call first): | /usr/share/cmake/Modules/FindPkgConfig.cmake:320 (_pkg_check_modules_internal) | cmake/pkg-config.cmake:282 (PKG_CHECK_MODULES) | cmake/pkg-config.cmake:447 (ADD_DEPENDENCY) | CMakeLists.txt:22 (ADD_REQUIRED_DEPENDENCY) | | | -- Doxygen rendering: using LaTeX backend | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-data/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking talos-data-0.0.14r1 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for talos-data-0.0.14r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-data-0.0.14r1 ===> Done bulk for talos-data-0.0.14r1 [14%] Processing wip/FRILibrary:FRILibrary-1.2 ===> Bulk building for FRILibrary-1.2 Binary package for FRILibrary-1.2 is up-to-date. [15%] Processing wip/sot-application:sot-application-1.0.0r1 ===> Bulk building for sot-application-1.0.0r1 Binary package for sot-application-1.0.0r1 is up-to-date. [15%] Processing wip/jafar-lgl:jafar-lgl-1.7.1r2 ===> Cleaning temporary files for jafar-lgl-1.7.1r2 ===> Bulk building for jafar-lgl-1.7.1r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package gdal>=1.6: MISSING => Installing jafar-kernel-0.6r1.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for jafar-lgl-1.7.1r2: ERROR: ERROR: gdal>=1.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/jafar-lgl/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for jafar-lgl-1.7.1r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jafar-lgl-1.7.1r2 ===> Done bulk for jafar-lgl-1.7.1r2 [16%] Processing wip/py-flann:py27-flann-1.7.1 ===> Cleaning temporary files for py27-flann-1.7.1 ===> Bulk building for py27-flann-1.7.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package unzip: unzip found => Dependency digest-20080510 already installed => Installing flann-1.7.1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package flann>=1.7: flann-1.7.1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for py27-flann-1.7.1 An unexpected error occured. The last 10 log lines are shown below. | | | -- Install prefix: /opt/openrobots | -- Build type: Release | -- Building C bindings: OFF | -- Building python bindings: ON | -- Building matlab bindings: OFF | -- Building CUDA library: OFF | -- Using MPI support: OFF | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking py27-flann-1.7.1 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for py27-flann-1.7.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-flann-1.7.1 ===> Done bulk for py27-flann-1.7.1 [16%] Processing wip/py-flann:py32-flann-1.7.1 ===> Cleaning temporary files for py32-flann-1.7.1 ===> Bulk building for py32-flann-1.7.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package unzip: unzip found => Dependency digest-20080510 already installed => Installing flann-1.7.1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.2: python>=2.5<3.6 provided by python32>=3.2<3.3 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package python32>=3.2<3.3: python32-3.2.2 found => Required robotpkg package flann>=1.7: flann-1.7.1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for py32-flann-1.7.1 An unexpected error occured. The last 10 log lines are shown below. | | | -- Install prefix: /opt/openrobots | -- Build type: Release | -- Building C bindings: OFF | -- Building python bindings: ON | -- Building matlab bindings: OFF | -- Building CUDA library: OFF | -- Using MPI support: OFF | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/configure.log make[3]: *** [do-configure-cmake] Error 1 => Marking py32-flann-1.7.1 as broken make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Logging bulk summary for py32-flann-1.7.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py32-flann-1.7.1 ===> Done bulk for py32-flann-1.7.1 [17%] Processing wip/sot-dyninv:sot-dyninv-2.0.0 ===> Bulk building for sot-dyninv-2.0.0 Binary package for sot-dyninv-2.0.0 is up-to-date. [17%] Processing wip/dptu-genom3:dptu-genom3-0.2~codels+pocolibs-client-c+openprs+pocolibs-server+!* ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom3-2.99.29.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libedit-3.1r20160903.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/eltclsh-1.16.tgz => Installing genom3-openprs-1.0.9r5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen3-1.0b5.tgz => Installing genom3-pocolibs-1.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz => Dependency openprs-1.1b10 already installed => Installing openrobots-idl-1.4.tgz => Dependency pocolibs-2.15 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen3-1.0b5 already installed => Building with the following options: => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package automake>=1.8: automake-1.11.1 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required robotpkg package genom3>=2.99.28: genom3-2.99.29 found => Required robotpkg package genom3-openprs>=1.0: genom3-openprs-1.0.9r5 found => Required robotpkg package genom3-pocolibs>=1.8: genom3-pocolibs-1.10 found => Required robotpkg package openprs>=1.1b7: openprs-1.1b10 found => Required robotpkg package openrobots-idl>=1.4: openrobots-idl-1.4 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package transgen3>=1.0b2: transgen3-1.0b5 found => SHA1 checksums OK => RMD160 checksums OK => Generating openprs/client => Running autoreconf for openprs/client => Generating pocolibs/client/c => Running autoreconf for pocolibs/client/c => Generating pocolibs/server => Running autoreconf for pocolibs/server => Modifying GNU configure scripts to avoid --recheck => Disabling fatal errors with C++ preprocessor in GNU configure scripts => Adding run-time search paths to pkg-config files => Registering installation for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub ===> Logging bulk summary for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server [17%] Processing wip/dptu-genom3:dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom3-2.99.29.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libedit-3.1r20160903.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/eltclsh-1.16.tgz => Installing genom3-openprs-1.0.9r5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen3-1.0b5.tgz => Installing genom3-ros-1.16.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-actionlib-1.11.2.tgz => Dependency openprs-1.1b10 already installed => Installing openrobots-idl-1.4.tgz => Dependency ros-actionlib-1.11.2 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Dependency ros-ros-1.11.4 already installed => Dependency ros-rospack-2.2.4 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen3-1.0b5 already installed => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package automake>=1.8: automake-1.11.1 found => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package genom3>=2.99.28: genom3-2.99.29 found => Required robotpkg package genom3-openprs>=1.0: genom3-openprs-1.0.9r5 found => Required robotpkg package genom3-ros>=1.15.1: genom3-ros-1.16 found => Required robotpkg package openprs>=1.1b7: openprs-1.1b10 found => Required robotpkg package openrobots-idl>=1.4: openrobots-idl-1.4 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-rospack>=2.1: ros-rospack-2.2.4 found => Required robotpkg package transgen3>=1.0b2: transgen3-1.0b5 found => SHA1 checksums OK => RMD160 checksums OK => Generating openprs/client => Running autoreconf for openprs/client => Generating ros/client/c => Running autoreconf for ros/client/c => Generating ros/client/ros => Running autoreconf for ros/client/ros => Generating ros/server => Running autoreconf for ros/server => Modifying GNU configure scripts to avoid --recheck => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub ===> Logging bulk summary for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server [18%] Processing wip/libmove3d:libmove3d-3.22.0r1 ===> Cleaning temporary files for libmove3d-3.22.0r1 ===> Bulk building for libmove3d-3.22.0r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gbM-0.11~tcl.tgz => Required system package glpk>=4.36: MISSING => Required system package gsl>=1: MISSING => Required system package gts>=0.7: MISSING WARNING: Cannot check installed version of libXpm => Installing softMotion-libs-3.12~debug+tcl.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for libmove3d-3.22.0r1: ERROR: ERROR: glpk>=4.36 ERROR: gsl>=1 ERROR: gts>=0.7 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/libmove3d/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for libmove3d-3.22.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libmove3d-3.22.0r1 ===> Done bulk for libmove3d-3.22.0r1 [18%] Processing wip/robot-capsule-urdf:robot-capsule-urdf-1.0.1r1 ===> Bulk building for robot-capsule-urdf-1.0.1r1 Binary package for robot-capsule-urdf-1.0.1r1 is up-to-date. [19%] Processing wip/mrpt:mrpt-1.2.2r2 ===> Cleaning temporary files for mrpt-1.2.2r2 ===> Bulk building for mrpt-1.2.2r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing assimp-3.0.1270.tgz => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Required system package wxwidgets>=2.8: MISSING ERROR: ====================================================================== ERROR: Missing system packages required for mrpt-1.2.2r2: ERROR: ERROR: wxwidgets>=2.8 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/mrpt/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for mrpt-1.2.2r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mrpt-1.2.2r2 ===> Done bulk for mrpt-1.2.2r2 [19%] Processing wip/pinocchio:pinocchio-1.2.3 ===> Cleaning temporary files for pinocchio-1.2.3 ===> Bulk building for pinocchio-1.2.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigenpy-1.3.2.tgz => Installing hpp-fcl-0.4.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-util-3.1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libccd-2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz => Dependency tnftp-20130505~ssl already installed => Installing urdfdom-0.3.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 python<3 provided by python27>=2.7<2.8 => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-python>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-system>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-unit_test_framework>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-numpy>=1: py27-numpy-1.6.0 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required system package tinyxml>=2: tinyxml-2.5.2 found => Required robotpkg package eigenpy>=1.3.1: eigenpy-1.3.2 found => Required robotpkg package hpp-fcl>=0.4.2: hpp-fcl-0.4.2r2 found => Required robotpkg package urdfdom>=0.2.8<1: urdfdom-0.3.0r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | cd /local/robotpkg/var/tmp/robotpkg/wip/pinocchio/work/pinocchio-1.2.3/bindings/python && /usr/bin/cmake -E cmake_link_script CMakeFiles/pinocchio_pywrap.dir/link.txt --verbose=1 => Marking pinocchio-1.2.3 as broken | /usr/bin/g++ -fPIC -pedantic -Wno-long-long -Wall -Wextra -Wcast-align -Wcast-qual -Wformat -Wwrite-strings -Wconversion -I/usr/include/tinyxml -pipe -O3 -DNDEBUG -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/lib -L/opt/openrobots/lib -leigenpy -lboost_python -Wl,-rpath,/opt/openrobots/lib -L/opt/openrobots/lib -lhpp-fcl -lboost_thread-mt -lboost_date_time-mt -lboost_filesystem-mt -lboost_system-mt -lccd -loctomap -loctomath -lassimp -shared -Wl,-soname,libpinocchio_pywrap.so -o pinocchio/libpinocchio_pywrap.so CMakeFiles/pinocchio_pywrap.dir/module.cpp.o CMakeFiles/pinocchio_pywrap.dir/spatial/expose-SE3.cpp.o CMakeFiles/pinocchio_pywrap.dir/spatial/expose-motion.cpp.o CMakeFiles/pinocchio_pywrap.dir/spatial/expose-force.cpp.o CMakeFiles/pinocchio_pywrap.dir/spatial/expose-inertia.cpp.o CMakeFiles/pinocchio_pywrap.dir/spatial/expose-explog.cpp.o CMakeFiles/pinocchio_pywrap.dir/multibody/expose-frame.cpp.o CMakeFiles/pinocchio_pywrap.dir/multibody/expose-model.cpp.o CMakeFiles/pinocchio_pywrap.dir/multibody/expose-data.cpp.o CMakeFiles/pinocchio_pywrap.dir/multibody/expose-geometry.cpp.o CMakeFiles/pinocchio_pywrap.dir/multibody/joint/expose-joints.cpp.o CMakeFiles/pinocchio_pywrap.dir/multibody/fcl/expose-fcl.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-algorithms.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-com.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-kinematics.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-dynamics.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-crba.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-rnea.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-aba.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-jacobian.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-joints.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-energy.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-frames.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-cat.cpp.o CMakeFiles/pinocchio_pywrap.dir/algorithm/expose-geometry.cpp.o CMakeFiles/pinocchio_pywrap.dir/parsers/expose-parsers.cpp.o CMakeFiles/pinocchio_pywrap.dir/parsers/python/model.cpp.o -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/lib -L/opt/openrobots/lib -leigenpy -lboost_python -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/lib ../../src/libpinocchio.so -lboost_python-mt-1_48 -Wl,-rpath,/opt/openrobots/lib -L/opt/openrobots/lib -lhpp-fcl -lboost_thread-mt -lboost_date_time-mt -lboost_filesystem-mt -lboost_system-mt -lccd -loctomap -loctomath -lassimp -Wl,-rpath,/opt/openrobots/lib -lboost_filesystem-mt-1_48 -lboost_system-mt-1_48 -lurdfdom_sensor -lurdfdom_model_state -lurdfdom_model -lurdfdom_world -lconsole_bridge -lhpp-fcl -lboost_thread-mt -lboost_date_time-mt -lboost_filesystem-mt -lboost_system-mt -lccd -loctomap -loctomath -lassimp -Wl,-rpath,/local/robotpkg/var/tmp/robotpkg/wip/pinocchio/work/pinocchio-1.2.3/src: | /usr/lib/gcc/i686-pc-linux-gnu/4.5.3/../../../../i686-pc-linux-gnu/bin/ld: cannot find -lboost_python | /usr/lib/gcc/i686-pc-linux-gnu/4.5.3/../../../../i686-pc-linux-gnu/bin/ld: cannot find -lboost_python | collect2: ld returned 1 exit status | make[2]: *** [bindings/python/pinocchio/libpinocchio_pywrap.so] Error 1 | make[2]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/pinocchio/work/pinocchio-1.2.3' | make[1]: *** [bindings/python/CMakeFiles/pinocchio_pywrap.dir/all] Error 2 | make[1]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/pinocchio/work/pinocchio-1.2.3' | make: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/pinocchio/work/build.log make[3]: *** [do-build] Error 1 make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Logging bulk summary for pinocchio-1.2.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for pinocchio-1.2.3 ===> Done bulk for pinocchio-1.2.3 [20%] Processing wip/laas-rackham:laas-rackham-20101209 ===> Cleaning temporary files for laas-rackham-20101209 ===> Bulk building for laas-rackham-20101209 => Checking for clear installation => Required system package gzip: gzip-1.4 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing alog-0.5.tgz => Installing clone-genom-0.2r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libt3d-2.6%7edoc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz => Installing eltclsh-1.16.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libedit-3.1r20160903.tgz => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Installing ndd-genom-1.0~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/segkit-1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/mapkit-1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/serial-1.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sickLib-1.1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sick-genom-0.2%7eatrv+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/segloc-genom-0.3%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/aspect-genom-0.1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genPos-genom-0.3r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/contlaw-1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/locoDemo-genom-1.5%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pilo-genom-1.2r1%7elocoDemo+openprs+tcl+tclserv_client.tgz => Installing platine-genom-0.5~openprs+tcl+tclserv_client.tgz => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Installing rflex-genom-0.3r1~atrv+gyroKVH5000+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gyroKVH5000-1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/rflexclients-2.0.tgz => Dependency segloc-genom-0.3~openprs+tcl+tclserv_client already installed => Installing viam-genom-1.10~display+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz => Dependency viam-libs-1.12~doc+opencv already installed => Building with no option. => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package gcc>=3: gcc-4.5.3 found ERROR: ====================================================================== ERROR: The package laas-rackham-20101209 requires the following option ERROR: enabled in rflex-genom: b21r ERROR: ERROR: You must re-install rflex-genom in ../../robots/rflex-genom ERROR: with this option enabled. It was built with these options: ERROR: atrv gyroKVH5000 openprs tcl tclserv_client ERROR: ====================================================================== make[2]: *** [do-depends] Error 1 ERROR: make: *** [depends] Error 2 ===> Logging bulk summary for laas-rackham-20101209 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for laas-rackham-20101209 ===> Done bulk for laas-rackham-20101209 [20%] Processing wip/kukaFri-libs:kukaFri-libs-1.3 ===> Bulk building for kukaFri-libs-1.3 Binary package for kukaFri-libs-1.3 is up-to-date. [21%] Processing wip/gdalwrap:gdalwrap-0.1.10 ===> Cleaning temporary files for gdalwrap-0.1.10 ===> Bulk building for gdalwrap-0.1.10 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package g++>=4.6: MISSING => Required system package gdal>=1.6: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for gdalwrap-0.1.10: ERROR: ERROR: g++>=4.6 ERROR: gdal>=1.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/gdalwrap/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for gdalwrap-0.1.10 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gdalwrap-0.1.10 ===> Done bulk for gdalwrap-0.1.10 [21%] Processing wip/atlaas:atlaas-0.1.6 ===> Cleaning temporary files for atlaas-0.1.6 ===> Bulk building for atlaas-0.1.6 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package g++>=4.6: MISSING => Required robotpkg package gdalwrap>=0.1: N/A => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for atlaas-0.1.6: ERROR: ERROR: g++>=4.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/atlaas/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for atlaas-0.1.6 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for atlaas-0.1.6 ===> Done bulk for atlaas-0.1.6 [22%] Processing wip/talos-ros-control:talos-ros-control-0.2.9r2 ===> Cleaning temporary files for talos-ros-control-0.2.9r2 ===> Bulk building for talos-ros-control-0.2.9r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing py27-rospkg-1.0.29r1.tgz => Installing ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Dependency ros-catkin-0.6.9 already installed => Installing ros-cmake-modules-0.3.1.tgz => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz => Installing ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Dependency ros-ros-1.11.4 already installed => Installing ros-rqt-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-nodelet-core-1.9.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-python-qt-binding-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-qt-gui-core-0.2.25.tgz => Dependency ros-std-msgs-0.5.9 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required system package tinyxml>=2: tinyxml-2.5.2 found => Required robotpkg package py27-rospkg>=1.0.29: py27-rospkg-1.0.29r1 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-cmake-modules>=0.3: ros-cmake-modules-0.3.1 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3r1 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-rqt>=0.2<0.5: ros-rqt-0.2.14 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => SHA1 checksums OK => RMD160 checksums OK => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for talos-ros-control-0.2.9r2 WARNING: talos-ros-control-0.2.9r2 may not be publicly available: WARNING: Redistribution of repackaged binaries not permitted ===> Logging bulk summary for talos-ros-control-0.2.9r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-ros-control-0.2.9r2 ===> Done bulk for talos-ros-control-0.2.9r2 [22%] Processing wip/talos-pal-hardware-interfaces:talos-pal-hardware-interfaces-0.0.3 ===> Cleaning temporary files for talos-pal-hardware-interfaces-0.0.3 ===> Bulk building for talos-pal-hardware-interfaces-0.0.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz => Installing ros-comm-1.11.20.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-genmsg-0.5.3 already installed => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-ros-control-0.2.9r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-nodelet-core-1.9.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-python-qt-binding-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-qt-gui-core-0.2.25.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rqt-0.2.14.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for talos-pal-hardware-interfaces-0.0.3 WARNING: talos-pal-hardware-interfaces-0.0.3 may not be publicly available: WARNING: Redistribution of repackaged binaries not permitted ===> Logging bulk summary for talos-pal-hardware-interfaces-0.0.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-pal-hardware-interfaces-0.0.3 ===> Done bulk for talos-pal-hardware-interfaces-0.0.3 [23%] Processing wip/MPC_DEMTreatment-genom:MPC_DEMTreatment-genom-0.2 ===> Cleaning temporary files for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client ===> Bulk building for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Installing MPC-1.0r2.tgz => Dependency digest-20080510 already installed => Installing dtm-genom-1.5~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gdhe-3.8.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libt3d-2.6%7edoc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libimages3d-3.4r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libdtm-1.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libstereopixel-1.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/stereopixel-genom-1.3%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genPos-genom-0.3r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-libs-0.8r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-genom-1.6%7eopenprs+tcl+tclserv_client.tgz => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package glu>=7: glu-7.11.0 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package mesa>=6.5: mesa-7.11.0 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package MPC>=1.0: MPC-1.0r2 found => Required robotpkg package dtm-genom>=1.3: dtm-genom-1.5~openprs+tcl+tclserv_client found => Required robotpkg package genBasic-genom>=0.1: genBasic-genom-0.4r1~openprs+tcl+tclserv_client found => Required robotpkg package genPos-genom>=0.1: genPos-genom-0.3r1~openprs+tcl+tclserv_client found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package stereopixel-genom>=1.2: stereopixel-genom-1.3~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => Required robotpkg package velodyne-genom>=1.6: velodyne-genom-1.6~openprs+tcl+tclserv_client found Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => SHA1 checksums OK => RMD160 checksums OK => Generating MPC_DEMTreatment module => Modifying GNU configure scripts to avoid --recheck Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Adding run-time search paths to pkg-config files => Registering installation for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. ===> Logging bulk summary for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client ===> Done bulk for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client [23%] Processing wip/talos-roboticsgroup-gazebo-plugins:talos-roboticsgroup-gazebo-plugins-0.0.3 ===> Cleaning temporary files for talos-roboticsgroup-gazebo-plugins-0.0.3 ===> Bulk building for talos-roboticsgroup-gazebo-plugins-0.0.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz => Installing ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-pal-hardware-interfaces-0.0.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-nodelet-core-1.9.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-python-qt-binding-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-qt-gui-core-0.2.25.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rqt-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/talos-ros-control-0.2.9r2.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required system package tinyxml>=2: tinyxml-2.5.2 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3r1 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-pal-hardware-interfaces>=0.0.2: talos-pal-hardware-interfaces-0.0.3 found => Fetching talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz => Total size: 5305 bytes tnftp: Invalid URL `ftp://@softs.laas.fr/talos/talos_roboticsgroup_gazebo_plugins/talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz' fetch: Unable to fetch expected file talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz => Total size: 5305 bytes tnftp: Error retrieving file `404 Not Found' fetch: Unable to fetch expected file talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz ERROR: Could not fetch the following file: ERROR: talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz ERROR: ERROR: Please retrieve this file manually into: ERROR: /opt/robotpkg/var/lib/robotpkg/distfiles/ make[3]: *** [/opt/robotpkg/var/lib/robotpkg/distfiles/talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking talos-roboticsgroup-gazebo-plugins-0.0.3 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for talos-roboticsgroup-gazebo-plugins-0.0.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-roboticsgroup-gazebo-plugins-0.0.3 ===> Done bulk for talos-roboticsgroup-gazebo-plugins-0.0.3 [23%] Processing wip/oro-view:oro-view-1.0.1 ===> Cleaning temporary files for oro-view-1.0.1 ===> Bulk building for oro-view-1.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package SDL_image>=1.2: MISSING => Dependency digest-20080510 already installed => Required system package ftgl>=2: MISSING => Installing jsoncpp-0.5.0~doc.tgz => Installing liboro-1.1r1~doc.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for oro-view-1.0.1: ERROR: ERROR: SDL_image>=1.2 ERROR: ftgl>=2 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/oro-view/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for oro-view-1.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for oro-view-1.0.1 ===> Done bulk for oro-view-1.0.1 [24%] Processing wip/joystick-genom:joystick-genom-1.0 ===> Cleaning temporary files for joystick-genom-1.0~openprs+tcl+tclserv_client ===> Bulk building for joystick-genom-1.0~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom-2.12~doc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz => Installing libtclserv_client-0.5r1.tgz => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing tclserv-2.8.1.tgz => Dependency tnftp-20130505~ssl already installed => Installing transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz => Building with the following options: => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => SHA1 checksums OK => RMD160 checksums OK => Generating joystick module => Modifying GNU configure scripts to avoid --recheck => Disabling fatal errors with C++ preprocessor in GNU configure scripts => Adding run-time search paths to pkg-config files => Registering installation for joystick-genom-1.0~openprs+tcl+tclserv_client => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub ===> Logging bulk summary for joystick-genom-1.0~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for joystick-genom-1.0~openprs+tcl+tclserv_client ===> Done bulk for joystick-genom-1.0~openprs+tcl+tclserv_client [24%] Processing wip/mavlink:mavlink-20150929 ===> Bulk building for mavlink-20150929 Binary package for mavlink-20150929 is up-to-date. [25%] Processing wip/antlr2:antlr2-2.7.7 ===> Bulk building for antlr2-2.7.7 Binary package for antlr2-2.7.7 is up-to-date. [25%] Processing wip/libnabo:libnabo-1.0.4 ===> Bulk building for libnabo-1.0.4 Binary package for libnabo-1.0.4 is up-to-date. [26%] Processing wip/jointStateMapper:jointStateMapper-1.2.1r1 ===> Cleaning temporary files for jointStateMapper-1.2.1r1 ===> Bulk building for jointStateMapper-1.2.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package openrobots-pose>=1.2: NOT found ERROR: Required robotpkg package openrobots-pose>=1.2: NOT found => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for jointStateMapper-1.2.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jointStateMapper-1.2.1r1 ===> Done bulk for jointStateMapper-1.2.1r1 [26%] Processing wip/osg-dae:osg-dae-3.2.0 ===> Cleaning temporary files for osg-dae-3.2.0 ===> Bulk building for osg-dae-3.2.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-system>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | Call Stack (most recent call first): | /usr/share/cmake/Modules/FindPkgConfig.cmake:320 (_pkg_check_modules_internal) | cmake/pkg-config.cmake:273 (PKG_CHECK_MODULES) | cmake/pkg-config.cmake:438 (ADD_DEPENDENCY) | CMakeLists.txt:61 (ADD_REQUIRED_DEPENDENCY) | | | -- **** Collada not found, not compiling DAE | -- Doxygen rendering: using LaTeX backend | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/osg-dae/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking osg-dae-3.2.0 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for osg-dae-3.2.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for osg-dae-3.2.0 ===> Done bulk for osg-dae-3.2.0 [27%] Processing wip/talos-ros-controllers:talos-ros-controllers-0.2.9 ===> Cleaning temporary files for talos-ros-controllers-0.2.9 ===> Bulk building for talos-ros-controllers-0.2.9 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-msgs-1.3.1.tgz => Installing ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz => Installing ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing ros-xacro-1.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-lint-0.9.2.tgz => Installing talos-pal-hardware-interfaces-0.0.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-nodelet-core-1.9.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-python-qt-binding-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-qt-gui-core-0.2.25.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rqt-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/talos-ros-control-0.2.9r2.tgz => Dependency talos-ros-control-0.2.9r2 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required system package tinyxml>=2: tinyxml-2.5.2 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-msgs>=1.3<1.4: ros-control-msgs-1.3.1 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3r1 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package ros-xacro>=1.9<1.10: ros-xacro-1.9.2 found => Required robotpkg package talos-pal-hardware-interfaces>=0.0.2: talos-pal-hardware-interfaces-0.0.3 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | file for cmake_modules. The file will have one of the following names: | | cmake_modulesConfig.cmake | cmake_modules-config.cmake | | Call Stack (most recent call first): | talos_joint_trajectory_controller/CMakeLists.txt:51 (find_package) | | | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-ros-controllers/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking talos-ros-controllers-0.2.9 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for talos-ros-controllers-0.2.9 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-ros-controllers-0.2.9 ===> Done bulk for talos-ros-controllers-0.2.9 [27%] Processing wip/openhrp3-simulator-wo-rtm:openhrp3-simulator-wo-rtm-1.1.1 ===> Cleaning temporary files for openhrp3-simulator-wo-rtm-1.1.1 ===> Bulk building for openhrp3-simulator-wo-rtm-1.1.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package gepetto-viewer>=1.2.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for openhrp3-simulator-wo-rtm-1.1.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for openhrp3-simulator-wo-rtm-1.1.1 ===> Done bulk for openhrp3-simulator-wo-rtm-1.1.1 [28%] Processing wip/hrp2-14-description:hrp2-14-description-1.0.3 ===> Bulk building for hrp2-14-description-1.0.3 Binary package for hrp2-14-description-1.0.3 is up-to-date. [28%] Processing wip/eigen-quadprog:eigen-quadprog-1.0.0 ===> Cleaning temporary files for eigen-quadprog-1.0.0 ===> Bulk building for eigen-quadprog-1.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use the GNU fortran compiler: fortran-compiler provided by => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package gcc-fortran>=3: gcc-fortran-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | [ 83%] Building Fortran object src/CMakeFiles/eigen-quadprog.dir/BLAS/f/blas.f.o | cd /local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0/src && /usr/bin/gfortran -Deigen_quadprog_EXPORTS -DEIGEN_QUADPROG_EXPORT -O3 -fPIC -I/local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0 -I/local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0/include -isystem /usr/include/eigen3 -c /local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0/src/BLAS/f/blas.f -o CMakeFiles/eigen-quadprog.dir/BLAS/f/blas.f.o | In file included from /local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0/src/QuadProg.h:21:0, | from /local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0/src/QuadProg.cpp:17: | /usr/include/eigen3/Eigen/Sparse:19:2: error: #error The sparse module API is not stable yet. To use it anyway, please define the EIGEN_YES_I_KNOW_SPARSE_MODULE_IS_NOT_STABLE_YET preprocessor token. | make[2]: *** [src/CMakeFiles/eigen-quadprog.dir/QuadProg.cpp.o] Error 1 | make[1]: *** [src/CMakeFiles/eigen-quadprog.dir/all] Error 2 | make: *** [all] Error 2 | make[2]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0' | make[1]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0' For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/build.log make[3]: *** [do-build] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking eigen-quadprog-1.0.0 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for eigen-quadprog-1.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for eigen-quadprog-1.0.0 ===> Done bulk for eigen-quadprog-1.0.0 [29%] Processing wip/jafar-qdisplay:jafar-qdisplay-0.2r1 ===> Bulk building for jafar-qdisplay-0.2r1 Binary package for jafar-qdisplay-0.2r1 is up-to-date. [29%] Processing wip/gest-genom:gest-genom-1.0r1 ===> Cleaning temporary files for gest-genom-1.0r1~openprs+tcl+tclserv_client ===> Bulk building for gest-genom-1.0r1~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom-2.12~doc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz => Installing libt3d-2.6~doc.tgz => Installing libtclserv_client-0.5r1.tgz => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Installing viam-genom-1.10~display+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz => Dependency viam-libs-1.12~doc+opencv already installed => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package opencv>=2.2.0: opencv-2.3.1 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => Required robotpkg package viam-genom>=1.6: viam-genom-1.10~display+openprs+tcl+tclserv_client found => Required robotpkg package viam-libs>=1.12: viam-libs-1.12~doc+opencv found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for gest-genom-1.0r1~openprs+tcl+tclserv_client => Generating gest module => Modifying GNU configure scripts to avoid --recheck An unexpected error occured. The last 10 log lines are shown below. | make[5]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0/code/doc/latex' | make[4]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0/code/doc' | make[4]: *** [dox] Error 2 | make[3]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0/code' | make[2]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0/code' | make[3]: *** [dox] Error 2 | make[2]: *** [genom] Error 2 | make[1]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0' | make[1]: *** [all-posix] Error 2 | make: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/build.log make[3]: *** [do-build] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking gest-genom-1.0r1~openprs+tcl+tclserv_client as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for gest-genom-1.0r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gest-genom-1.0r1~openprs+tcl+tclserv_client ===> Done bulk for gest-genom-1.0r1~openprs+tcl+tclserv_client [29%] Processing wip/octovis:octoviz-1.6.1 ===> Cleaning temporary files for octoviz-1.6.1 ===> Bulk building for octoviz-1.6.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package libqglviewer>=2.3: MISSING => Installing octomap-1.6.1.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for octoviz-1.6.1: ERROR: ERROR: libqglviewer>=2.3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/octovis/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for octoviz-1.6.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for octoviz-1.6.1 ===> Done bulk for octoviz-1.6.1 [30%] Processing wip/talos-gazebo-ros-control:talos-gazebo-ros-control-2.6.5 ===> Cleaning temporary files for talos-gazebo-ros-control-2.6.5 ===> Bulk building for talos-gazebo-ros-control-2.6.5 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz => Installing ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-ros-control-0.2.9r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-nodelet-core-1.9.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-python-qt-binding-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-qt-gui-core-0.2.25.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rqt-0.2.14.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required system package tinyxml>=2: tinyxml-2.5.2 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3r1 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | CMake Error at /opt/openrobots/share/catkin/cmake/catkin_package.cmake:159 (message): | catkin_package() DEPENDS on 'gazebo' which must be find_package()-ed | before. If it is a catkin package it can be declared as CATKIN_DEPENDS | instead without find_package()-ing it. | Call Stack (most recent call first): | -- Configuring incomplete, errors occurred! | /opt/openrobots/share/catkin/cmake/catkin_package.cmake:98 (_catkin_package) | CMakeLists.txt:21 (catkin_package) | | For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-gazebo-ros-control/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking talos-gazebo-ros-control-2.6.5 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for talos-gazebo-ros-control-2.6.5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-gazebo-ros-control-2.6.5 ===> Done bulk for talos-gazebo-ros-control-2.6.5 [30%] Processing wip/hyper:hyper-0.13r1 ===> Bulk building for hyper-0.13r1 Binary package for hyper-0.13r1 is up-to-date. [31%] Processing wip/libfreenect:libfreenect-20110118.2ea3ebr1 ===> Bulk building for libfreenect-20110118.2ea3ebr1 Binary package for libfreenect-20110118.2ea3ebr1 is up-to-date. [31%] Processing wip/jsbsim:jsbsim-20150424 ===> Cleaning temporary files for jsbsim-20150424 ===> Bulk building for jsbsim-20150424 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package cvs>=1: cvs-1.12.12 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libstdc++: libstdc++ found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | _=/usr/bin/env | --- | Running set -e; | cd /local/robotpkg/var/tmp/robotpkg/wip/jsbsim/work/jsbsim-20150424 && cd /local/robotpkg/var/tmp/robotpkg/wip/jsbsim/work/jsbsim-20150424 && /usr/bin/env 'CPPFLAGS=' 'CFLAGS=-pipe -O3 -DNDEBUG' 'LDFLAGS=' 'CXXFLAGS=-pipe -O3 -DNDEBUG' PREFIX='/opt/openrobots' HOME=/local/robotpkg/var/tmp/robotpkg/wip/jsbsim/work PATH='/opt/openrobots/sbin:/bin:/sbin:/bin:/sbin:/usr/bin:/usr/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin' LD_LIBRARY_PATH='' /usr/bin/cmake -DINSTALL_PYTHON_MODULE=OFF -DBUILD_SHARED_LIBS=ON '-DCMAKE_MODULE_PATH=' --no-warn-unused-cli -DUNIX=1 -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX:PATH=/opt/openrobots -DCMAKE_INSTALL_RPATH:PATH=/opt/openrobots/lib -DCMAKE_INSTALL_RPATH_USE_LINK_PATH=TRUE CMAKE_EXE_LINKER_FLAGS=' ' -DCMAKE_MAKE_PROGRAM=make -DCMAKE_C_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_C_FLAGS_DEBUG= -DCMAKE_C_FLAGS_RELEASE= -DCMAKE_CXX_FLAGS=' -pipe -O3 -DNDEBUG' -DCMAKE_CXX_FLAGS_DEBUG= -DCMAKE_CXX_FLAGS_RELEASE= -DPKGINFODIR=info -DPKGMANDIR=man .; | CMake Error at CMakeLists.txt:1 (cmake_minimum_required): | Not searching for unused variables given on the command line. | CMake 2.8.7 or higher is required. You are running version 2.8.6 | | -- Configuring incomplete, errors occurred! | For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/jsbsim/work/configure.log => Marking jsbsim-20150424 as broken make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Logging bulk summary for jsbsim-20150424 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jsbsim-20150424 ===> Done bulk for jsbsim-20150424 [32%] Processing wip/track-target-genom:track-target-genom-0.2r1 ===> Cleaning temporary files for track-target-genom-0.2r1~openprs+tcl+tclserv_client ===> Bulk building for track-target-genom-0.2r1~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz => Installing genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing libt3d-2.6~doc.tgz => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Installing platine-genom-0.5~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Building with the following options: => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package genBasic-genom>=0.1: genBasic-genom-0.4r1~openprs+tcl+tclserv_client found => Required robotpkg package genPos-genom>=0.1: genPos-genom-0.3r1~openprs+tcl+tclserv_client found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package platine-genom>=0.4: platine-genom-0.5~openprs+tcl+tclserv_client found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for track-target-genom-0.2r1~openprs+tcl+tclserv_client => Generating track_target module => Modifying GNU configure scripts to avoid --recheck => Disabling fatal errors with C++ preprocessor in GNU configure scripts => Adding run-time search paths to pkg-config files => Registering installation for track-target-genom-0.2r1~openprs+tcl+tclserv_client => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub ===> Logging bulk summary for track-target-genom-0.2r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for track-target-genom-0.2r1~openprs+tcl+tclserv_client ===> Done bulk for track-target-genom-0.2r1~openprs+tcl+tclserv_client [32%] Processing wip/MPC_planner-genom:MPC_planner-genom-0.2r1 ===> Cleaning temporary files for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client ===> Bulk building for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_planner-genom is undefined. Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Installing MPC-1.0r2.tgz => Dependency digest-20080510 already installed => Installing dtm-genom-1.5~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gdhe-3.8.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libt3d-2.6%7edoc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libimages3d-3.4r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libdtm-1.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libstereopixel-1.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/stereopixel-genom-1.3%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genPos-genom-0.3r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-libs-0.8r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-genom-1.6%7eopenprs+tcl+tclserv_client.tgz => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package glu>=7: glu-7.11.0 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package mesa>=6.5: mesa-7.11.0 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package MPC>=1.0: MPC-1.0r2 found => Required robotpkg package dtm-genom>=1.3: dtm-genom-1.5~openprs+tcl+tclserv_client found => Required robotpkg package genBasic-genom>=0.1: genBasic-genom-0.4r1~openprs+tcl+tclserv_client found => Required robotpkg package genPos-genom>=0.1: genPos-genom-0.3r1~openprs+tcl+tclserv_client found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package stereopixel-genom>=1.2: stereopixel-genom-1.3~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => Required robotpkg package velodyne-genom>=1.6: velodyne-genom-1.6~openprs+tcl+tclserv_client found Warning: the LICENSE of wip/MPC_planner-genom is undefined. Warning: the LICENSE of wip/MPC_planner-genom is undefined. Warning: the LICENSE of wip/MPC_planner-genom is undefined. => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client => Generating MPC_planner module => Modifying GNU configure scripts to avoid --recheck Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Adding run-time search paths to pkg-config files => Registering installation for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub Warning: the LICENSE of wip/MPC_planner-genom is undefined. ===> Logging bulk summary for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client ===> Done bulk for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client [33%] Processing wip/gladys:gladys-0.2.8 ===> Cleaning temporary files for gladys-0.2.8~python ===> Bulk building for gladys-0.2.8~python => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package g++>=4.6: MISSING => Required robotpkg package gdalwrap>=0.1: N/A => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for gladys-0.2.8~python: ERROR: ERROR: g++>=4.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/gladys/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for gladys-0.2.8~python => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gladys-0.2.8~python ===> Done bulk for gladys-0.2.8~python [33%] Processing wip/can-utils:can-utils-20160229 ===> Cleaning temporary files for can-utils-20160229 ===> Bulk building for can-utils-20160229 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-1.7.3.4 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package automake>=1.8: automake-1.11.1 found => Required system package gcc>=3: gcc-4.5.3 found => SHA1 checksums OK => RMD160 checksums OK => Running autoreconf in can-utils-20160229/ => Modifying GNU configure scripts to avoid --recheck => Disabling fatal errors with C++ preprocessor in GNU configure scripts An unexpected error occured. The last 10 log lines are shown below. | /usr/bin/gcc candump.o lib.o -o candump | /usr/bin/gcc cansend.o lib.o -o cansend | /usr/bin/gcc canplayer.o lib.o -o canplayer | /usr/bin/gcc cangen.o lib.o -o cangen | /usr/bin/gcc canbusload.o canframelen.o -o canbusload | /usr/bin/gcc log2long.o lib.o -o log2long | /usr/bin/gcc log2asc.o lib.o -o log2asc | /usr/bin/gcc asc2log.o lib.o -o asc2log | /usr/bin/gcc canlogserver.o lib.o -o canlogserver | make: Target `all' not remade because of errors. For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/can-utils/work/build.log make[3]: *** [do-build] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking can-utils-20160229 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for can-utils-20160229 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for can-utils-20160229 ===> Done bulk for can-utils-20160229 [34%] Processing wip/sot-dyninv-v3:sot-dyninv-v3-3.0.0 ===> Bulk building for sot-dyninv-v3-3.0.0 Binary package for sot-dyninv-v3-3.0.0 is up-to-date. [34%] Processing wip/orocos-yarp_transport:orocos-yarp_transport-20150316 ===> Cleaning temporary files for orocos-yarp_transport-20150316~doc ===> Bulk building for orocos-yarp_transport-20150316~doc => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-1.7.3.4 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing ace-6.0.4r1.tgz => Dependency digest-20080510 already installed => Required system package docbook>=0.6: MISSING => Installing orocos-rtt-2.8.1r1.tgz => Dependency tnftp-20130505~ssl already installed => Required robotpkg package yarp>=2.2: N/A ERROR: ====================================================================== ERROR: Missing system packages required for orocos-yarp_transport-20150316~doc: ERROR: ERROR: docbook>=0.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/orocos-yarp_transport/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for orocos-yarp_transport-20150316~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for orocos-yarp_transport-20150316~doc ===> Done bulk for orocos-yarp_transport-20150316~doc [35%] Processing wip/libhatp:libhatp-1.3.0 ===> Bulk building for libhatp-1.3.0 Binary package for libhatp-1.3.0 is up-to-date. [35%] Processing wip/metapod:metapod-1.0.10 ===> Cleaning temporary files for metapod-1.0.10 ===> Bulk building for metapod-1.0.10 => Checking for clear installation Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.48.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package eigen3>=3.0.0: eigen3-3.0.5 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package graphviz>=2: graphviz-2.26.3 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.26 found Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => SHA1 checksums OK => RMD160 checksums OK Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Adding run-time search paths to pkg-config files robotpkg_create: can't stat `/opt/openrobots/include/metapod/config.h' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_humanoid/metapod_license_file.txt' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.config' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.urdf' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_arm/metapod_license_file.txt' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_arm/simple_arm.config' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_arm/simple_arm.urdf' robotpkg_create: can't stat `/opt/openrobots/bin/metapodfromurdf' => Registering installation for metapod-1.0.10 robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/include/metapod/config.h' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/share/metapod/data/simple_humanoid/metapod_license_file.txt' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.config' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.urdf' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/share/metapod/data/simple_arm/metapod_license_file.txt' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/share/metapod/data/simple_arm/simple_arm.config' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/share/metapod/data/simple_arm/simple_arm.urdf' is in +CONTENTS but not on filesystem! robotpkg_admin: metapod-1.0.10: File `/opt/openrobots/bin/metapodfromurdf' is in +CONTENTS but not on filesystem! robotpkg_create: can't stat `/opt/openrobots/include/metapod/config.h' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_humanoid/metapod_license_file.txt' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.config' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.urdf' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_arm/metapod_license_file.txt' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_arm/simple_arm.config' robotpkg_create: can't stat `/opt/openrobots/share/metapod/data/simple_arm/simple_arm.urdf' robotpkg_create: can't stat `/opt/openrobots/bin/metapodfromurdf' robotpkg_create: lstat failed for file include/metapod/config.h: No such file or directory make[2]: *** [pkg-tarup] Error 2 => Marking metapod-1.0.10 as broken ERROR: make: *** [package] Error 2 Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. robotpkg_delete: Couldn't remove /opt/openrobots/include/metapod/config.h robotpkg_delete: Couldn't remove /opt/openrobots/share/metapod/data/simple_humanoid/metapod_license_file.txt robotpkg_delete: Couldn't remove /opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.config robotpkg_delete: Couldn't remove /opt/openrobots/share/metapod/data/simple_humanoid/simple_humanoid.urdf robotpkg_delete: Couldn't remove /opt/openrobots/share/metapod/data/simple_arm/metapod_license_file.txt robotpkg_delete: Couldn't remove /opt/openrobots/share/metapod/data/simple_arm/simple_arm.config robotpkg_delete: Couldn't remove /opt/openrobots/share/metapod/data/simple_arm/simple_arm.urdf robotpkg_delete: Couldn't remove /opt/openrobots/bin/metapodfromurdf ===> Logging bulk summary for metapod-1.0.10 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for metapod-1.0.10 ===> Done bulk for metapod-1.0.10 [35%] Processing wip/roralink:roralink-0.1 ===> Bulk building for roralink-0.1 Binary package for roralink-0.1 is up-to-date. [36%] Processing wip/simple-humanoid-description:simple-humanoid-description-1.0.1 ===> Bulk building for simple-humanoid-description-1.0.1 Binary package for simple-humanoid-description-1.0.1 is up-to-date. [36%] Processing wip/hyper-genom-plugin:hyper-genom-plugin-0.12 ===> Bulk building for hyper-genom-plugin-0.12 Binary package for hyper-genom-plugin-0.12 is up-to-date. [37%] Processing wip/orocos-dot_service:orocos-dot_service-20120308 ===> Bulk building for orocos-dot_service-20120308 Binary package for orocos-dot_service-20120308 is up-to-date. [37%] Processing wip/py-sot-tools-v3:py27-sot-tools-v3-2.0.2 ===> Bulk building for py27-sot-tools-v3-2.0.2 Binary package for py27-sot-tools-v3-2.0.2 is up-to-date. [38%] Processing wip/hyper-viewer:hyper-viewer-0.1r1 ===> Bulk building for hyper-viewer-0.1r1 Binary package for hyper-viewer-0.1r1 is up-to-date. [38%] Processing wip/laaswm-gui:laaswm-gui-1.4 ===> Bulk building for laaswm-gui-1.4 Binary package for laaswm-gui-1.4 is up-to-date. [39%] Processing wip/libmove3d-hri:libmove3d-hri-2.24 ===> Cleaning temporary files for libmove3d-hri-2.24 ===> Bulk building for libmove3d-hri-2.24 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package gsl>=1: MISSING => Required robotpkg package libmove3d>=3.22.0: N/A => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for libmove3d-hri-2.24: ERROR: ERROR: gsl>=1 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/libmove3d-hri/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for libmove3d-hri-2.24 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libmove3d-hri-2.24 ===> Done bulk for libmove3d-hri-2.24 [39%] Processing wip/msgconnector:msgconnector-2.13.0 ===> Cleaning temporary files for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp ===> Bulk building for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing ace-6.0.4r1.tgz => Dependency digest-20080510 already installed => Installing libhatp-1.3.0.tgz => Installing liboro-1.1r1~doc.tgz => Installing openprs-1.1b10.tgz => Dependency tnftp-20130505~ssl already installed => Required robotpkg package yarp>=2.3.1: N/A ===> Logging bulk summary for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp ===> Done bulk for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp [40%] Processing wip/libpointmatcher:libpointmatcher-1.1.0 ===> Bulk building for libpointmatcher-1.1.0 Binary package for libpointmatcher-1.1.0 is up-to-date. [40%] Processing wip/MPC_avoidObs-genom:MPC_avoidObs-genom-0.2r1 ===> Cleaning temporary files for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client ===> Bulk building for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Installing GPS-genom-1.7~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/GPSNovatel-1.9r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libt3d-2.6%7edoc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz => Installing MPC-1.0r2.tgz => Installing MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gdhe-3.8.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libimages3d-3.4r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libdtm-1.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libstereopixel-1.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/stereopixel-genom-1.3%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genPos-genom-0.3r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-libs-0.8r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-genom-1.6%7eopenprs+tcl+tclserv_client.tgz => Installing MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client.tgz => Dependency digest-20080510 already installed => Dependency dtm-genom-1.5~openprs+tcl+tclserv_client already installed => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package glu>=7: glu-7.11.0 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package mesa>=6.5: mesa-7.11.0 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package GPS-genom>=1.2: GPS-genom-1.7~openprs+tcl+tclserv_client found => Required robotpkg package MPC>=1.0: MPC-1.0r2 found => Required robotpkg package MPC_DEMTreatment-genom>=0.2: MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client found => Required robotpkg package MPC_planner-genom>=0.2: MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client found => Required robotpkg package dtm-genom>=1.3: dtm-genom-1.5~openprs+tcl+tclserv_client found => Required robotpkg package genBasic-genom>=0.1: genBasic-genom-0.4r1~openprs+tcl+tclserv_client found => Required robotpkg package genPos-genom>=0.1: genPos-genom-0.3r1~openprs+tcl+tclserv_client found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package stereopixel-genom>=1.2: stereopixel-genom-1.3~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => Required robotpkg package velodyne-genom>=1.6: velodyne-genom-1.6~openprs+tcl+tclserv_client found Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client => Generating MPC_avoidObs module => Modifying GNU configure scripts to avoid --recheck Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Adding run-time search paths to pkg-config files => Registering installation for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. ===> Logging bulk summary for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client ===> Done bulk for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client [41%] Processing wip/talos-pal-transmissions:talos-pal-transmissions-0.2.3 Display something for talos-ros-controllers /local/robotpkg Display something for talos-ros-controllers /local/robotpkg ===> Cleaning temporary files for talos-pal-transmissions-0.2.3 ===> Bulk building for talos-pal-transmissions-0.2.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz => Installing ros-comm-1.11.20.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-genmsg-0.5.3 already installed => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-ros-control-0.2.9r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-nodelet-core-1.9.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-python-qt-binding-0.2.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-qt-gui-core-0.2.25.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rqt-0.2.14.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.48 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.48.0 found => Required system package cmake>=2.8.3: cmake-2.8.6 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package py27-nose>=0.10: py27-nose-1.1.2 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | | cmake_modulesConfig.cmake | cmake_modules-config.cmake | | Call Stack (most recent call first): | CMakeLists.txt:5 (find_package) | | | -- Found TINYXML: /usr/lib/libtinyxml.so | -- Configuring incomplete, errors occurred! For details or bug reports, check the complete log file in: => Marking talos-pal-transmissions-0.2.3 as broken /local/robotpkg/var/tmp/robotpkg/wip/talos-pal-transmissions/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 ERROR: make: *** [package] Error 2 ===> Logging bulk summary for talos-pal-transmissions-0.2.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata Display something for talos-ros-controllers /local/robotpkg ===> Cleaning temporary files for talos-pal-transmissions-0.2.3 ===> Done bulk for talos-pal-transmissions-0.2.3 [41%] Processing wip/py-jsbsim:py27-jsbsim-20150424r1 ===> Cleaning temporary files for py27-jsbsim-20150424r1 ===> Bulk building for py27-jsbsim-20150424r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package cvs>=1: cvs-1.12.12 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package jsbsim>=1.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for py27-jsbsim-20150424r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-jsbsim-20150424r1 ===> Done bulk for py27-jsbsim-20150424r1 [41%] Processing wip/py-jsbsim:py32-jsbsim-20150424r1 ===> Cleaning temporary files for py32-jsbsim-20150424r1 ===> Bulk building for py32-jsbsim-20150424r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package cvs>=1: cvs-1.12.12 found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package jsbsim>=1.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for py32-jsbsim-20150424r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py32-jsbsim-20150424r1 ===> Done bulk for py32-jsbsim-20150424r1 [42%] Processing wip/libmove3d-planners:libmove3d-planners-1.4.0 ===> Cleaning temporary files for libmove3d-planners-1.4.0 ===> Bulk building for libmove3d-planners-1.4.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found WARNING: Cannot check installed version of boost-lib-filesystem WARNING: Cannot check installed version of boost-lib-iostreams WARNING: Cannot check installed version of boost-lib-math WARNING: Cannot check installed version of boost-lib-thread => Dependency digest-20080510 already installed WARNING: Cannot check installed version of libXpm => Required robotpkg package libmove3d>=3.22.0: N/A => Required robotpkg package libmove3d-hri>=2.24: N/A => Dependency tnftp-20130505~ssl already installed WARNING: Cannot check installed version of boost-lib-filesystem WARNING: Cannot check installed version of boost-lib-iostreams WARNING: Cannot check installed version of boost-lib-math WARNING: Cannot check installed version of boost-lib-thread WARNING: Cannot check installed version of libXpm ===> Logging bulk summary for libmove3d-planners-1.4.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libmove3d-planners-1.4.0 ===> Done bulk for libmove3d-planners-1.4.0 [42%] Processing wip/atlaas-genom:atlaas-genom-0.1.6 ===> Cleaning temporary files for atlaas-genom-0.1.6~openprs+tcl+tclserv_client ===> Bulk building for atlaas-genom-0.1.6~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required robotpkg package atlaas>=0.1: N/A => Dependency digest-20080510 already installed => Required system package g++>=4.6: MISSING => Required robotpkg package gdalwrap>=0.1: N/A => Installing genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz => Installing genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing libimages3d-3.4r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libt3d-2.6%7edoc.tgz => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Installing velodyne-genom-1.6~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-libs-0.8r1.tgz ERROR: ====================================================================== ERROR: Missing system packages required for atlaas-genom-0.1.6~openprs+tcl+tclserv_client: ERROR: ERROR: g++>=4.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/atlaas-genom/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for atlaas-genom-0.1.6~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for atlaas-genom-0.1.6~openprs+tcl+tclserv_client ===> Done bulk for atlaas-genom-0.1.6~openprs+tcl+tclserv_client [43%] Processing wip/hatpconsole:hatpconsole-2.0.0 ===> Cleaning temporary files for hatpconsole-2.0.0 ===> Bulk building for hatpconsole-2.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing libhatp-1.3.0.tgz => Required robotpkg package msgconnector>=2.13.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hatpconsole-2.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hatpconsole-2.0.0 ===> Done bulk for hatpconsole-2.0.0 [43%] Processing wip/hrp2-bringup:hrp2-bringup-1.0.6 ===> Bulk building for hrp2-bringup-1.0.6 Binary package for hrp2-bringup-1.0.6 is up-to-date. [44%] Processing wip/spark-genom:spark-genom-3.9 ===> Cleaning temporary files for spark-genom-3.9~mightability+openprs+tcl+tclserv_client ===> Bulk building for spark-genom-3.9~mightability+openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz => Installing genHum-genom-1.1r1~openprs+tcl+tclserv_client.tgz => Installing genManip-genom-0.9~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gbM-0.11%7etcl.tgz => Dependency genom-2.12~doc already installed => Required robotpkg package libmove3d>=3.22.0: N/A => Required robotpkg package libmove3d-hri>=2.24: N/A => Installing libt3d-2.6~doc.tgz => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Installing mocap-genom-1.3~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/evart-client-2.2%7edoc.tgz => Installing niut-genom-0.6~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openni-1.5.2.23r1%7esse3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openni-sensor-5.1.0.41r1%7esse3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openni-nite-1.5.2.21r3.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Installing viman-genom-1.6~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/artoolkitplus-2.1.1r4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz ===> Logging bulk summary for spark-genom-3.9~mightability+openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for spark-genom-3.9~mightability+openprs+tcl+tclserv_client ===> Done bulk for spark-genom-3.9~mightability+openprs+tcl+tclserv_client [44%] Processing wip/MPC_controller-genom:MPC_controller-genom-0.2 ===> Cleaning temporary files for MPC_controller-genom-0.2~openprs+tcl+tclserv_client ===> Bulk building for MPC_controller-genom-0.2~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_controller-genom is undefined. Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Installing MPC-1.0r2.tgz => Installing MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/GPSNovatel-1.9r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libt3d-2.6%7edoc.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/GPS-genom-1.7%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gdhe-3.8.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libimages3d-3.4r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libdtm-1.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libstereopixel-1.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/stereopixel-genom-1.3%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genPos-genom-0.3r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-libs-0.8r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/velodyne-genom-1.6%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/MPC_DEMTreatment-genom-0.2%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/MPC_planner-genom-0.2r1%7eopenprs+tcl+tclserv_client.tgz => Dependency MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client already installed => Dependency digest-20080510 already installed => Dependency dtm-genom-1.5~openprs+tcl+tclserv_client already installed => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.5: tcl>=8.4 provided by tcl85>=8.5<8.6 => Required system package autoconf>=2.59: autoconf-2.68 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package glu>=7: glu-7.11.0 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4 found => Required system package mesa>=6.5: mesa-7.11.0 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package tcl85>=8.5<8.6: tcl85-8.5 found => Required robotpkg package MPC>=1.0: MPC-1.0r2 found => Required robotpkg package MPC_avoidObs-genom>=0.2: MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client found => Required robotpkg package MPC_planner-genom>=0.2: MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client found => Required robotpkg package dtm-genom>=1.3: dtm-genom-1.5~openprs+tcl+tclserv_client found => Required robotpkg package genBasic-genom>=0.1: genBasic-genom-0.4r1~openprs+tcl+tclserv_client found => Required robotpkg package genPos-genom>=0.1: genPos-genom-0.3r1~openprs+tcl+tclserv_client found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package stereopixel-genom>=1.2: stereopixel-genom-1.3~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => Required robotpkg package velodyne-genom>=1.6: velodyne-genom-1.6~openprs+tcl+tclserv_client found Warning: the LICENSE of wip/MPC_controller-genom is undefined. Warning: the LICENSE of wip/MPC_controller-genom is undefined. Warning: the LICENSE of wip/MPC_controller-genom is undefined. => SHA1 checksums OK => RMD160 checksums OK => Generating MPC_controller module => Modifying GNU configure scripts to avoid --recheck Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Adding run-time search paths to pkg-config files => Registering installation for MPC_controller-genom-0.2~openprs+tcl+tclserv_client => Linking package in /opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/pub Warning: the LICENSE of wip/MPC_controller-genom is undefined. ===> Logging bulk summary for MPC_controller-genom-0.2~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_controller-genom-0.2~openprs+tcl+tclserv_client ===> Done bulk for MPC_controller-genom-0.2~openprs+tcl+tclserv_client [45%] Processing wip/sot-dynamic-pinocchio-v3:sot-dynamic-pinocchio-v3-3.1.4r2 ===> Cleaning temporary files for sot-dynamic-pinocchio-v3-3.1.4r2 ===> Bulk building for sot-dynamic-pinocchio-v3-3.1.4r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing pinocchio-1.1.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/eigenpy-1.3.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-util-3.1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libccd-2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-fcl-0.4.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Installing py27-sot-tools-v3-2.0.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/dynamic-graph-v3-3.0.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-dynamic-graph-v3-3.0.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sot-core-v3-3.0.0r3.tgz => Dependency sot-core-v3-3.0.0r3 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python<3.0 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package graphviz>=2: graphviz-2.26.3 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required system package tinyxml>=2: tinyxml-2.5.2 found => Required robotpkg package pinocchio>=1.1.2: pinocchio-1.1.2r2 found => Required robotpkg package py27-sot-tools-v3>=2.0: py27-sot-tools-v3-2.0.2 found => Required robotpkg package sot-core-v3>=3.0.0: sot-core-v3-3.0.0r3 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for sot-dynamic-pinocchio-v3-3.1.4r2 An unexpected error occured. The last 10 log lines are shown below. | src/CMakeLists.txt:18 (INCLUDE) | | | CMake Error at cmake/pkg-config.cmake:797 (MESSAGE): | The package pinocchio has not been found. | Call Stack (most recent call first): | cmake/pkg-config.cmake:815 (BUILD_PREFIX_FOR_PKG) | src/CMakeLists.txt:47 (PKG_CONFIG_USE_DEPENDENCY) | | For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/sot-dynamic-pinocchio-v3/work/configure.log make[3]: *** [do-configure-cmake] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking sot-dynamic-pinocchio-v3-3.1.4r2 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for sot-dynamic-pinocchio-v3-3.1.4r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-dynamic-pinocchio-v3-3.1.4r2 ===> Done bulk for sot-dynamic-pinocchio-v3-3.1.4r2 [45%] Processing wip/hatponboard-lib:hatponboard-lib-3.4.0 ===> Cleaning temporary files for hatponboard-lib-3.4.0~enable-goal ===> Bulk building for hatponboard-lib-3.4.0~enable-goal => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package antlr2>=2<3: MISSING => Dependency digest-20080510 already installed => Required robotpkg package msgconnector>=2.13.0: N/A => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for hatponboard-lib-3.4.0~enable-goal: ERROR: ERROR: antlr2>=2<3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/hatponboard-lib/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for hatponboard-lib-3.4.0~enable-goal => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hatponboard-lib-3.4.0~enable-goal ===> Done bulk for hatponboard-lib-3.4.0~enable-goal [46%] Processing wip/jrl-walkgen-v3:jrl-walkgen-v3-4.0.1 ===> Cleaning temporary files for jrl-walkgen-v3-4.0.1 ===> Bulk building for jrl-walkgen-v3-4.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing jrl-mal-1.19.6r1~jrl-mathtools.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/jrl-mathtools-1.5.2r3.tgz => Installing pinocchio-1.1.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/eigenpy-1.3.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-util-3.1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libccd-2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-fcl-0.4.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Installing qpOASES-3.2.0.tgz => Installing simple-humanoid-description-1.0.1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use the GNU fortran compiler: fortran-compiler provided by => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package gcc-fortran>=3: gcc-fortran-4.5.3 found => Required system package graphviz>=2: graphviz-2.26.3 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required robotpkg package jrl-mal>=1.8.3: jrl-mal-1.19.6r1~jrl-mathtools found => Required robotpkg package pinocchio>=1.1.2: pinocchio-1.1.2r2 found => Required robotpkg package qpOASES>=3.2.0: qpOASES-3.2.0 found => Required robotpkg package simple-humanoid-description>=1.0.1: simple-humanoid-description-1.0.1 found WARNING: Using qpOASES in /opt/openrobots WARNING: The following packages may interfere with the build because they WARNING: are located in paths used by other dependencies: WARNING: qpOASES in /usr => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for jrl-walkgen-v3-4.0.1 An unexpected error occured. The last 10 log lines are shown below. | cd /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build/src && /usr/bin/g++ -Djrl_walkgen_EXPORTS -DBOOST_NO_CXX11_DEFAULTED_FUNCTIONS -DHAVE_SYS_TIME_H -std=c++0x -O3 -DNDEBUG -fPIC -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/src -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build/include -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/include -isystem /usr/include/eigen3 -isystem /usr/include/boost-1_48 -isystem /opt/openrobots/include -isystem /usr/include/python2.7 -isystem /usr/lib/python2.7/site-packages/numpy/core/include -isystem /opt/openrobots/include/assimp -msse -msse2 -msse3 -march=core2 -mfpmath=sse -fivopts -ftree-loop-im -fipa-pta -I/opt/openrobots/include -I/usr/include/boost-1_48 -DFCL_USE_ASSIMP_UNIFIED_HEADER_NAMES -I/opt/openrobots/include -I/usr/include/boost-1_48 -I/usr/include/python2.7 -I/usr/lib/python2.7/site-packages/numpy/core/include -I/opt/openrobots/include/assimp -I/usr/include/eigen3 -o CMakeFiles/jrl-walkgen.dir/FootTrajectoryGeneration/OnLineFootTrajectoryGeneration.cpp.o -c /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/src/FootTrajectoryGeneration/OnLineFootTrajectoryGeneration.cpp | /usr/bin/cmake -E cmake_progress_report /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build/CMakeFiles 38 | [ 24%] Building CXX object src/CMakeFiles/jrl-walkgen.dir/GlobalStrategyManagers/CoMAndFootOnlyStrategy.cpp.o | cd /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build/src && /usr/bin/g++ -Djrl_walkgen_EXPORTS -DBOOST_NO_CXX11_DEFAULTED_FUNCTIONS -DHAVE_SYS_TIME_H -std=c++0x -O3 -DNDEBUG -fPIC -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/src -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build/include -I/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/include -isystem /usr/include/eigen3 -isystem /usr/include/boost-1_48 -isystem /opt/openrobots/include -isystem /usr/include/python2.7 -isystem /usr/lib/python2.7/site-packages/numpy/core/include -isystem /opt/openrobots/include/assimp -msse -msse2 -msse3 -march=core2 -mfpmath=sse -fivopts -ftree-loop-im -fipa-pta -I/opt/openrobots/include -I/usr/include/boost-1_48 -DFCL_USE_ASSIMP_UNIFIED_HEADER_NAMES -I/opt/openrobots/include -I/usr/include/boost-1_48 -I/usr/include/python2.7 -I/usr/lib/python2.7/site-packages/numpy/core/include -I/opt/openrobots/include/assimp -I/usr/include/eigen3 -o CMakeFiles/jrl-walkgen.dir/GlobalStrategyManagers/CoMAndFootOnlyStrategy.cpp.o -c /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/src/GlobalStrategyManagers/CoMAndFootOnlyStrategy.cpp | make[2]: *** [src/CMakeFiles/jrl-walkgen.dir/RobotDynamics/pinocchiorobot.cpp.o] Error 1 | make[2]: *** Waiting for unfinished jobs.... | make[2]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build' | make[1]: *** [src/CMakeFiles/jrl-walkgen.dir/all] Error 2 | make: *** [all] Error 2 | make[1]: Leaving directory `/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build' For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/build.log make[3]: *** [do-build] Error 1 make[2]: *** [pkg-check-installed] Error 2 => Marking jrl-walkgen-v3-4.0.1 as broken ERROR: make: *** [package] Error 2 ===> Logging bulk summary for jrl-walkgen-v3-4.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jrl-walkgen-v3-4.0.1 ===> Done bulk for jrl-walkgen-v3-4.0.1 [46%] Processing wip/sot-hrprtc-hrp2:sot-hrprtc-hrp2-1.2.2 ===> Cleaning temporary files for sot-hrprtc-hrp2-1.2.2 ===> Bulk building for sot-hrprtc-hrp2-1.2.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-2.5.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/jrl-mathtools-1.5.2r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/jrl-mal-1.19.6r1%7ejrl-mathtools.tgz => Installing dynamic-graph-bridge-2.0.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/abstract-robot-dynamics-1.20r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/jrl-dynamics-urdf-2.2.0r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-dynamic-graph-2.5.6r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sot-core-2.9.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-sot-tools-1.0.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sot-dynamic-2.9.2.tgz => Dependency dynamic-graph-bridge-msgs-0.2.0 already installed => Installing hrp2-14-1.9.3.tgz => Installing hrp2-14-description-1.0.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/robot-capsule-urdf-1.0.1r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-lint-0.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-xacro-1.9.2.tgz => Installing hrp2-bringup-1.0.6.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hrp2-computer-monitor-1.0.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hrp2-machine-1.0.2.tgz => Dependency hrp2-computer-monitor-1.0.2 already installed => Installing hrp2-dynamics-1.5.3.tgz => Dependency hrp2-machine-1.0.2 already installed => Installing openrtm-aist-1.1.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ace-6.0.4r1.tgz => Dependency py27-dynamic-graph-2.5.6r1 already installed => Dependency py27-sot-tools-1.0.1 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing sot-application-1.0.0r1.tgz => Dependency sot-core-2.9.10 already installed => Dependency sot-dynamic-2.9.2 already installed => Installing sot-dyninv-2.0.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/soth-2.0.1r1.tgz => Installing sot-pattern-generator-2.9.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/jrl-walkgen-3.2.0.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=groovy provided by ros-indigo => Required system package cmake>=2.6: cmake-2.8.6 found => Required system package doxygen>=1.5: doxygen-1.7.3 found => Required system package g++>=3: g++-4.5.3 found => Required system package gcc>=3: gcc-4.5.3 found => Required system package graphviz>=2: graphviz-2.26.3 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.26 found => Required system package python27>=2.7<2.8: python27-2.7.2 found => Required robotpkg package dynamic-graph>=2.5.6: dynamic-graph-2.5.7 found => Required robotpkg package dynamic-graph-bridge>=1.0.0: dynamic-graph-bridge-2.0.9 found => Required robotpkg package dynamic-graph-bridge-msgs>=0.2.0: dynamic-graph-bridge-msgs-0.2.0 found => Required robotpkg package hrp2-14>=1.7.5: hrp2-14-1.9.3 found => Required robotpkg package hrp2-14-description>=1.0.0: hrp2-14-description-1.0.3 found => Required robotpkg package hrp2-bringup>=1.0.0: hrp2-bringup-1.0.6 found => Required robotpkg package hrp2-computer-monitor>=1.0.0: hrp2-computer-monitor-1.0.2 found => Required robotpkg package hrp2-dynamics>=1.5: hrp2-dynamics-1.5.3 found => Required robotpkg package hrp2-machine>=1.0.0: hrp2-machine-1.0.2 found => Required robotpkg package openrtm-aist>=1: openrtm-aist-1.1.1 found => Required robotpkg package py27-dynamic-graph>=2.5: py27-dynamic-graph-2.5.6r1 found => Required robotpkg package py27-sot-tools>=1.0: py27-sot-tools-1.0.1 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package sot-application>=1.0.0: sot-application-1.0.0r1 found => Required robotpkg package sot-core>=2.5: sot-core-2.9.10 found => Required robotpkg package sot-dynamic>=2.5: sot-dynamic-2.9.2 found => Required robotpkg package sot-dyninv>=2.0.0: sot-dyninv-2.0.0 found => Required robotpkg package sot-pattern-generator>=2.7: sot-pattern-generator-2.9.1 found ERROR: ====================================================================== ERROR: A package matching `openrtm-aist>=1' ERROR: should be installed but some files are missing. ERROR: ERROR: searching in /opt/openrobots ERROR: found: /opt/openrobots/bin/rtm-config ERROR: missing: /opt/openrobots/include/rtm/RTC.h ERROR: ERROR: Please reinstall the package in ../../middleware/openrtm-aist ERROR: ====================================================================== make[2]: *** [do-depends] Error 1 ERROR: make: *** [depends] Error 2 ===> Logging bulk summary for sot-hrprtc-hrp2-1.2.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-hrprtc-hrp2-1.2.2 ===> Done bulk for sot-hrprtc-hrp2-1.2.2 [47%] Processing wip/hatptester:hatptester-1.5.3 ===> Cleaning temporary files for hatptester-1.5.3 ===> Bulk building for hatptester-1.5.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package msgconnector>=2.13.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hatptester-1.5.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hatptester-1.5.3 ===> Done bulk for hatptester-1.5.3 [47%] Processing wip/move3d-studio:move3d-studio-1.4r3 ===> Cleaning temporary files for move3d-studio-1.4r3~qtstudio ===> Bulk building for move3d-studio-1.4r3~qtstudio => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gbM-0.11~tcl.tgz => Required system package glpk>=4.36: MISSING => Required system package gsl>=1: MISSING => Required system package gts>=0.7: MISSING WARNING: Cannot check installed version of libXpm => Required robotpkg package libmove3d>=3.22.0: N/A => Required robotpkg package libmove3d-hri>=2.24: N/A => Required robotpkg package libmove3d-planners>=1.4.0: N/A => Required system package qwt>=5: MISSING => Installing softMotion-libs-3.12~debug+tcl.tgz => Dependency tnftp-20130505~ssl already installed => Required system package xforms>=1.0.90: MISSING ERROR: ====================================================================== ERROR: Missing system packages required for move3d-studio-1.4r3~qtstudio: ERROR: ERROR: glpk>=4.36 ERROR: gsl>=1 ERROR: gts>=0.7 ERROR: qwt>=5 ERROR: xforms>=1.0.90 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/move3d-studio/work/sysdep.log for details. ERROR: ====================================================================== make[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for move3d-studio-1.4r3~qtstudio => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for move3d-studio-1.4r3~qtstudio ===> Done bulk for move3d-studio-1.4r3~qtstudio [47%] Processing wip/sot-hrp2:sot-hrp2-1.1.2 ===> Bulk building for sot-hrp2-1.1.2 Binary package for sot-hrp2-1.1.2 is up-to-date. [48%] Processing wip/sot-application-v3:sot-application-v3-1.1.2 ===> Cleaning temporary files for sot-application-v3-1.1.2 ===> Bulk building for sot-application-v3-1.1.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-application-v3-1.1.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-application-v3-1.1.2 ===> Done bulk for sot-application-v3-1.1.2 [48%] Processing wip/dynamic-graph-bridge-v3:dynamic-graph-bridge-v3-3.0.6r2 ===> Cleaning temporary files for dynamic-graph-bridge-v3-3.0.6r2 ===> Bulk building for dynamic-graph-bridge-v3-3.0.6r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing py27-dynamic-graph-v3-3.0.2.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Installing ros-common-msgs-1.11.4.tgz => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-geometry2-0.5.15 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-realtime-tools-1.9.2.tgz => Dependency ros-roscpp-core-0.5.4r1 already installed => Dependency ros-rospack-2.2.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing sot-core-v3-3.0.0r3.tgz ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for dynamic-graph-bridge-v3-3.0.6r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dynamic-graph-bridge-v3-3.0.6r2 ===> Done bulk for dynamic-graph-bridge-v3-3.0.6r2 [49%] Processing wip/mhp-genom:mhp-genom-3.15 ===> Cleaning temporary files for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client ===> Bulk building for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gbM-0.11~tcl.tgz => Installing genManip-genom-0.9~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Required robotpkg package libmove3d>=3.22.0: N/A => Required robotpkg package libmove3d-hri>=2.24: N/A => Installing libt3d-2.6~doc.tgz => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz => Required robotpkg package spark-genom>=3.9: N/A => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed ===> Logging bulk summary for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client ===> Done bulk for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client [49%] Processing wip/sot-romeo-v3:sot-romeo-v3-2.0.1 ===> Cleaning temporary files for sot-romeo-v3-2.0.1 ===> Bulk building for sot-romeo-v3-2.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing console-bridge-0.2.7.tgz => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz ERROR: Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : BROKEN => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing py27-dynamic-graph-v3-3.0.2.tgz => Installing py27-sot-tools-v3-2.0.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sot-core-v3-3.0.0r3.tgz => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-rospack-2.2.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Dependency sot-core-v3-3.0.0r3 already installed ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-romeo-v3-2.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-romeo-v3-2.0.1 ===> Done bulk for sot-romeo-v3-2.0.1 [50%] Processing wip/sot-pattern-generator-v3:sot-pattern-generator-v3-3.0.0 ===> Cleaning temporary files for sot-pattern-generator-v3-3.0.0 ===> Bulk building for sot-pattern-generator-v3-3.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package patch>=2.0: patch-2.6.1 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package jrl-walkgen-v3>=4.0.0: BROKEN => Installing pinocchio-1.1.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/eigenpy-1.3.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-util-3.1.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libccd-2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/hpp-fcl-0.4.2r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz ERROR: Required robotpkg package sot-application-v3>=1.1.0: BROKEN => Installing sot-core-v3-3.0.0r3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/dynamic-graph-v3-3.0.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-dynamic-graph-v3-3.0.2.tgz => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-pattern-generator-v3-3.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-pattern-generator-v3-3.0.0 ===> Done bulk for sot-pattern-generator-v3-3.0.0 [50%] Processing wip/hri-simulation:hri-simulationr1 ===> Cleaning temporary files for hri-simulationr1 ===> Bulk building for hri-simulationr1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing alog-0.5.tgz => Dependency digest-20080510 already installed => Installing genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz => Dependency genom-2.12~doc already installed => Installing libt3d-2.6~doc.tgz => Required robotpkg package mhp-genom>=3.15: N/A => Required robotpkg package morse-pocolibs>=0.2: N/A => Installing move3d-assets-20120125.tgz => Installing platine-genom-0.5~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pom-genom-0.7%7eopenprs+tcl+tclserv_client.tgz => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Installing py27-poco-1.5.tgz => Required robotpkg package spark-genom>=3.9: N/A => Dependency tnftp-20130505~ssl already installed => Installing viman-genom-1.6~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/artoolkitplus-2.1.1r4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gbM-0.11%7etcl.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genManip-genom-0.9%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz ===> Logging bulk summary for hri-simulationr1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hri-simulationr1 ===> Done bulk for hri-simulationr1 [51%] Processing wip/sot-hrp2-v3:sot-hrp2-v3-2.0.1 ===> Cleaning temporary files for sot-hrp2-v3-2.0.1 ===> Bulk building for sot-hrp2-v3-2.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz ERROR: Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : BROKEN => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing py27-dynamic-graph-v3-3.0.2.tgz => Installing py27-sot-tools-v3-2.0.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sot-core-v3-3.0.0r3.tgz => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Dependency sot-core-v3-3.0.0r3 already installed ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-hrp2-v3-2.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-hrp2-v3-2.0.1 ===> Done bulk for sot-hrp2-v3-2.0.1 [51%] Processing wip/sot-talos:sot-talos-0.0.1 ===> Cleaning temporary files for sot-talos-0.0.1 ===> Bulk building for sot-talos-0.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz ERROR: Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : BROKEN => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing py27-dynamic-graph-v3-3.0.2.tgz => Installing py27-sot-tools-v3-2.0.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/sot-core-v3-3.0.0r3.tgz => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-application-v3>=1.1.0: BROKEN => Dependency sot-core-v3-3.0.0r3 already installed ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-talos-0.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-talos-0.0.1 ===> Done bulk for sot-talos-0.0.1 [52%] Processing wip/pr2-pick-object:laas-pr2-pick-object ===> Cleaning temporary files for laas-pr2-pick-object ===> Bulk building for laas-pr2-pick-object => Checking for clear installation => Required system package gzip: gzip-1.4 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required robotpkg package coldman-genom>=1.3: N/A => Installing eltclsh-1.16.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libedit-3.1r20160903.tgz => Installing genHum-genom-1.1r1~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/pocolibs-2.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/libtclserv_client-0.5r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/tclserv-2.8.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/openprs-1.1b10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/transgen-1.1b1.tgz => Dependency genom-2.12~doc already installed => Installing laaswm-1.2.tgz => Installing laaswm-libs-1.2.tgz => Installing libt3d-2.6~doc.tgz => Required robotpkg package mhp-genom>=3.15: N/A => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/insitu-1.3.tgz => Required robotpkg package pqp>=1.3r2: N/A => Installing softMotion-libs-3.12~debug+tcl.tgz => Required robotpkg package spark-genom>=3.9: N/A => Installing viman-genom-1.6~openprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/artoolkitplus-2.1.1r4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/gbM-0.11%7etcl.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genBasic-genom-0.4r1%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/genManip-genom-0.9%7eopenprs+tcl+tclserv_client.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-libs-1.12%7edoc+opencv.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/viam-genom-1.10%7edisplay+openprs+tcl+tclserv_client.tgz ===> Logging bulk summary for laas-pr2-pick-object => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for laas-pr2-pick-object ===> Done bulk for laas-pr2-pick-object [52%] Processing wip/talos-ros-control-sot:metapkg-talos-roscontrol-sot-0.0.2 ===> Cleaning temporary files for metapkg-talos-roscontrol-sot-0.0.2 ===> Bulk building for metapkg-talos-roscontrol-sot-0.0.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : BROKEN => Installing ros-actionlib-1.11.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-1.11.20.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-dynamic-reconfigure-1.5.37.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-realtime-tools-1.9.2.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/orocos-kdl-1.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-angles-1.9.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometry2-0.5.15.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-orocos-kdl-1.3.0.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-class-loader-0.3.0.tgz => Installing ros-robot-model-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/assimp-3.0.1270.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/collada-dom-2.3.1r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-console-bridge-0.4.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/octomap-1.6.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-eigen-stl-containers-0.1.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-resource-retriever-1.11.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-shape-tools-0.2.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-geometric-shapes-0.4.1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-srdfdom-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-0.3.0r2.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package talos-simulation>=0.0.13: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for metapkg-talos-roscontrol-sot-0.0.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for metapkg-talos-roscontrol-sot-0.0.2 ===> Done bulk for metapkg-talos-roscontrol-sot-0.0.2 [52%] Processing wip/openhrp3-hrp2:openhrp3-hrp2-1.0.4 ===> Cleaning temporary files for openhrp3-hrp2-1.0.4 ===> Bulk building for openhrp3-hrp2-1.0.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-1.4 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : BROKEN => Required robotpkg package openhrp3-simulator-wo-rtm>=1.0.0: N/A => Installing ros-catkin-0.6.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-catkin-pkg-0.2.4.tgz => Installing ros-comm-1.11.20.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/lz4-121r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rospkg-1.0.29r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-generation-0.2.10.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-gencpp-0.5.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genlisp-0.4.14.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-genpy-0.5.3.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-message-runtime-0.4.12.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/console-bridge-0.2.7.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-roscpp-core-0.5.4r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-std-msgs-0.5.9.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-comm-msgs-1.11.2r1.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdistro-0.3.5.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/py27-rosdep-0.10.30.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-rospack-2.2.4.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-ros-1.11.4.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-std-msgs-0.5.9 already installed => Installing ros-xacro-1.9.2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/ros-lint-0.9.2.tgz => Dependency tnftp-20130505~ssl already installed => Installing urdfdom-0.3.0r2.tgz Trying to reconnect file:///opt/robotpkg/var/lib/robotpkg/packages/bsd/OpenNao-1.14.5.1-i386/All/urdfdom-headers-0.3.0.tgz ===> Logging bulk summary for openhrp3-hrp2-1.0.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for openhrp3-hrp2-1.0.4 ===> Done bulk for openhrp3-hrp2-1.0.4 ===> Done bulk for rbulk wip set --- Bulk started Tue May 23 17:25:53 CEST 2017 --- Bulk stopped Tue May 23 18:18:35 CEST 2017