robotpkg/wip bulk build results

Log for NetBSD-7.0.1-x86_64 (Back)

--- Updating robotpkg ------------------------------------------------ Pulling /local/robotpkg/var/lib/robotpkg/wip Updating ac11a65..ea03c89 Fast-forward talos-pal-hardware-interfaces/depend.mk | 1 + talos-ros-control/Makefile | 3 ++- talos-ros-controllers/Makefile | 19 +++++++------------ talos-ros-controllers/PLIST | 1 - talos-ros-controllers/distinfo | 6 +++--- 5 files changed, 13 insertions(+), 17 deletions(-) Updating pkgtools/pkg_install ===> Updating for pkg_install-20110805.7 pkg_install-20110805.7 is already installed and up-to-date. Updating pkgtools/rbulkit ===> Updating for rbulkit-20170123 rbulkit-20170123 is already installed and up-to-date. --- Running build for bulk-rbulk-wip ----------------------------------- ===> Sorting packages for rbulk wip set Scanning wip/sot-hrprtc-hrp2:* Scanning wip/robot-capsule-urdf:* Scanning wip/MPC_DEMTreatment-genom:* [wip/MPC_DEMTreatment-genom:*] Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Scanning wip/mrpt:* Scanning wip/talos-ros-control-sot:* Scanning wip/laas-rackham:* Scanning wip/morse-hla:* Scanning wip/sot-talos:* Scanning wip/libmove3d-planners:* Scanning wip/sot-dynamic-pinocchio-v3:* Scanning wip/can-utils:* Scanning wip/osg-dae:* Scanning wip/orocos-bfl:* Scanning wip/qpOASES:* Scanning wip/move3d-studio:* Scanning wip/sot-pattern-generator-v3:* Scanning wip/certi:* Scanning wip/track-target-genom:* Scanning wip/joystick-genom:* Scanning wip/jointStateMapper:* Scanning wip/gest-genom:* Scanning wip/hri-simulation:* Scanning wip/py-sot-tools-v3:* Scanning wip/octovis:* Scanning pkgtools/tnftp:tnftp>=20130505~ssl Scanning wip/spark-genom:* Scanning wip/hrp2-bringup:* Scanning wip/libmove3d:* Scanning wip/MPC_avoidObs-genom:* [wip/MPC_avoidObs-genom:*] Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Scanning wip/jafar-qdisplay:* Scanning wip/lua-rfsm:* Scanning wip/jrl-walkgen-v3:* Scanning wip/talos-data:* Scanning wip/simple-humanoid-description:* Scanning wip/FRILibrary:* Scanning wip/oro-view:* Scanning wip/py-eigen:* Scanning wip/sot-hrp2:* Scanning wip/sot-application:* Scanning wip/hrp2-14-description:* Scanning wip/hyper:* Scanning wip/talos-ros-control:* Scanning wip/talos-ros-controllers:* Scanning wip/py-dynamic-graph-v3:* Scanning wip/msgconnector:* Scanning wip/pr2-pick-object:* Scanning wip/py-flann:* Scanning wip/sot-application-v3:* Scanning wip/talos-simulation:* Scanning wip/atlaas:* Scanning wip/MPC_planner-genom:* [wip/MPC_planner-genom:*] Warning: the LICENSE of wip/MPC_planner-genom is undefined. Scanning wip/laaswm-gui:* Scanning wip/jafar-rtslam:* Scanning wip/hrp2-computer-monitor:* Scanning wip/urg:* Scanning wip/vnet-yarp:* Scanning wip/dynamic-graph-bridge-v3:* Scanning wip/libfreenect:* Scanning wip/talos-pal-transmissions:* [wip/talos-pal-transmissions:*] Display something for talos-ros-controllers /local/robotpkg Scanning wip/mavlink:* Scanning wip/hrp2-machine:* Scanning wip/hyper-genom-plugin:* Scanning wip/move3d-assets:* Scanning wip/hatptester:* Scanning wip/metapod:* [wip/metapod:*] Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. [wip/metapod:*] Warning: use DYNAMIC_PLIST_DIRS instead. Scanning wip/talos-robot:* Scanning wip/sot-hrp2-v3:* Scanning wip/libmove3d-hri:* Scanning wip/sot-romeo-v3:* Scanning wip/antlr2:* Scanning wip/py-mavlink:* Scanning wip/dynamic-graph-v3:* Scanning wip/atlaas-genom:* Scanning wip/mhp-genom:* Scanning wip/sot-dyninv:* Scanning wip/histodet:* Scanning wip/morse-ros:* Scanning wip/robotModelParser-libs:* Scanning wip/libnabo:* Scanning wip/sot-core-v3:* Scanning wip/roralink:* Scanning wip/gerard-bauzil:* Scanning wip/openhrp3-simulator-wo-rtm:* Scanning wip/dptu-genom3:* Scanning wip/morse-pocolibs:* Scanning wip/MPC_controller-genom:* [wip/MPC_controller-genom:*] Warning: the LICENSE of wip/MPC_controller-genom is undefined. Scanning wip/morse-mavlink:* Scanning wip/libhatp:* Scanning wip/gdalwrap:* Scanning wip/gladys:* Scanning wip/jsbsim:* Scanning wip/py-laaswm:* Scanning wip/openhrp3-hrp2:* Scanning wip/pinocchio:* Scanning wip/sot-dyninv-v3:* Scanning wip/talos-gazebo-ros-control:* Scanning wip/MPC:* Scanning wip/jafar-lgl:* Scanning wip/kukaFri-libs:* Scanning wip/hatponboard-lib:* Scanning wip/talos-pal-hardware-interfaces:* Scanning wip/py-hla:* Scanning wip/ompl:* Scanning wip/talos-roboticsgroup-gazebo-plugins:* Scanning wip/mumps:* Scanning wip/soth:* Scanning wip/eigen-quadprog:* Scanning wip/hyper-viewer:* Scanning wip/libpointmatcher:* Scanning wip/py-morse:* Scanning wip/py-jsbsim:* Scanning wip/hatpconsole:* Scanning wip/orocos-yarp_transport:* Scanning wip/chilitags:* Scanning wip/orocos-dot_service:* Scanning wip/py-jsbsim:py35-jsbsim-20150424r1 Scanning wip/py-hla:py35-hla-1.1.1r1 Scanning wip/dptu-genom3:dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* Scanning wip/dptu-genom3:dptu-genom3-0.2~pocolibs-server+codels+openprs+pocolibs-client-c+!* Scanning wip/py-mavlink:py35-mavlink-1.1.62 Scanning wip/jafar-rtslam:~MTI Scanning wip/py-flann:py35-flann-1.7.1 Scanned 258 packages (224 unique) [0%] Processing wip/soth:soth-2.0.1r1 ===> Bulk building for soth-2.0.1r1 Binary package for soth-2.0.1r1 is up-to-date. [0%] Processing wip/eigen-quadprog:eigen-quadprog-1.0.0 ===> Cleaning temporary files for eigen-quadprog-1.0.0 ===> Bulk building for eigen-quadprog-1.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use the g95 fortran compiler: fortran-compiler provided by g95>=0.92 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package g95>=0.92: g95-0.93 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | ld: warning: libf95.so.0, needed by ../src/libeigen-quadprog.so, not found (try using -rpath or -rpath-link) | ../src/libeigen-quadprog.so: undefined reference to `_g95_sign_r8' | tests/CMakeFiles/QPTest.dir/build.make:99: recipe for target 'tests/QPTest' failed | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0' | gmake[2]: *** [tests/QPTest] Error 1 | CMakeFiles/Makefile2:432: recipe for target 'tests/CMakeFiles/QPTest.dir/all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/eigen-quadprog-1.0.0' | gmake[1]: *** [tests/CMakeFiles/QPTest.dir/all] Error 2 | Makefile:141: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/eigen-quadprog/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking eigen-quadprog-1.0.0 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for eigen-quadprog-1.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for eigen-quadprog-1.0.0 ===> Done bulk for eigen-quadprog-1.0.0 [0%] Processing wip/py-morse:py35-morse-1.4 ===> Bulk building for py35-morse-1.4 Binary package for py35-morse-1.4 is up-to-date. [1%] Processing wip/chilitags:chilitags-1.3.1 ===> Cleaning temporary files for chilitags-1.3.1 ===> Bulk building for chilitags-1.3.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=4.7 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=4.7: g++-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package opencv>=2.4: opencv-3.1.0 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | -- Detecting CXX compile features | -- Detecting CXX compile features - done | CMake Error at /usr/pkg/share/OpenCV/OpenCVConfig.cmake:232 (message): | opencv_ts is required but was not found | Call Stack (most recent call first): | CMakeLists.txt:9 (find_package) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/chilitags/work/chilitags-1.3.1/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/chilitags/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking chilitags-1.3.1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for chilitags-1.3.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for chilitags-1.3.1 ===> Done bulk for chilitags-1.3.1 [1%] Processing wip/orocos-yarp_transport:orocos-yarp_transport-20150316 ===> Cleaning temporary files for orocos-yarp_transport-20150316~doc ===> Bulk building for orocos-yarp_transport-20150316~doc => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-2.7.3 found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing ace-6.0.4r1.tgz => Dependency digest-20080510 already installed => Required system package docbook>=0.6: MISSING => Required robotpkg package orocos-rtt>=2.5: N/A => Dependency tnftp-20130505~ssl already installed => Required robotpkg package yarp>=2.2: N/A ERROR: ====================================================================== ERROR: Missing system packages required for orocos-yarp_transport-20150316~doc: ERROR: ERROR: docbook>=0.6 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/orocos-yarp_transport/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for orocos-yarp_transport-20150316~doc => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for orocos-yarp_transport-20150316~doc ===> Done bulk for orocos-yarp_transport-20150316~doc [2%] Processing wip/orocos-dot_service:orocos-dot_service-20120308 ===> Bulk building for orocos-dot_service-20120308 Binary package for orocos-dot_service-20120308 is up-to-date. [2%] Processing wip/robot-capsule-urdf:robot-capsule-urdf-1.0.1r1 ===> Bulk building for robot-capsule-urdf-1.0.1r1 Binary package for robot-capsule-urdf-1.0.1r1 is up-to-date. [3%] Processing wip/mrpt:mrpt-1.2.2r2 ===> Cleaning temporary files for mrpt-1.2.2r2 ===> Bulk building for mrpt-1.2.2r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing assimp-3.0.1270.tgz => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package freeglut: freeglut found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libjpeg: libjpeg found => Required system package libstdc++: libstdc++ found => Required system package opencv>=2.2.0: opencv-3.1.0 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package podlators: podlators found => Required system package wxwidgets>=2.8: wxwidgets-2.8.12 found => Required system package zlib>=1.2.3: zlib-1.2.3 found => Required robotpkg package assimp>=2.0: assimp-3.0.1270 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for mrpt-1.2.2r2 An unexpected error occured. The last 10 log lines are shown below. | ^ | libs/base/CMakeFiles/mrpt-base.dir/build.make:1433: recipe for target 'libs/base/CMakeFiles/mrpt-base.dir/src/system/threads.cpp.o' failed => Marking mrpt-1.2.2r2 as broken | gmake[2]: *** [libs/base/CMakeFiles/mrpt-base.dir/src/system/threads.cpp.o] Error 1 | gmake[2]: *** Waiting for unfinished jobs.... | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/mrpt/work/mrpt-1.2.2' | CMakeFiles/Makefile2:791: recipe for target 'libs/base/CMakeFiles/mrpt-base.dir/all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/mrpt/work/mrpt-1.2.2' | gmake[1]: *** [libs/base/CMakeFiles/mrpt-base.dir/all] Error 2 | Makefile:152: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/mrpt/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for mrpt-1.2.2r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mrpt-1.2.2r2 ===> Done bulk for mrpt-1.2.2r2 [3%] Processing wip/laas-rackham:laas-rackham-20101209 ===> Bulk building for laas-rackham-20101209 Binary package for laas-rackham-20101209 is up-to-date. [4%] Processing wip/can-utils:can-utils-20160229 ===> Bulk building for can-utils-20160229 Binary package for can-utils-20160229 is up-to-date. [4%] Processing wip/osg-dae:osg-dae-3.2.0 ===> Cleaning temporary files for osg-dae-3.2.0 ===> Bulk building for osg-dae-3.2.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-system>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | A required package was not found | Call Stack (most recent call first): | /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:528 (_pkg_check_modules_internal) | cmake/pkg-config.cmake:273 (PKG_CHECK_MODULES) | cmake/pkg-config.cmake:438 (ADD_DEPENDENCY) | CMakeLists.txt:60 (ADD_REQUIRED_DEPENDENCY) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/osg-dae/work/osg-dae-3.2.0/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/osg-dae/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking osg-dae-3.2.0 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for osg-dae-3.2.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for osg-dae-3.2.0 ===> Done bulk for osg-dae-3.2.0 [4%] Processing wip/orocos-bfl:orocos-bfl-0.8.0 ===> Bulk building for orocos-bfl-0.8.0 Binary package for orocos-bfl-0.8.0 is up-to-date. [5%] Processing wip/qpOASES:qpOASES-3.2.0 ===> Bulk building for qpOASES-3.2.0 Binary package for qpOASES-3.2.0 is up-to-date. [5%] Processing wip/certi:certi-3.5.1 ===> Cleaning temporary files for certi-3.5.1 ===> Bulk building for certi-3.5.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package bison: bison found => Required system package cmake>=2.8.11: cmake-3.5.0 found => Required system package flex>=2.5.33: flex-2.5.39 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package libxml2>=2: libxml2-2.9.4 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | ^ | gmake[2]: *** [libHLA/CMakeFiles/HLA.dir/SemaphorePosix.cc.o] Error 1 | gmake[2]: *** Waiting for unfinished jobs.... | libHLA/CMakeFiles/HLA.dir/build.make:401: recipe for target 'libHLA/CMakeFiles/HLA.dir/SemaphorePosix.cc.o' failed | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/certi/work/CERTI-3.5.1-Source' | CMakeFiles/Makefile2:1235: recipe for target 'libHLA/CMakeFiles/HLA.dir/all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/certi/work/CERTI-3.5.1-Source' | gmake[1]: *** [libHLA/CMakeFiles/HLA.dir/all] Error 2 | Makefile:163: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/certi/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking certi-3.5.1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for certi-3.5.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for certi-3.5.1 ===> Done bulk for certi-3.5.1 [6%] Processing wip/track-target-genom:track-target-genom-0.2r1 ===> Bulk building for track-target-genom-0.2r1~openprs+tcl+tclserv_client Binary package for track-target-genom-0.2r1~openprs+tcl+tclserv_client is up-to-date. [6%] Processing wip/joystick-genom:joystick-genom-1.0 ===> Cleaning temporary files for joystick-genom-1.0~openprs+tcl+tclserv_client ===> Bulk building for joystick-genom-1.0~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom-2.12~doc.tgz => Installing libtclserv_client-0.5r1.tgz => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing tclserv-2.8.1.tgz => Dependency tnftp-20130505~ssl already installed => Installing transgen-1.1b1.tgz => Building with the following options: => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.6: tcl>=8.4 provided by tcl86>=8.6<8.7 => Required system package autoconf>=2.59: autoconf-2.69 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libtool>=1.5.22: libtool-2.4.2 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package tcl86>=8.6<8.7: tcl86-8.6 found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => SHA1 checksums OK => RMD160 checksums OK => Generating joystick module => Modifying GNU configure scripts to avoid --recheck => Disabling fatal errors with C++ preprocessor in GNU configure scripts An unexpected error occured. The last 10 log lines are shown below. | ^ | compilation terminated. | gmake[2]: *** [posix-obj/joystick.lo] Error 1 | ../autoconf/codels.mk:50: recipe for target 'posix-obj/joystick.lo' failed | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/joystick-genom/work/joystick-genom-1.0/codels' | Makefile:70: recipe for target 'all-posix' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/joystick-genom/work/joystick-genom-1.0' | gmake[1]: *** [all-posix] Error 2 | Makefile:37: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/joystick-genom/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking joystick-genom-1.0~openprs+tcl+tclserv_client as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for joystick-genom-1.0~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for joystick-genom-1.0~openprs+tcl+tclserv_client ===> Done bulk for joystick-genom-1.0~openprs+tcl+tclserv_client [7%] Processing wip/jointStateMapper:jointStateMapper-1.2.1r1 ===> Cleaning temporary files for jointStateMapper-1.2.1r1 ===> Bulk building for jointStateMapper-1.2.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package openrobots-pose>=1.2: NOT found ERROR: Required robotpkg package openrobots-pose>=1.2: NOT found => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for jointStateMapper-1.2.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jointStateMapper-1.2.1r1 ===> Done bulk for jointStateMapper-1.2.1r1 [7%] Processing wip/gest-genom:gest-genom-1.0r1 ===> Cleaning temporary files for gest-genom-1.0r1~openprs+tcl+tclserv_client ===> Bulk building for gest-genom-1.0r1~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom-2.12~doc.tgz => Installing libt3d-2.6~doc.tgz => Installing libtclserv_client-0.5r1.tgz => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Installing viam-genom-1.10~display+openprs+tcl+tclserv_client.tgz => Dependency viam-libs-1.12~doc+opencv already installed => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use tcl-8.6: tcl>=8.4 provided by tcl86>=8.6<8.7 => Required system package autoconf>=2.59: autoconf-2.69 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4.2 found => Required system package opencv>=2.2.0: opencv-3.1.0 found => Required system package perl>=5: perl-5 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package tcl86>=8.6<8.7: tcl86-8.6 found => Required robotpkg package genom>=2.9: genom-2.12~doc found => Required robotpkg package libt3d>=2.6: libt3d-2.6~doc found => Required robotpkg package libtclserv_client>=0.3: libtclserv_client-0.5r1 found => Required robotpkg package mkdep>=2.6: mkdep-2.7r1 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package pom-genom>=0.5r1: pom-genom-0.7~openprs+tcl+tclserv_client found => Required robotpkg package tclserv>=2.7: tclserv-2.8.1 found => Required robotpkg package transgen>=1.1b0: transgen-1.1b1 found => Required robotpkg package viam-genom>=1.6: viam-genom-1.10~display+openprs+tcl+tclserv_client found => Required robotpkg package viam-libs>=1.12: viam-libs-1.12~doc+opencv found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for gest-genom-1.0r1~openprs+tcl+tclserv_client => Generating gest module => Modifying GNU configure scripts to avoid --recheck An unexpected error occured. The last 10 log lines are shown below. | make[3]: "../../../../make.defs" line 24: Need an operator | make[3]: "../../../../make.defs" line 27: Need an operator | make[3]: Fatal errors encountered -- cannot continuegmake[2]: *** [depend] Error 1 | Makefile:17: recipe for target 'depend' failed | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0/code' | Makefile:70: recipe for target 'all-posix' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/gest-genom-1.0' | gmake[1]: *** [all-posix] Error 2 | Makefile:37: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/gest-genom/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking gest-genom-1.0r1~openprs+tcl+tclserv_client as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for gest-genom-1.0r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gest-genom-1.0r1~openprs+tcl+tclserv_client ===> Done bulk for gest-genom-1.0r1~openprs+tcl+tclserv_client [8%] Processing wip/octovis:octoviz-1.6.1 ===> Cleaning temporary files for octoviz-1.6.1 ===> Bulk building for octoviz-1.6.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package libqglviewer>=2.3: MISSING => Installing octomap-1.6.1.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for octoviz-1.6.1: ERROR: ERROR: libqglviewer>=2.3 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/octovis/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for octoviz-1.6.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for octoviz-1.6.1 ===> Done bulk for octoviz-1.6.1 [8%] Processing wip/libmove3d:libmove3d-3.22.0r1 ===> Bulk building for libmove3d-3.22.0r1 Binary package for libmove3d-3.22.0r1 is up-to-date. [8%] Processing wip/jafar-qdisplay:jafar-qdisplay-0.2r1 ===> Cleaning temporary files for jafar-qdisplay-0.2r1 ===> Bulk building for jafar-qdisplay-0.2r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing boost-numeric-bindings-20101109.tgz => Dependency digest-20080510 already installed => Required robotpkg package jafar-image>=2.1: N/A => Installing jafar-jmath-0.5.tgz => Dependency jafar-kernel-0.6r1 already installed => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for jafar-qdisplay-0.2r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jafar-qdisplay-0.2r1 ===> Done bulk for jafar-qdisplay-0.2r1 [9%] Processing wip/lua-rfsm:lua-rfsm-20131212.44fcec2db5r2 ===> Cleaning temporary files for lua-rfsm-20131212.44fcec2db5r2 ===> Bulk building for lua-rfsm-20131212.44fcec2db5r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-2.7.3 found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package lua>=5: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for lua-rfsm-20131212.44fcec2db5r2: ERROR: ERROR: lua>=5 (NetBSD package lang/lua) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/lua-rfsm/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for lua-rfsm-20131212.44fcec2db5r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for lua-rfsm-20131212.44fcec2db5r2 ===> Done bulk for lua-rfsm-20131212.44fcec2db5r2 [9%] Processing wip/talos-data:talos-data-0.0.14r1 ===> Cleaning temporary files for talos-data-0.0.14r1 ===> Bulk building for talos-data-0.0.14r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-catkin-0.6.9.tgz => Installing ros-comm-1.11.20.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-genmsg-0.5.3 already installed => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package graphviz>=2: graphviz-2.38.0 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | Call Stack (most recent call first): | /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:528 (_pkg_check_modules_internal) | cmake/pkg-config.cmake:282 (PKG_CHECK_MODULES) => Marking talos-data-0.0.14r1 as broken | cmake/pkg-config.cmake:447 (ADD_DEPENDENCY) | CMakeLists.txt:22 (ADD_REQUIRED_DEPENDENCY) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-data/work/talos_data-0.0.14/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-data/work/talos_data-0.0.14/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-data/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for talos-data-0.0.14r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-data-0.0.14r1 ===> Done bulk for talos-data-0.0.14r1 [10%] Processing wip/simple-humanoid-description:simple-humanoid-description-1.0.1 ===> Bulk building for simple-humanoid-description-1.0.1 Binary package for simple-humanoid-description-1.0.1 is up-to-date. [10%] Processing wip/oro-view:oro-view-1.0.1 ===> Cleaning temporary files for oro-view-1.0.1 ===> Bulk building for oro-view-1.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required system package ftgl>=2: MISSING => Installing jsoncpp-0.5.0~doc.tgz => Installing liboro-1.1r1~doc.tgz => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for oro-view-1.0.1: ERROR: ERROR: ftgl>=2 (NetBSD package wip/ftgl) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/oro-view/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for oro-view-1.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for oro-view-1.0.1 ===> Done bulk for oro-view-1.0.1 [11%] Processing wip/FRILibrary:FRILibrary-1.2 ===> Cleaning temporary files for FRILibrary-1.2 ===> Bulk building for FRILibrary-1.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package unzip: unzip found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Required system package g++>=3: g++-4.8.4 found => Required system package A BSD-compatible install program: install-sh found => Required system package libstdc++: libstdc++ found => Required system package pax and tar archivers: pax found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for FRILibrary-1.2 1 out of 1 hunks failed--saving rejects to ./etc/980039-FRI-Driver.init.rej 1 out of 1 hunks failed--saving rejects to ./src/FastResearchInterfaceTest/FastResearchInterfaceTest.cpp.rej 1 out of 1 hunks failed--saving rejects to ./src/LWRGettingStartedExamples/LWRCartImpedanceControlExample.cpp.rej 1 out of 1 hunks failed--saving rejects to ./src/LWRGettingStartedExamples/LWRJointImpedanceControlExample.cpp.rej 1 out of 1 hunks failed--saving rejects to ./src/LWRGettingStartedExamples/LWRJointPositionControlExample.cpp.rej 1 out of 1 hunks failed--saving rejects to ./src/LWRGettingStartedExamples/LWRLoggingExample.cpp.rej 1 out of 1 hunks failed--saving rejects to ./src/FastResearchInterfaceLibrary/FastResearchInterface.cpp.rej 1 out of 1 hunks failed--saving rejects to ./src/FastResearchInterfaceLibrary/UDPSocket.cpp.rej 1 out of 1 hunks failed--saving rejects to Linux/Makefile.global.rej ERROR: ====================================================================== ERROR: Patching failed due to modified or broken patch file(s): ERROR: patch-aa ERROR: patch-ab ERROR: patch-ac ERROR: patch-ad ERROR: patch-ae ERROR: patch-af ERROR: patch-ag ERROR: patch-ah ERROR: patch-ai ERROR: ====================================================================== gmake[3]: *** [do-pkgsrc-patch] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking FRILibrary-1.2 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for FRILibrary-1.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for FRILibrary-1.2 ===> Done bulk for FRILibrary-1.2 [11%] Processing wip/py-eigen:eigenpy-1.3.2 ===> Bulk building for eigenpy-1.3.2 Binary package for eigenpy-1.3.2 is up-to-date. [12%] Processing wip/sot-application:sot-application-1.0.0r1 ===> Cleaning temporary files for sot-application-1.0.0r1 ===> Bulk building for sot-application-1.0.0r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing sot-dynamic-2.9.2.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package graphviz>=2: graphviz-2.38.0 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package sot-dynamic>=2.5: sot-dynamic-2.9.2 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for sot-application-1.0.0r1 An unexpected error occured. The last 10 log lines are shown below. | -- PKG_CONFIG_STRING: sot-dynamic >= 2.8 | -- Pkg-config module sot-dynamic v2.9.2 has been detected with success. | CMake Error at cmake/sphinx.cmake:26 (MESSAGE): | Failed to find sphinx | Call Stack (most recent call first): | doc/CMakeLists.txt:11 (SPHINX_SETUP) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/sot-application/work/sot-application-1.0.0/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/sot-application/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking sot-application-1.0.0r1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for sot-application-1.0.0r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-application-1.0.0r1 ===> Done bulk for sot-application-1.0.0r1 [12%] Processing wip/hrp2-14-description:hrp2-14-description-1.0.3 ===> Bulk building for hrp2-14-description-1.0.3 Binary package for hrp2-14-description-1.0.3 is up-to-date. [12%] Processing wip/talos-ros-control:talos-ros-control-0.2.9r2 ===> Cleaning temporary files for talos-ros-control-0.2.9r2 ===> Bulk building for talos-ros-control-0.2.9r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Installing py27-rospkg-1.0.29r1.tgz => Installing ros-actionlib-1.11.2.tgz => Dependency ros-catkin-0.6.9 already installed => Installing ros-cmake-modules-0.3.1.tgz => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz => Installing ros-robot-model-1.11.5.tgz => Dependency ros-ros-1.11.4 already installed => Installing ros-rqt-0.2.14.tgz => Dependency ros-std-msgs-0.5.9 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => Required robotpkg package py27-rospkg>=1.0.29: py27-rospkg-1.0.29r1 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-cmake-modules>=0.3: ros-cmake-modules-0.3.1 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-rqt>=0.2<0.5: ros-rqt-0.2.14 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => SHA1 checksums OK => RMD160 checksums OK => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for talos-ros-control-0.2.9r2 WARNING: talos-ros-control-0.2.9r2 may not be publicly available: WARNING: Redistribution of repackaged binaries not permitted ===> Logging bulk summary for talos-ros-control-0.2.9r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-ros-control-0.2.9r2 ===> Done bulk for talos-ros-control-0.2.9r2 [13%] Processing wip/hyper:hyper-0.13r1 ===> Cleaning temporary files for hyper-0.13r1 ===> Bulk building for hyper-0.13r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.46.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.46.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.46.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.46.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.46.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for hyper-0.13r1 An unexpected error occured. The last 10 log lines are shown below. | ^ | compilation terminated. | CMakeFiles/hyper_logic.dir/build.make:65: recipe for target 'CMakeFiles/hyper_logic.dir/src/logic/backward_chaining.cc.o' failed | gmake[2]: *** [CMakeFiles/hyper_logic.dir/src/logic/backward_chaining.cc.o] Error 1 | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/hyper/work/hyper-0.13' | CMakeFiles/Makefile2:295: recipe for target 'CMakeFiles/hyper_logic.dir/all' failed | gmake[1]: *** [CMakeFiles/hyper_logic.dir/all] Error 2 | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/hyper/work/hyper-0.13' | Makefile:141: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/hyper/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking hyper-0.13r1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for hyper-0.13r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hyper-0.13r1 ===> Done bulk for hyper-0.13r1 [13%] Processing wip/py-flann:py27-flann-1.7.1 ===> Cleaning temporary files for py27-flann-1.7.1 ===> Bulk building for py27-flann-1.7.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package unzip: unzip found => Dependency digest-20080510 already installed => Installing flann-1.7.1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package flann>=1.7: flann-1.7.1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for py27-flann-1.7.1 An unexpected error occured. The last 10 log lines are shown below. | -- Install prefix: /opt/openrobots | -- Build type: Release | -- Building C bindings: OFF | -- Building python bindings: ON | -- Building matlab bindings: OFF | -- Building CUDA library: OFF | -- Using MPI support: OFF | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/flann-1.7.1-src/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/flann-1.7.1-src/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking py27-flann-1.7.1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for py27-flann-1.7.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-flann-1.7.1 ===> Done bulk for py27-flann-1.7.1 [14%] Processing wip/py-flann:py35-flann-1.7.1 ===> Cleaning temporary files for py35-flann-1.7.1 ===> Bulk building for py35-flann-1.7.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package unzip: unzip found => Dependency digest-20080510 already installed => Installing flann-1.7.1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.5: python>=2.5<3.6 provided by python35>=3.5<3.6 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package python35>=3.5<3.6: python35-3.5.1 found => Required robotpkg package flann>=1.7: flann-1.7.1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for py35-flann-1.7.1 An unexpected error occured. The last 10 log lines are shown below. | -- Install prefix: /opt/openrobots | -- Build type: Release | -- Building C bindings: OFF | -- Building python bindings: ON => Marking py35-flann-1.7.1 as broken | -- Building matlab bindings: OFF | -- Building CUDA library: OFF | -- Using MPI support: OFF | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/flann-1.7.1-src/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/flann-1.7.1-src/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-flann/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for py35-flann-1.7.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-flann-1.7.1 ===> Done bulk for py35-flann-1.7.1 [14%] Processing wip/talos-simulation:talos-simulation-0.0.14 ===> Cleaning temporary files for talos-simulation-0.0.14 ===> Bulk building for talos-simulation-0.0.14 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Installing ros-actionlib-1.11.2.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz => Installing ros-robot-model-1.11.5.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Required robotpkg package talos-pal-hardware-gazebo>=0.0.9: NOT found ERROR: Required robotpkg package talos-pal-hardware-gazebo>=0.0.9: NOT found => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for talos-simulation-0.0.14 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-simulation-0.0.14 ===> Done bulk for talos-simulation-0.0.14 [15%] Processing wip/jafar-rtslam:jafar-rtslam-0.3~!* ===> Cleaning temporary files for jafar-rtslam-0.3 ===> Bulk building for jafar-rtslam-0.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing boost-numeric-bindings-20101109.tgz => Dependency digest-20080510 already installed => Required robotpkg package jafar-correl>=0.1: N/A => Required robotpkg package jafar-image>=2.1: N/A => Installing jafar-jmath-0.5.tgz => Dependency jafar-kernel-0.6r1 already installed => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for jafar-rtslam-0.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jafar-rtslam-0.3 ===> Done bulk for jafar-rtslam-0.3 [15%] Processing wip/jafar-rtslam:~MTI ===> Cleaning temporary files for jafar-rtslam-0.3~MTI ===> Bulk building for jafar-rtslam-0.3~MTI => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing MTI-0.6.tgz => Installing boost-numeric-bindings-20101109.tgz => Dependency digest-20080510 already installed => Required robotpkg package jafar-correl>=0.1: N/A => Required robotpkg package jafar-image>=2.1: N/A => Installing jafar-jmath-0.5.tgz => Dependency jafar-kernel-0.6r1 already installed => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for jafar-rtslam-0.3~MTI => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jafar-rtslam-0.3~MTI ===> Done bulk for jafar-rtslam-0.3~MTI [16%] Processing wip/hrp2-computer-monitor:hrp2-computer-monitor-1.0.2 ===> Bulk building for hrp2-computer-monitor-1.0.2 Binary package for hrp2-computer-monitor-1.0.2 is up-to-date. [16%] Processing wip/urg:urg-0.8.18 ===> Bulk building for urg-0.8.18 Binary package for urg-0.8.18 is up-to-date. [16%] Processing wip/vnet-yarp:vnet-yarp-0.2r2 ===> Cleaning temporary files for vnet-yarp-0.2r2 ===> Bulk building for vnet-yarp-0.2r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing ace-6.0.4r1.tgz => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Required robotpkg package yarp>=2.3.1: N/A ===> Logging bulk summary for vnet-yarp-0.2r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for vnet-yarp-0.2r2 ===> Done bulk for vnet-yarp-0.2r2 [17%] Processing wip/libfreenect:libfreenect-20110118.2ea3ebr1 ===> Bulk building for libfreenect-20110118.2ea3ebr1 Binary package for libfreenect-20110118.2ea3ebr1 is up-to-date. [17%] Processing wip/talos-pal-transmissions:talos-pal-transmissions-0.2.3 Display something for talos-ros-controllers /local/robotpkg Display something for talos-ros-controllers /local/robotpkg ===> Cleaning temporary files for talos-pal-transmissions-0.2.3 ===> Bulk building for talos-pal-transmissions-0.2.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-catkin-0.6.9.tgz => Installing ros-comm-1.11.20.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-genmsg-0.5.3 already installed => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-ros-control-0.2.9r2.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | "cmake_modules_DIR" to a directory containing one of the above files. If | "cmake_modules" provides a separate development package or SDK, be sure it | has been installed. | Call Stack (most recent call first): | CMakeLists.txt:5 (find_package) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-pal-transmissions/work/talos_pal_transmissions-0.2.3/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-pal-transmissions/work/talos_pal_transmissions-0.2.3/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-pal-transmissions/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking talos-pal-transmissions-0.2.3 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for talos-pal-transmissions-0.2.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata Display something for talos-ros-controllers /local/robotpkg ===> Cleaning temporary files for talos-pal-transmissions-0.2.3 ===> Done bulk for talos-pal-transmissions-0.2.3 [18%] Processing wip/mavlink:mavlink-20150929 ===> Bulk building for mavlink-20150929 Binary package for mavlink-20150929 is up-to-date. [18%] Processing wip/hrp2-machine:hrp2-machine-1.0.2 ===> Bulk building for hrp2-machine-1.0.2 Binary package for hrp2-machine-1.0.2 is up-to-date. [19%] Processing wip/hyper-genom-plugin:hyper-genom-plugin-0.12 ===> Cleaning temporary files for hyper-genom-plugin-0.12 ===> Bulk building for hyper-genom-plugin-0.12 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package hyper>=0.12: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hyper-genom-plugin-0.12 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hyper-genom-plugin-0.12 ===> Done bulk for hyper-genom-plugin-0.12 [19%] Processing wip/move3d-assets:move3d-assets-20120125 ===> Bulk building for move3d-assets-20120125 Binary package for move3d-assets-20120125 is up-to-date. [20%] Processing wip/talos-robot:talos-robot-0.0.14 ===> Bulk building for talos-robot-0.0.14 Binary package for talos-robot-0.0.14 is up-to-date. [20%] Processing wip/metapod:metapod-1.0.10 ===> Cleaning temporary files for metapod-1.0.10 ===> Bulk building for metapod-1.0.10 => Checking for clear installation Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Dependency tnftp-20130505~ssl already installed Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package graphviz>=2: graphviz-2.38.0 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | [ 40%] Linking CXX executable test_eigenalign => Marking metapod-1.0.10 as broken | cd /local/robotpkg/var/tmp/robotpkg/wip/metapod/work/metapod-1.0.10/tests/tools && /usr/pkg/bin/cmake -E cmake_link_script CMakeFiles/test_eigenalign.dir/link.txt --verbose=1 | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/metapod/work/metapod-1.0.10' | /usr/bin/g++ -pedantic -Wno-long-long -Wall -Wextra -Wcast-align -Wcast-qual -Wformat -Wwrite-strings -Wconversion -pipe -O3 -DNDEBUG CMakeFiles/test_eigenalign.dir/test_eigenalign.cc.o -o test_eigenalign /usr/pkg/lib/libboost_filesystem.so /usr/pkg/lib/libboost_system.so /usr/pkg/lib/libboost_unit_test_framework.so /usr/pkg/lib/libboost_program_options.so /usr/pkg/lib/libboost_regex.so -Wl,-rpath,/usr/pkg/lib | [ 40%] Built target test_timer | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/metapod/work/metapod-1.0.10' | [ 40%] Built target test_eigenalign | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/metapod/work/metapod-1.0.10' | Makefile:163: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/metapod/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 Warning: DOXYGEN_PLIST_DIR in wip/metapod is deprecated. Warning: use DYNAMIC_PLIST_DIRS instead. ===> Logging bulk summary for metapod-1.0.10 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for metapod-1.0.10 ===> Done bulk for metapod-1.0.10 [20%] Processing wip/libmove3d-hri:libmove3d-hri-2.24 ===> Bulk building for libmove3d-hri-2.24 Binary package for libmove3d-hri-2.24 is up-to-date. [21%] Processing wip/antlr2:antlr2-2.7.7 ===> Bulk building for antlr2-2.7.7 Binary package for antlr2-2.7.7 is up-to-date. [21%] Processing wip/py-mavlink:py27-mavlink-1.1.62 ===> Bulk building for py27-mavlink-1.1.62 Binary package for py27-mavlink-1.1.62 is up-to-date. [22%] Processing wip/py-mavlink:py35-mavlink-1.1.62 ===> Cleaning temporary files for py35-mavlink-1.1.62 ===> Bulk building for py35-mavlink-1.1.62 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package git>=1.6: git-2.7.3 found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.5: python>=2.5<3.6 provided by python35>=3.5<3.6 => Required system package gcc>=3: gcc-4.8.4 found => Required system package python35>=3.5<3.6: python35-3.5.1 found => SHA1 checksums OK => RMD160 checksums OK => Compiling python files File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__init__.py", line 81 raise AttributeError, "Unknown XML interface: %s" %(xmlIf) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlif4Dom.py", line 58 print "Using 4Dom interface module..." ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifApi.py", line 370 raise AttributeError, "Attribute %s not found!" %(repr(tupleOrAttrName)) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifDom.py", line 69 print "Xinclude: %s" %href ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifElementTree.py", line 72 print "Using elementtree interface module..." ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifMinidom.py", line 63 print "Using minidom interface module..." ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifUtils.py", line 193 raise LookupError, "Prefix for namespaceURI '%s' not found!" % (ns) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmliftest.py", line 12 print xmlTree.printTree(prettyPrint=1) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/minixsvWrapper.py", line 36 print validSyntaxText ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/pyxsval.py", line 93 raise KeyError, "xmlIfKey %s already implemented!" %(xmlIfKey) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalBase.py", line 135 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalErrorHandler.py", line 122 print string.join (self.infoDict.keys(), "n") ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalSchema.py", line 431 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalSimpleTypes.py", line 78 except BaseTypeError, errstr: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalUtils.py", line 48 r"Cc" : ur"x00-x1fx7f-x9f", ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__init__.py", line 81 raise AttributeError, "Unknown XML interface: %s" %(xmlIf) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlif4Dom.py", line 58 print "Using 4Dom interface module..." ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifApi.py", line 370 raise AttributeError, "Attribute %s not found!" %(repr(tupleOrAttrName)) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifDom.py", line 69 print "Xinclude: %s" %href ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifElementTree.py", line 72 print "Using elementtree interface module..." ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifMinidom.py", line 63 print "Using minidom interface module..." ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmlifUtils.py", line 193 raise LookupError, "Prefix for namespaceURI '%s' not found!" % (ns) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/xmliftest.py", line 12 print xmlTree.printTree(prettyPrint=1) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/minixsvWrapper.py", line 36 print validSyntaxText ^ SyntaxError: Missing parentheses in call to 'print' File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/pyxsval.py", line 93 raise KeyError, "xmlIfKey %s already implemented!" %(xmlIfKey) ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalBase.py", line 135 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalErrorHandler.py", line 122 print string.join (self.infoDict.keys(), "n") ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalSchema.py", line 431 except TagException, errInst: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalSimpleTypes.py", line 78 except BaseTypeError, errstr: ^ SyntaxError: invalid syntax File "/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/xsvalUtils.py", line 48 r"Cc" : ur"x00-x1fx7f-x9f", ^ SyntaxError: invalid syntax robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.opt-1.pyc' => Registering installation for py35-mavlink-1.1.62 robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.pyc' is in +CONTENTS but not on filesystem! robotpkg_admin: py35-mavlink-1.1.62: File `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.opt-1.pyc' is in +CONTENTS but not on filesystem! robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.opt-1.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.pyc' robotpkg_create: can't stat `/opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.opt-1.pyc' robotpkg_create: lstat failed for file lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.pyc: No such file or directory gmake[2]: *** [pkg-tarup] Error 2 => Marking py35-mavlink-1.1.62 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/__init__.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlif4Dom.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifApi.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifDom.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifElementTree.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifMinidom.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmlifUtils.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/genxmlif/__pycache__/xmliftest.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/minixsvWrapper.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/pyxsval.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalBase.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalErrorHandler.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSchema.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalSimpleTypes.cpython-35.opt-1.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.pyc robotpkg_delete: Couldn't remove /opt/openrobots/lib/python3.5/site-packages/pymavlink/generator/lib/minixsv/__pycache__/xsvalUtils.cpython-35.opt-1.pyc robotpkg_delete: Directory `/opt/openrobots/share/mavlink' disappeared, skipping ===> Logging bulk summary for py35-mavlink-1.1.62 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-mavlink-1.1.62 ===> Done bulk for py35-mavlink-1.1.62 [22%] Processing wip/dynamic-graph-v3:dynamic-graph-v3-3.0.0r2 ===> Bulk building for dynamic-graph-v3-3.0.0r2 Binary package for dynamic-graph-v3-3.0.0r2 is up-to-date. [23%] Processing wip/sot-dyninv:sot-dyninv-2.0.0 ===> Cleaning temporary files for sot-dyninv-2.0.0 ===> Bulk building for sot-dyninv-2.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing jrl-mal-1.19.6r1~jrl-mathtools.tgz => Installing py27-dynamic-graph-2.5.6r1.tgz => Installing sot-core-2.9.10.tgz => Installing soth-2.0.1r1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package jrl-mal>=1.8.3: jrl-mal-1.19.6r1~jrl-mathtools found => Required robotpkg package py27-dynamic-graph>=2.5: py27-dynamic-graph-2.5.6r1 found => Required robotpkg package sot-core>=2.5: sot-core-2.9.10 found => Required robotpkg package soth>=2.0.0: soth-2.0.1r1 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | [ 9%] Linking CXX shared library task-dyn-pd.so => Marking sot-dyninv-2.0.0 as broken | cd /local/robotpkg/var/tmp/robotpkg/wip/sot-dyninv/work/sot-dyninv-2.0.0/src && /usr/pkg/bin/cmake -E cmake_link_script CMakeFiles/task-dyn-pd.dir/link.txt --verbose=1 | [ 9%] Built target feature-projected-line | /usr/bin/g++ -fPIC -pipe -O3 -DNDEBUG -pedantic -Wno-long-long -Wall -Wextra -Wcast-align -Wcast-qual -Wformat -Wwrite-strings -Wconversion -L/opt/openrobots/lib -L/usr/pkg/lib -L/opt/openrobots/lib -L/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -lsot-core -Wl,-rpath,/opt/openrobots/lib -ldynamic-graph-python -Wl,-rpath,/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -ldynamic-graph -Wl,-rpath,/opt/openrobots/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -L/opt/openrobots/lib -L/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -ldynamic-graph -Wl,-rpath,/opt/openrobots/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -L/opt/openrobots/lib -L/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib -lsoth -shared -Wl,-soname,task-dyn-pd.so.2.0.0 -o task-dyn-pd.so.2.0.0 CMakeFiles/task-dyn-pd.dir/task-dyn-pd.cpp.o -L/usr/pkg/lib -L/opt/openrobots/lib /opt/openrobots/lib/plugin/task.so -L/opt/openrobots/lib -L/usr/pkg/lib -L/opt/openrobots/lib -L/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -lsot-core -Wl,-rpath,/opt/openrobots/lib -ldynamic-graph-python -Wl,-rpath,/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -ldynamic-graph -Wl,-rpath,/opt/openrobots/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -L/opt/openrobots/lib -L/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -ldynamic-graph -Wl,-rpath,/opt/openrobots/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -L/opt/openrobots/lib -L/usr/pkg/lib -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib -lsoth -Wl,-rpath,/opt/openrobots/lib -Wl,-rpath,/usr/pkg/lib -ldynamic-graph -ldynamic-graph /usr/pkg/lib/liblapack.so /usr/pkg/lib/libblas.so -lsoth -Wl,-rpath,/usr/pkg/lib:/opt/openrobots/lib:/opt/openrobots/lib/plugin: | cd /local/robotpkg/var/tmp/robotpkg/wip/sot-dyninv/work/sot-dyninv-2.0.0/src && /usr/pkg/bin/cmake -E cmake_symlink_library task-dyn-pd.so.2.0.0 task-dyn-pd.so.2.0.0 task-dyn-pd.so | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/sot-dyninv/work/sot-dyninv-2.0.0' | [ 9%] Built target task-dyn-pd | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/sot-dyninv/work/sot-dyninv-2.0.0' | Makefile:163: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/sot-dyninv/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for sot-dyninv-2.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-dyninv-2.0.0 ===> Done bulk for sot-dyninv-2.0.0 [23%] Processing wip/histodet:histodet-1.0r2 ===> Bulk building for histodet-1.0r2 Binary package for histodet-1.0r2 is up-to-date. [24%] Processing wip/morse-ros:morse-ros-1.4 ===> Cleaning temporary files for morse-ros-1.4 ===> Bulk building for morse-ros-1.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package blender>=2.65: MISSING => Dependency digest-20080510 already installed => Required robotpkg package morse>=1.0: N/A => Installing py35-catkin-pkg-0.2.4.tgz => Required system package py35-numpy>=1: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for morse-ros-1.4: ERROR: ERROR: blender>=2.65 ERROR: py35-numpy>=1 (NetBSD package math/py35-numpy) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/morse-ros/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for morse-ros-1.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for morse-ros-1.4 ===> Done bulk for morse-ros-1.4 [24%] Processing wip/libnabo:libnabo-1.0.4 ===> Bulk building for libnabo-1.0.4 Binary package for libnabo-1.0.4 is up-to-date. [25%] Processing wip/robotModelParser-libs:robotModelParser-libs-1.0 ===> Cleaning temporary files for robotModelParser-libs-1.0 ===> Bulk building for robotModelParser-libs-1.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing collada-dom-2.3.1r2.tgz => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required robotpkg package collada-dom>=2.3.1: collada-dom-2.3.1r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | compilation terminated. | gmake[2]: *** [CMakeFiles/robotModelParser.dir/src/urdf_interface/link.cpp.o] Error 1 | CMakeFiles/robotModelParser.dir/build.make:113: recipe for target 'CMakeFiles/robotModelParser.dir/src/urdf_interface/joint.cpp.o' failed | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/robotModelParser-libs/work/robotModelParser-libs-1.0' | gmake[2]: *** [CMakeFiles/robotModelParser.dir/src/urdf_interface/joint.cpp.o] Error 1 | CMakeFiles/Makefile2:102: recipe for target 'CMakeFiles/robotModelParser.dir/all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/robotModelParser-libs/work/robotModelParser-libs-1.0' | gmake[1]: *** [CMakeFiles/robotModelParser.dir/all] Error 2 | Makefile:130: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/robotModelParser-libs/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking robotModelParser-libs-1.0 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for robotModelParser-libs-1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for robotModelParser-libs-1.0 ===> Done bulk for robotModelParser-libs-1.0 [25%] Processing wip/roralink:roralink-0.1 ===> Bulk building for roralink-0.1 Binary package for roralink-0.1 is up-to-date. [25%] Processing wip/dptu-genom3:dptu-genom3-0.2~pocolibs-server+codels+openprs+pocolibs-client-c+!* ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Bulk building for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom3-2.99.29.tgz => Installing genom3-openprs-1.0.9r5.tgz => Installing genom3-pocolibs-1.10.tgz => Dependency openprs-1.1b10 already installed => Installing openrobots-idl-1.4.tgz => Dependency pocolibs-2.15 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen3-1.0b5 already installed => Building with the following options: => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package autoconf>=2.59: autoconf-2.69 found => Required system package automake>=1.8: automake-3936. found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libtool>=1.5.22: libtool-2.4.2 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required robotpkg package genom3>=2.99.28: genom3-2.99.29 found => Required robotpkg package genom3-openprs>=1.0: genom3-openprs-1.0.9r5 found => Required robotpkg package genom3-pocolibs>=1.8: genom3-pocolibs-1.10 found => Required robotpkg package openprs>=1.1b7: openprs-1.1b10 found => Required robotpkg package openrobots-idl>=1.4: openrobots-idl-1.4 found => Required robotpkg package pocolibs>=2.11: pocolibs-2.15 found => Required robotpkg package transgen3>=1.0b2: transgen3-1.0b5 found => SHA1 checksums OK => RMD160 checksums OK => Generating openprs/client => Running autoreconf for openprs/client => Generating pocolibs/client/c => Running autoreconf for pocolibs/client/c => Generating pocolibs/server => Running autoreconf for pocolibs/server => Modifying GNU configure scripts to avoid --recheck => Disabling fatal errors with C++ preprocessor in GNU configure scripts An unexpected error occured. The last 10 log lines are shown below. | libtool: compile: /usr/bin/gcc -DHAVE_CONFIG_H -I. -I../autoconf -I/opt/openrobots/share/idl -I/opt/openrobots/include -pipe -O3 -DNDEBUG -MT libdptu_codels_la-dptu_cmd_codels.lo -MD -MP -MF .deps/libdptu_codels_la-dptu_cmd_codels.Tpo -c dptu_cmd_codels.c -o libdptu_codels_la-dptu_cmd_codels.o >/dev/null 2>&1 | mv -f .deps/libdptu_codels_la-dptu_codels.Tpo .deps/libdptu_codels_la-dptu_codels.Plo | mv -f .deps/libdptu_codels_la-dptu_pos_pub_codels.Tpo .deps/libdptu_codels_la-dptu_pos_pub_codels.Plo | mv -f .deps/libdptu_codels_la-dptu_cmd_codels.Tpo .deps/libdptu_codels_la-dptu_cmd_codels.Plo | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/dptu-genom3/work/dptu-genom3-0.2/codels' | Makefile:352: recipe for target 'all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/dptu-genom3/work/dptu-genom3-0.2/codels' | Makefile:508: recipe for target 'all-recursive' failed | gmake[1]: *** [all] Error 2 | gmake: *** [all-recursive] Error 1 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/dptu-genom3/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server ===> Done bulk for dptu-genom3-0.2~codels+openprs+pocolibs-client-c+pocolibs-server [26%] Processing wip/dptu-genom3:dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server+!* ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Bulk building for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genom3-2.99.29.tgz => Installing genom3-openprs-1.0.9r5.tgz => Installing genom3-ros-1.16.tgz => Dependency openprs-1.1b10 already installed => Installing openrobots-idl-1.4.tgz => Dependency ros-actionlib-1.11.2 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Dependency ros-ros-1.11.4 already installed => Dependency ros-rospack-2.2.4 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen3-1.0b5 already installed => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package autoconf>=2.59: autoconf-2.69 found => Required system package automake>=1.8: automake-3936. found => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package libtool>=1.5.22: libtool-2.4.2 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package genom3>=2.99.28: genom3-2.99.29 found => Required robotpkg package genom3-openprs>=1.0: genom3-openprs-1.0.9r5 found => Required robotpkg package genom3-ros>=1.15.1: genom3-ros-1.16 found => Required robotpkg package openprs>=1.1b7: openprs-1.1b10 found => Required robotpkg package openrobots-idl>=1.4: openrobots-idl-1.4 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-rospack>=2.1: ros-rospack-2.2.4 found => Required robotpkg package transgen3>=1.0b2: transgen3-1.0b5 found => SHA1 checksums OK => RMD160 checksums OK => Generating openprs/client => Running autoreconf for openprs/client => Generating ros/client/c => Running autoreconf for ros/client/c => Generating ros/client/ros => Running autoreconf for ros/client/ros => Generating ros/server => Running autoreconf for ros/server => Modifying GNU configure scripts to avoid --recheck An unexpected error occured. The last 10 log lines are shown below. | gmake[2]: *** Waiting for unfinished jobs.... | mv -f .deps/libdptu_codels_la-dptu_codels.Tpo .deps/libdptu_codels_la-dptu_codels.Plo | mv -f .deps/libdptu_codels_la-dptu_pos_pub_codels.Tpo .deps/libdptu_codels_la-dptu_pos_pub_codels.Plo | mv -f .deps/libdptu_codels_la-dptu_cmd_codels.Tpo .deps/libdptu_codels_la-dptu_cmd_codels.Plo | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/dptu-genom3/work/dptu-genom3-0.2/codels' | Makefile:352: recipe for target 'all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/dptu-genom3/work/dptu-genom3-0.2/codels' | gmake[1]: *** [all] Error 2 | Makefile:508: recipe for target 'all-recursive' failed | gmake: *** [all-recursive] Error 1 For details or bug reports, check the complete log file in: => Marking dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server as broken /local/robotpkg/var/tmp/robotpkg/wip/dptu-genom3/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server ===> Done bulk for dptu-genom3-0.2~codels+openprs+ros-client-c+ros-client-ros+ros-server [26%] Processing wip/openhrp3-simulator-wo-rtm:openhrp3-simulator-wo-rtm-1.1.1 ===> Cleaning temporary files for openhrp3-simulator-wo-rtm-1.1.1 ===> Bulk building for openhrp3-simulator-wo-rtm-1.1.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package gepetto-viewer>=1.2.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for openhrp3-simulator-wo-rtm-1.1.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for openhrp3-simulator-wo-rtm-1.1.1 ===> Done bulk for openhrp3-simulator-wo-rtm-1.1.1 [27%] Processing wip/gerard-bauzil:gerard-bauzil-1.0.1 ===> Cleaning temporary files for gerard-bauzil-1.0.1 ===> Bulk building for gerard-bauzil-1.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package gepetto-viewer>=1.2.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for gerard-bauzil-1.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gerard-bauzil-1.0.1 ===> Done bulk for gerard-bauzil-1.0.1 [27%] Processing wip/morse-pocolibs:morse-pocolibs-1.4 ===> Cleaning temporary files for morse-pocolibs-1.4 ===> Bulk building for morse-pocolibs-1.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package blender>=2.65: MISSING => Dependency digest-20080510 already installed => Required robotpkg package morse>=1.0: N/A => Required system package py35-numpy>=1: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for morse-pocolibs-1.4: ERROR: ERROR: blender>=2.65 ERROR: py35-numpy>=1 (NetBSD package math/py35-numpy) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/morse-pocolibs/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for morse-pocolibs-1.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for morse-pocolibs-1.4 ===> Done bulk for morse-pocolibs-1.4 [28%] Processing wip/morse-mavlink:morse-mavlink-1.4 ===> Cleaning temporary files for morse-mavlink-1.4 ===> Bulk building for morse-mavlink-1.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package blender>=2.65: MISSING => Dependency digest-20080510 already installed => Installing mavlink-20150929.tgz => Required robotpkg package morse>=1.0: N/A ERROR: Required robotpkg package py35-mavlink>=1.1.62: BROKEN => Required system package py35-numpy>=1: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for morse-mavlink-1.4: ERROR: ERROR: blender>=2.65 ERROR: py35-numpy>=1 (NetBSD package math/py35-numpy) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/morse-mavlink/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for morse-mavlink-1.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for morse-mavlink-1.4 ===> Done bulk for morse-mavlink-1.4 [28%] Processing wip/libhatp:libhatp-1.3.0 ===> Bulk building for libhatp-1.3.0 Binary package for libhatp-1.3.0 is up-to-date. [29%] Processing wip/gdalwrap:gdalwrap-0.1.10 ===> Bulk building for gdalwrap-0.1.10 Binary package for gdalwrap-0.1.10 is up-to-date. [29%] Processing wip/jsbsim:jsbsim-20150424 ===> Bulk building for jsbsim-20150424 Binary package for jsbsim-20150424 is up-to-date. [29%] Processing wip/py-laaswm:py27-laaswm-1.3r1 ===> Bulk building for py27-laaswm-1.3r1 Binary package for py27-laaswm-1.3r1 is up-to-date. [30%] Processing wip/pinocchio:pinocchio-1.2.3 ===> Bulk building for pinocchio-1.2.3 Binary package for pinocchio-1.2.3 is up-to-date. [30%] Processing wip/talos-gazebo-ros-control:talos-gazebo-ros-control-2.6.5 ===> Cleaning temporary files for talos-gazebo-ros-control-2.6.5 ===> Bulk building for talos-gazebo-ros-control-2.6.5 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Installing ros-actionlib-1.11.2.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz => Installing ros-robot-model-1.11.5.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-ros-control-0.2.9r2.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | | Add the installation prefix of "gazebo" to CMAKE_PREFIX_PATH or set | "gazebo_DIR" to a directory containing one of the above files. If "gazebo" | provides a separate development package or SDK, be sure it has been | installed. | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-gazebo-ros-control/work/talos_gazebo_ros_control-2.6.5/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-gazebo-ros-control/work/talos_gazebo_ros_control-2.6.5/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-gazebo-ros-control/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking talos-gazebo-ros-control-2.6.5 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for talos-gazebo-ros-control-2.6.5 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-gazebo-ros-control-2.6.5 ===> Done bulk for talos-gazebo-ros-control-2.6.5 [31%] Processing wip/MPC:MPC-1.0r2 ===> Cleaning temporary files for MPC-1.0r2 ===> Bulk building for MPC-1.0r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package freeglut: freeglut found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package glib2>=2.20: glib2-2.44.1 found => Required system package glu>=7: glu-9.0.0 found => Required system package libX11>=1: libX11-1.6.3 found => Required system package libstdc++: libstdc++ found => Required system package mesa>=6.5: mesa-11.1.2 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for MPC-1.0r2 An unexpected error occured. The last 10 log lines are shown below. | gmake[1]: *** Waiting for unfinished jobs.... | [ 92%] Building CXX object core/planner/CMakeFiles/testManaSimpleTP.dir/prg/testManaSimpleTP.cpp.o | [ 93%] Linking CXX executable TrajGenExple | [ 93%] Built target TrajGenExple | [ 94%] Linking CXX executable testTrajPlot2 | [ 94%] Built target testTrajPlot2 | [ 95%] Linking CXX executable testManaSimpleTP | [ 95%] Built target testManaSimpleTP | gmake: *** [all] Error 2 | Makefile:127: recipe for target 'all' failed For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/MPC/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking MPC-1.0r2 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for MPC-1.0r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC-1.0r2 ===> Done bulk for MPC-1.0r2 [31%] Processing wip/jafar-lgl:jafar-lgl-1.7.1r2 ===> Bulk building for jafar-lgl-1.7.1r2 Binary package for jafar-lgl-1.7.1r2 is up-to-date. [32%] Processing wip/kukaFri-libs:kukaFri-libs-1.3 ===> Bulk building for kukaFri-libs-1.3 Binary package for kukaFri-libs-1.3 is up-to-date. [32%] Processing wip/talos-pal-hardware-interfaces:talos-pal-hardware-interfaces-0.0.3 ===> Cleaning temporary files for talos-pal-hardware-interfaces-0.0.3 ===> Bulk building for talos-pal-hardware-interfaces-0.0.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing ros-catkin-0.6.9.tgz => Installing ros-comm-1.11.20.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-genmsg-0.5.3 already installed => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-ros-control-0.2.9r2.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK => Adding run-time search paths to pkg-config files => Compiling python files => Registering installation for talos-pal-hardware-interfaces-0.0.3 WARNING: talos-pal-hardware-interfaces-0.0.3 may not be publicly available: WARNING: Redistribution of repackaged binaries not permitted ===> Logging bulk summary for talos-pal-hardware-interfaces-0.0.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-pal-hardware-interfaces-0.0.3 ===> Done bulk for talos-pal-hardware-interfaces-0.0.3 [33%] Processing wip/py-hla:py35-hla-1.1.1r1 ===> Cleaning temporary files for py35-hla-1.1.1r1 ===> Bulk building for py35-hla-1.1.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found ERROR: Required robotpkg package certi>=3.4.0: BROKEN => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for py35-hla-1.1.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-hla-1.1.1r1 ===> Done bulk for py35-hla-1.1.1r1 [33%] Processing wip/py-hla:py27-hla-1.1.1r1 ===> Cleaning temporary files for py27-hla-1.1.1r1 ===> Bulk building for py27-hla-1.1.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found ERROR: Required robotpkg package certi>=3.4.0: BROKEN => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for py27-hla-1.1.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-hla-1.1.1r1 ===> Done bulk for py27-hla-1.1.1r1 [33%] Processing wip/ompl:ompl-1.0.0 ===> Cleaning temporary files for ompl-1.0.0 ===> Bulk building for ompl-1.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.7: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | ^ | src/ompl/CMakeFiles/ompl.dir/build.make:2537: recipe for target 'src/ompl/CMakeFiles/ompl.dir/tools/benchmark/src/MachineSpecs.cpp.o' failed | gmake[2]: *** [src/ompl/CMakeFiles/ompl.dir/tools/benchmark/src/MachineSpecs.cpp.o] Error 1 | gmake[2]: *** Waiting for unfinished jobs.... | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/ompl/work/ompl-1.0.0-Source' | CMakeFiles/Makefile2:221: recipe for target 'src/ompl/CMakeFiles/ompl.dir/all' failed | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/ompl/work/ompl-1.0.0-Source' | gmake[1]: *** [src/ompl/CMakeFiles/ompl.dir/all] Error 2 | Makefile:163: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/ompl/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking ompl-1.0.0 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for ompl-1.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for ompl-1.0.0 ===> Done bulk for ompl-1.0.0 [34%] Processing wip/talos-roboticsgroup-gazebo-plugins:talos-roboticsgroup-gazebo-plugins-0.0.3 ===> Cleaning temporary files for talos-roboticsgroup-gazebo-plugins-0.0.3 ===> Bulk building for talos-roboticsgroup-gazebo-plugins-0.0.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Installing ros-actionlib-1.11.2.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz => Installing ros-robot-model-1.11.5.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing talos-pal-hardware-interfaces-0.0.3.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package talos-pal-hardware-interfaces>=0.0.2: talos-pal-hardware-interfaces-0.0.3 found => Fetching talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz => Total size: 5305 bytes tnftp: Invalid URL `ftp://@softs.laas.fr/talos/talos_roboticsgroup_gazebo_plugins/talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz' fetch: Unable to fetch expected file talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz => Total size: 5305 bytes tnftp: Error retrieving file `404 Not Found' fetch: Unable to fetch expected file talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz ERROR: Could not fetch the following file: ERROR: talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz ERROR: ERROR: Please retrieve this file manually into: ERROR: /opt/robotpkg/var/lib/robotpkg/distfiles/ gmake[3]: *** [/opt/robotpkg/var/lib/robotpkg/distfiles/talos_roboticsgroup_gazebo_plugins-0.0.3.tar.gz] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking talos-roboticsgroup-gazebo-plugins-0.0.3 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for talos-roboticsgroup-gazebo-plugins-0.0.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-roboticsgroup-gazebo-plugins-0.0.3 ===> Done bulk for talos-roboticsgroup-gazebo-plugins-0.0.3 [34%] Processing wip/mumps:mumps-4.10.0 ===> Cleaning temporary files for mumps-4.10.0 ===> Bulk building for mumps-4.10.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use the g95 fortran compiler: fortran-compiler provided by g95>=0.92 => Required system package autoconf>=2.59: autoconf-2.69 found => Required system package automake>=1.8: automake-3936. found => Required system package g++>=3: g++-4.8.4 found => Required system package g95>=0.92: g95-0.93 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package lapack: lapack found => Required system package libstdc++: libstdc++ found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for mumps-4.10.0 => Running autoreconf in /local/robotpkg/var/tmp/robotpkg/wip/mumps/work An unexpected error occured. The last 10 log lines are shown below. | cd /local/robotpkg/var/tmp/robotpkg/wip/mumps/work && cd /local/robotpkg/var/tmp/robotpkg/wip/mumps/work; if test -f configure.ac -o -f configure.in; then :;test -t 1 || { bf=; rm=; }; echo "=>" "Running autoreconf in /local/robotpkg/var/tmp/robotpkg/wip/mumps/work"; /usr/bin/env CONFIG_SHELL=/bin/sh LIBS='' 'CPPFLAGS=-I/usr/pkg/include' 'CFLAGS=-pipe -O3 -DNDEBUG' 'LDFLAGS=-L/usr/pkg/lib -Wl,-rpath,/usr/pkg/lib' 'CXXFLAGS=-pipe -O3 -DNDEBUG' PREFIX='/opt/openrobots' HOME=/local/robotpkg/var/tmp/robotpkg/wip/mumps/work PATH='/opt/openrobots/sbin:/sbin:/bin:/usr/sbin:/usr/bin' LD_LIBRARY_PATH='' /usr/pkg/bin/autoreconf -vfi; fi; | => Running autoreconf in /local/robotpkg/var/tmp/robotpkg/wip/mumps/work | autoreconf: Entering directory `.' | autoreconf: configure.ac: not using Gettext | autoreconf: running: /usr/pkg/bin/aclocal --force | autoreconf: configure.ac: tracing | autoreconf: running: libtoolize --copy --force | Can't exec "libtoolize": No such file or directory at /usr/pkg/share/autoconf/Autom4te/FileUtils.pm line 345, line 4. | autoreconf: failed to run libtoolize: No such file or directory | autoreconf: libtoolize is needed because this package uses Libtool For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/mumps/work/configure.log gmake[3]: *** [autoreconf] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking mumps-4.10.0 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for mumps-4.10.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mumps-4.10.0 ===> Done bulk for mumps-4.10.0 [35%] Processing wip/hyper-viewer:hyper-viewer-0.1r1 ===> Cleaning temporary files for hyper-viewer-0.1r1 ===> Bulk building for hyper-viewer-0.1r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package hyper>=0.12: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hyper-viewer-0.1r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hyper-viewer-0.1r1 ===> Done bulk for hyper-viewer-0.1r1 [35%] Processing wip/libpointmatcher:libpointmatcher-1.1.0 ===> Cleaning temporary files for libpointmatcher-1.1.0 ===> Bulk building for libpointmatcher-1.1.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20130505~ssl: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Installing libnabo-1.0.4.tgz => Dependency tnftp-20130505~ssl already installed => Installing yaml-cpp-0.3.0.tgz => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package latex>=3.14: latex-3.14159265 found => Required system package libstdc++: libstdc++ found => Required system package ncurses>=5: ncurses-6.0 found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => Required robotpkg package libnabo>=1.0.4: libnabo-1.0.4 found => Required robotpkg package yaml-cpp>=0.2: yaml-cpp-0.3.0 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for libpointmatcher-1.1.0 An unexpected error occured. The last 10 log lines are shown below. | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/libpointmatcher/work/libpointmatcher-1.1.0' | [ 91%] Built target compute_overlap | [ 93%] Linking CXX executable build_map | cd /local/robotpkg/var/tmp/robotpkg/wip/libpointmatcher/work/libpointmatcher-1.1.0/examples && /usr/pkg/bin/cmake -E cmake_link_script CMakeFiles/build_map.dir/link.txt --verbose=1 | /usr/bin/g++ -pipe -O3 -DNDEBUG CMakeFiles/build_map.dir/build_map.cpp.o -o build_map ../libpointmatcher.so.1.1.0 /opt/openrobots/lib/libnabo.so /opt/openrobots/lib/libyaml-cpp.so -lrt /usr/pkg/lib/libboost_thread.so /usr/pkg/lib/libboost_filesystem.so /usr/pkg/lib/libboost_system.so /usr/pkg/lib/libboost_program_options.so /usr/pkg/lib/libboost_date_time.so /usr/pkg/lib/libboost_chrono.so /usr/pkg/lib/libboost_atomic.so -Wl,-rpath,/local/robotpkg/var/tmp/robotpkg/wip/libpointmatcher/work/libpointmatcher-1.1.0:/opt/openrobots/lib:/usr/pkg/lib | gmake[2]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/libpointmatcher/work/libpointmatcher-1.1.0' | [ 93%] Built target build_map | gmake[1]: Leaving directory '/local/robotpkg/var/tmp/robotpkg/wip/libpointmatcher/work/libpointmatcher-1.1.0' | Makefile:141: recipe for target 'all' failed | gmake: *** [all] Error 2 For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/libpointmatcher/work/build.log gmake[3]: *** [do-build] Error 2 gmake[2]: *** [pkg-check-installed] Error 2 => Marking libpointmatcher-1.1.0 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for libpointmatcher-1.1.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libpointmatcher-1.1.0 ===> Done bulk for libpointmatcher-1.1.0 [36%] Processing wip/py-jsbsim:py27-jsbsim-20150424r1 ===> Cleaning temporary files for py27-jsbsim-20150424r1 ===> Bulk building for py27-jsbsim-20150424r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package cvs>=1: cvs-1.12.13 found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing jsbsim-20150424.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package jsbsim>=1.0: jsbsim-20150424 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | Could NOT find Cython (missing: CYTHON_EXECUTABLE) | Call Stack (most recent call first): | /usr/pkg/share/cmake-3.5/Modules/FindPackageHandleStandardArgs.cmake:388 (_FPHSA_FAILURE_MESSAGE) | CMakeModules/FindCython.cmake:42 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) | CMakeModules/UseCython.cmake:74 (find_package) | CMakeLists.txt:6 (include) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/jsbsim-20150424/tests/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking py27-jsbsim-20150424r1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for py27-jsbsim-20150424r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-jsbsim-20150424r1 ===> Done bulk for py27-jsbsim-20150424r1 [36%] Processing wip/py-jsbsim:py35-jsbsim-20150424r1 ===> Cleaning temporary files for py35-jsbsim-20150424r1 ===> Bulk building for py35-jsbsim-20150424r1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package cvs>=1: cvs-1.12.13 found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing jsbsim-20150424.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-3.5: python>=2.5<3.6 provided by python35>=3.5<3.6 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package python35>=3.5<3.6: python35-3.5.1 found => Required robotpkg package jsbsim>=1.0: jsbsim-20150424 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | Could NOT find Cython (missing: CYTHON_EXECUTABLE) | Call Stack (most recent call first): => Marking py35-jsbsim-20150424r1 as broken | /usr/pkg/share/cmake-3.5/Modules/FindPackageHandleStandardArgs.cmake:388 (_FPHSA_FAILURE_MESSAGE) | CMakeModules/FindCython.cmake:42 (FIND_PACKAGE_HANDLE_STANDARD_ARGS) | CMakeModules/UseCython.cmake:74 (find_package) | CMakeLists.txt:6 (include) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/jsbsim-20150424/tests/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-jsbsim/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for py35-jsbsim-20150424r1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py35-jsbsim-20150424r1 ===> Done bulk for py35-jsbsim-20150424r1 [37%] Processing wip/MPC_DEMTreatment-genom:MPC_DEMTreatment-genom-0.2 ===> Cleaning temporary files for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client ===> Bulk building for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. ERROR: Required robotpkg package MPC>=1.0: BROKEN => Dependency digest-20080510 already installed => Installing dtm-genom-1.5~openprs+tcl+tclserv_client.tgz => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. Warning: the LICENSE of wip/MPC_DEMTreatment-genom is undefined. ===> Logging bulk summary for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client ===> Done bulk for MPC_DEMTreatment-genom-0.2~openprs+tcl+tclserv_client [37%] Processing wip/morse-hla:morse-hla-1.4 ===> Cleaning temporary files for morse-hla-1.4 ===> Bulk building for morse-hla-1.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package blender>=2.65: MISSING => Dependency digest-20080510 already installed => Required robotpkg package morse>=1.0: N/A ERROR: Required robotpkg package py35-hla>=1.1.1: BROKEN => Required system package py35-numpy>=1: MISSING => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for morse-hla-1.4: ERROR: ERROR: blender>=2.65 ERROR: py35-numpy>=1 (NetBSD package math/py35-numpy) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/morse-hla/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for morse-hla-1.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for morse-hla-1.4 ===> Done bulk for morse-hla-1.4 [37%] Processing wip/libmove3d-planners:libmove3d-planners-1.4.0 ===> Cleaning temporary files for libmove3d-planners-1.4.0 ===> Bulk building for libmove3d-planners-1.4.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found WARNING: Cannot check installed version of boost-lib-filesystem WARNING: Cannot check installed version of boost-lib-iostreams WARNING: Cannot check installed version of boost-lib-math WARNING: Cannot check installed version of boost-lib-thread => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz WARNING: Cannot check installed version of libXpm => Installing libmove3d-3.22.0r1.tgz => Installing libmove3d-hri-2.24.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem{>=1.34.1<1.49,>=1.50}: boost-libs{ found => Required system package boostlib-iostreams{>=1.34.1<1.49,>=1.50}: boost-libs{ found => Required system package boostlib-math{>=1.34.1<1.49,>=1.50}: boost-libs{ found => Required system package boostlib-thread{>=1.34.1<1.49,>=1.50}: boost-libs{ found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package glu>=7: glu-9.0.0 found => Required system package libXpm>=3.5.7: libXpm found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found WARNING: Cannot check installed version of boost-lib-filesystem WARNING: Cannot check installed version of boost-lib-iostreams WARNING: Cannot check installed version of boost-lib-math WARNING: Cannot check installed version of boost-lib-thread WARNING: Cannot check installed version of libXpm => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => Required robotpkg package libmove3d>=3.22.0: libmove3d-3.22.0r1 found => Required robotpkg package libmove3d-hri>=2.24: libmove3d-hri-2.24 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | CMake Error at /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:363 (message): | A required package was not found => Marking libmove3d-planners-1.4.0 as broken | Call Stack (most recent call first): | /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:528 (_pkg_check_modules_internal) | CMakeLists.txt:284 (PKG_CHECK_MODULES) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/libmove3d-planners/work/libmove3d-planners-1.4.0/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/libmove3d-planners/work/libmove3d-planners-1.4.0/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/libmove3d-planners/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for libmove3d-planners-1.4.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for libmove3d-planners-1.4.0 ===> Done bulk for libmove3d-planners-1.4.0 [38%] Processing wip/move3d-studio:move3d-studio-1.4r3 ===> Cleaning temporary files for move3d-studio-1.4r3~qtstudio ===> Bulk building for move3d-studio-1.4r3~qtstudio => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gbM-0.11~tcl.tgz WARNING: Cannot check installed version of glpk WARNING: Cannot check installed version of libXpm => Installing libmove3d-3.22.0r1.tgz => Installing libmove3d-hri-2.24.tgz ERROR: Required robotpkg package libmove3d-planners>=1.4.0: BROKEN => Required system package qwt>=5: MISSING => Dependency softMotion-libs-3.12~tcl already installed => Dependency tnftp-20130505~ssl already installed => Required system package xforms>=1.0.90: MISSING ERROR: ====================================================================== ERROR: Missing system packages required for move3d-studio-1.4r3~qtstudio: ERROR: ERROR: qwt>=5 (NetBSD package x11/qwt-qt4) ERROR: xforms>=1.0.90 (NetBSD package x11/xforms) ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/move3d-studio/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for move3d-studio-1.4r3~qtstudio => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for move3d-studio-1.4r3~qtstudio ===> Done bulk for move3d-studio-1.4r3~qtstudio [38%] Processing wip/hrp2-bringup:hrp2-bringup-1.0.6 ===> Bulk building for hrp2-bringup-1.0.6 Binary package for hrp2-bringup-1.0.6 is up-to-date. [39%] Processing wip/spark-genom:spark-genom-3.9 ===> Cleaning temporary files for spark-genom-3.9~mightability+openprs+tcl+tclserv_client ===> Bulk building for spark-genom-3.9~mightability+openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Installing genHum-genom-1.1r1~openprs+tcl+tclserv_client.tgz => Installing genManip-genom-0.9~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing libmove3d-3.22.0r1.tgz => Installing libmove3d-hri-2.24.tgz => Installing libt3d-2.6~doc.tgz => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Installing mocap-genom-1.3~openprs+tcl+tclserv_client.tgz => Required robotpkg package niut-genom>=0.6: N/A => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Required robotpkg package viman-genom>=1.4: N/A ===> Logging bulk summary for spark-genom-3.9~mightability+openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for spark-genom-3.9~mightability+openprs+tcl+tclserv_client ===> Done bulk for spark-genom-3.9~mightability+openprs+tcl+tclserv_client [39%] Processing wip/jrl-walkgen-v3:jrl-walkgen-v3-4.0.1 ===> Cleaning temporary files for jrl-walkgen-v3-4.0.1 ===> Bulk building for jrl-walkgen-v3-4.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing jrl-mal-1.19.6r1~jrl-mathtools.tgz => Installing pinocchio-1.2.3.tgz => Installing qpOASES-3.2.0.tgz => Installing simple-humanoid-description-1.0.1.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use the g95 fortran compiler: fortran-compiler provided by g95>=0.92 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package g95>=0.92: g95-0.93 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package graphviz>=2: graphviz-2.38.0 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required robotpkg package jrl-mal>=1.8.3: jrl-mal-1.19.6r1~jrl-mathtools found => Required robotpkg package pinocchio>=1.1.2: pinocchio-1.2.3 found => Required robotpkg package qpOASES>=3.2.0: qpOASES-3.2.0 found => Required robotpkg package simple-humanoid-description>=1.0.1: simple-humanoid-description-1.0.1 found => SHA1 checksums OK => RMD160 checksums OK => Applying robotpkg patches for jrl-walkgen-v3-4.0.1 An unexpected error occured. The last 10 log lines are shown below. | A required package was not found | Call Stack (most recent call first): | /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:528 (_pkg_check_modules_internal) | cmake/pkg-config.cmake:145 (PKG_CHECK_MODULES) | cmake/pkg-config.cmake:227 (ADD_DEPENDENCY) | CMakeLists.txt:50 (ADD_REQUIRED_DEPENDENCY) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/jrl-walkgen-v3-4.0.1/_build/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/jrl-walkgen-v3/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking jrl-walkgen-v3-4.0.1 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for jrl-walkgen-v3-4.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for jrl-walkgen-v3-4.0.1 ===> Done bulk for jrl-walkgen-v3-4.0.1 [40%] Processing wip/sot-hrp2:sot-hrp2-1.1.2 ===> Cleaning temporary files for sot-hrp2-1.1.2 ===> Bulk building for sot-hrp2-1.1.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-2.5.7.tgz => Installing dynamic-graph-bridge-2.0.9.tgz => Dependency dynamic-graph-bridge-msgs-0.2.0 already installed => Installing hrp2-14-1.9.3.tgz => Installing hrp2-14-description-1.0.3.tgz => Installing hrp2-bringup-1.0.6.tgz => Dependency hrp2-computer-monitor-1.0.2 already installed => Installing hrp2-dynamics-1.5.3.tgz => Dependency hrp2-machine-1.0.2 already installed => Dependency py27-dynamic-graph-2.5.6r1 already installed => Dependency py27-sot-tools-1.0.1 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-application>=1.0.0: BROKEN => Dependency sot-core-2.9.10 already installed => Dependency sot-dynamic-2.9.2 already installed ERROR: Required robotpkg package sot-dyninv>=2.0.0: BROKEN => Installing sot-pattern-generator-2.9.1.tgz => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-hrp2-1.1.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-hrp2-1.1.2 ===> Done bulk for sot-hrp2-1.1.2 [40%] Processing wip/msgconnector:msgconnector-2.13.0 ===> Cleaning temporary files for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp ===> Bulk building for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing ace-6.0.4r1.tgz => Dependency digest-20080510 already installed => Installing libhatp-1.3.0.tgz => Installing liboro-1.1r1~doc.tgz => Installing openprs-1.1b10.tgz => Dependency tnftp-20130505~ssl already installed => Required robotpkg package yarp>=2.3.1: N/A ===> Logging bulk summary for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp ===> Done bulk for msgconnector-2.13.0~bridge-print+liboro+openprs+yarp [41%] Processing wip/talos-ros-controllers:talos-ros-controllers-0.2.9 ===> Cleaning temporary files for talos-ros-controllers-0.2.9 ===> Bulk building for talos-ros-controllers-0.2.9 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing eigen3-3.2.4.tgz => Installing ros-actionlib-1.11.2.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-msgs-1.3.1.tgz => Installing ros-control-toolbox-1.13.2r1.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz => Installing ros-robot-model-1.11.5.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed => Installing ros-xacro-1.9.2.tgz => Installing talos-pal-hardware-interfaces-0.0.3.tgz => Dependency talos-ros-control-0.2.9r2 already installed => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Use ros indigo: ros>=groovy ros>=hydro provided by ros-indigo => Required system package boost-headers>=1.34.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.34.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.34.1: boost-libs-1.60.0 found => Required system package cmake>=2.8.3: cmake-3.5.0 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package googletest: googletest found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py27-nose>=0.10: py27-nose-1.3.7 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required system package tinyxml>=2: tinyxml-2.6.2 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => Required robotpkg package ros-actionlib>=1.11<1.12: ros-actionlib-1.11.2 found => Required robotpkg package ros-catkin>=0.6<0.7: ros-catkin-0.6.9 found => Required robotpkg package ros-comm>=1.11<1.12: ros-comm-1.11.20 found => Required robotpkg package ros-common-msgs>=1.11<1.12: ros-common-msgs-1.11.4 found => Required robotpkg package ros-control-msgs>=1.3<1.4: ros-control-msgs-1.3.1 found => Required robotpkg package ros-control-toolbox>=1.13<1.15: ros-control-toolbox-1.13.2r1 found => Required robotpkg package ros-genmsg>=0.5<0.6: ros-genmsg-0.5.3 found => Required robotpkg package ros-geometry>=1.11<1.12: ros-geometry-1.11.3 found => Required robotpkg package ros-message-generation>=0.2<0.3: ros-message-generation-0.2.10 found => Required robotpkg package ros-message-runtime>=0.4<0.5: ros-message-runtime-0.4.12 found => Required robotpkg package ros-pluginlib>=1.10<1.11: ros-pluginlib-1.10.1 found => Required robotpkg package ros-robot-model>=1.11<1.12: ros-robot-model-1.11.5 found => Required robotpkg package ros-ros>=1.11<1.12: ros-ros-1.11.4 found => Required robotpkg package ros-std-msgs>=0.5: ros-std-msgs-0.5.9 found => Required robotpkg package ros-xacro>=1.9<1.10: ros-xacro-1.9.2 found => Required robotpkg package talos-pal-hardware-interfaces>=0.0.2: talos-pal-hardware-interfaces-0.0.3 found => Required robotpkg package talos-ros-control>=0.2: talos-ros-control-0.2.9r2 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | "cmake_modules_DIR" to a directory containing one of the above files. If | "cmake_modules" provides a separate development package or SDK, be sure it | has been installed. | Call Stack (most recent call first): | talos_joint_trajectory_controller/CMakeLists.txt:51 (find_package) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-ros-controllers/work/talos_ros_controllers-0.2.9/build/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/talos-ros-controllers/work/talos_ros_controllers-0.2.9/build/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/talos-ros-controllers/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking talos-ros-controllers-0.2.9 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for talos-ros-controllers-0.2.9 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for talos-ros-controllers-0.2.9 ===> Done bulk for talos-ros-controllers-0.2.9 [41%] Processing wip/py-dynamic-graph-v3:py27-dynamic-graph-v3-3.0.2 ===> Cleaning temporary files for py27-dynamic-graph-v3-3.0.2 ===> Bulk building for py27-dynamic-graph-v3-3.0.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing eigen3-3.2.4.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=3 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python<3 provided by python27>=2.7<2.8 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package doxygen>=1.5: doxygen-1.8.9.1 found => Required system package g++>=3: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package graphviz>=2: graphviz-2.38.0 found => Required system package libstdc++: libstdc++ found => Required system package pdflatex: pdflatex found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package py-sphinx>=1.1: py-sphinx-1.3.4 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package dynamic-graph-v3>=3.0.0: dynamic-graph-v3-3.0.0r2 found => Required robotpkg package eigen3>=3.0.0: eigen3-3.2.4 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | -- Found PythonInterp: /usr/pkg/bin/python2.7 (found version "2.7.11") | CMake Error at cmake/sphinx.cmake:37 (MESSAGE): | Failed to find sphinx | Call Stack (most recent call first): | doc/CMakeLists.txt:18 (SPHINX_SETUP) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-dynamic-graph-v3/work/dynamic-graph-python-v3-3.0.2/CMakeFiles/CMakeOutput.log". | See also "/local/robotpkg/var/tmp/robotpkg/wip/py-dynamic-graph-v3/work/dynamic-graph-python-v3-3.0.2/CMakeFiles/CMakeError.log". For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/py-dynamic-graph-v3/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 => Marking py27-dynamic-graph-v3-3.0.2 as broken ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for py27-dynamic-graph-v3-3.0.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-dynamic-graph-v3-3.0.2 ===> Done bulk for py27-dynamic-graph-v3-3.0.2 [41%] Processing wip/atlaas:atlaas-0.1.6 ===> Cleaning temporary files for atlaas-0.1.6 ===> Bulk building for atlaas-0.1.6 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gdalwrap-0.1.10.tgz => Dependency tnftp-20130505~ssl already installed => Building with no option. => Use the GNU C++ compiler: c++-compiler provided by g++>=4.6 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=4.6: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required robotpkg package gdalwrap>=0.1: gdalwrap-0.1.10 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | CMake Error at /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:363 (message): | A required package was not found | Call Stack (most recent call first): | /usr/pkg/share/cmake-3.5/Modules/FindPkgConfig.cmake:528 (_pkg_check_modules_internal) | CMakeModules/FindGSL.cmake:4 (pkg_check_modules) | CMakeLists.txt:19 (find_package) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/atlaas/work/atlaas-0.1.6/CMakeFiles/CMakeOutput.log". => Marking atlaas-0.1.6 as broken For details or bug reports, check the complete log file in: /local/robotpkg/var/tmp/robotpkg/wip/atlaas/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for atlaas-0.1.6 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for atlaas-0.1.6 ===> Done bulk for atlaas-0.1.6 [42%] Processing wip/MPC_planner-genom:MPC_planner-genom-0.2r1 ===> Cleaning temporary files for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client ===> Bulk building for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_planner-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_planner-genom is undefined. Warning: the LICENSE of wip/MPC_planner-genom is undefined. ERROR: Required robotpkg package MPC>=1.0: BROKEN => Dependency digest-20080510 already installed => Installing dtm-genom-1.5~openprs+tcl+tclserv_client.tgz => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_planner-genom is undefined. Warning: the LICENSE of wip/MPC_planner-genom is undefined. ===> Logging bulk summary for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client ===> Done bulk for MPC_planner-genom-0.2r1~openprs+tcl+tclserv_client [42%] Processing wip/laaswm-gui:laaswm-gui-1.4 ===> Bulk building for laaswm-gui-1.4 Binary package for laaswm-gui-1.4 is up-to-date. [43%] Processing wip/hatptester:hatptester-1.5.3 ===> Cleaning temporary files for hatptester-1.5.3 ===> Bulk building for hatptester-1.5.3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package msgconnector>=2.13.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hatptester-1.5.3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hatptester-1.5.3 ===> Done bulk for hatptester-1.5.3 [43%] Processing wip/atlaas-genom:atlaas-genom-0.1.6 ===> Cleaning temporary files for atlaas-genom-0.1.6~openprs+tcl+tclserv_client ===> Bulk building for atlaas-genom-0.1.6~openprs+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found ERROR: Required robotpkg package atlaas>=0.1: BROKEN => Dependency digest-20080510 already installed => Installing gdalwrap-0.1.10.tgz => Installing genBasic-genom-0.4r1~openprs+tcl+tclserv_client.tgz => Installing genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing libimages3d-3.4r3.tgz => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Installing velodyne-genom-1.6~openprs+tcl+tclserv_client.tgz ===> Logging bulk summary for atlaas-genom-0.1.6~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for atlaas-genom-0.1.6~openprs+tcl+tclserv_client ===> Done bulk for atlaas-genom-0.1.6~openprs+tcl+tclserv_client [44%] Processing wip/mhp-genom:mhp-genom-3.15 ===> Cleaning temporary files for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client ===> Bulk building for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gbM-0.11~tcl.tgz => Installing genManip-genom-0.9~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing libmove3d-3.22.0r1.tgz => Installing libmove3d-hri-2.24.tgz => Installing libt3d-2.6~doc.tgz => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Required robotpkg package spark-genom>=3.9: N/A => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed ===> Logging bulk summary for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client ===> Done bulk for mhp-genom-3.15~openprs+pr2+spark+tcl+tclserv_client [44%] Processing wip/sot-core-v3:sot-core-v3-3.0.0r3 ===> Cleaning temporary files for sot-core-v3-3.0.0r3 ===> Bulk building for sot-core-v3-3.0.0r3 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing eigen3-3.2.4.tgz ERROR: Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-core-v3-3.0.0r3 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-core-v3-3.0.0r3 ===> Done bulk for sot-core-v3-3.0.0r3 [45%] Processing wip/gladys:gladys-0.2.8 ===> Cleaning temporary files for gladys-0.2.8~python ===> Bulk building for gladys-0.2.8~python => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing gdalwrap-0.1.10.tgz => Dependency tnftp-20130505~ssl already installed => Building with the following options: => Use the GNU C++ compiler: c++-compiler provided by g++>=4.6 => Use the GNU C compiler: c-compiler provided by gcc>=3 => Use python-2.7: python>=2.5<3.6 provided by python27>=2.7<2.8 => Required system package boost-headers>=1.46.1: boost-headers-1.60 found => Required system package boostlib-filesystem>=1.46.1: boost-libs-1.60.0 found => Required system package boostlib-iostreams>=1.46.1: boost-libs-1.60.0 found => Required system package boostlib-math>=1.46.1: boost-libs-1.60.0 found => Required system package boostlib-thread>=1.46.1: boost-libs-1.60.0 found => Required system package cmake>=2.6: cmake-3.5.0 found => Required system package g++>=4.6: g++-4.8.4 found => Required system package gcc>=3: gcc-4.8.4 found => Required system package libstdc++: libstdc++ found => Required system package pkg-config>=0.22: pkg-config-0.29 found => Required system package python27>=2.7<2.8: python27-2.7.11 found => Required robotpkg package gdalwrap>=0.1: gdalwrap-0.1.10 found => SHA1 checksums OK => RMD160 checksums OK An unexpected error occured. The last 10 log lines are shown below. | | No Boost libraries were found. You may need to set BOOST_LIBRARYDIR to the | directory containing Boost libraries or BOOST_ROOT to the location of | Boost. | Call Stack (most recent call first): | CMakeLists.txt:56 (find_package) | | | -- Configuring incomplete, errors occurred! | See also "/local/robotpkg/var/tmp/robotpkg/wip/gladys/work/gladys-0.2.8/CMakeFiles/CMakeOutput.log". For details or bug reports, check the complete log file in: => Marking gladys-0.2.8~python as broken /local/robotpkg/var/tmp/robotpkg/wip/gladys/work/configure.log gmake[3]: *** [do-configure-cmake] Error 1 gmake[2]: *** [pkg-check-installed] Error 2 ERROR: /usr/pkg/bin/gmake: *** [package] Error 2 ===> Logging bulk summary for gladys-0.2.8~python => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for gladys-0.2.8~python ===> Done bulk for gladys-0.2.8~python [45%] Processing wip/sot-dyninv-v3:sot-dyninv-v3-3.0.0 ===> Cleaning temporary files for sot-dyninv-v3-3.0.0 ===> Bulk building for sot-dyninv-v3-3.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN => Installing soth-2.0.1r1.tgz => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-dyninv-v3-3.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-dyninv-v3-3.0.0 ===> Done bulk for sot-dyninv-v3-3.0.0 [45%] Processing wip/hatponboard-lib:hatponboard-lib-3.4.0 ===> Cleaning temporary files for hatponboard-lib-3.4.0~enable-goal ===> Bulk building for hatponboard-lib-3.4.0~enable-goal => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing antlr2-2.7.7.tgz => Dependency digest-20080510 already installed => Required robotpkg package msgconnector>=2.13.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hatponboard-lib-3.4.0~enable-goal => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hatponboard-lib-3.4.0~enable-goal ===> Done bulk for hatponboard-lib-3.4.0~enable-goal [46%] Processing wip/hatpconsole:hatpconsole-2.0.0 ===> Cleaning temporary files for hatpconsole-2.0.0 ===> Bulk building for hatpconsole-2.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing libhatp-1.3.0.tgz => Required robotpkg package msgconnector>=2.13.0: N/A => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for hatpconsole-2.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hatpconsole-2.0.0 ===> Done bulk for hatpconsole-2.0.0 [46%] Processing wip/sot-hrprtc-hrp2:sot-hrprtc-hrp2-1.2.2 ===> Cleaning temporary files for sot-hrprtc-hrp2-1.2.2 ===> Bulk building for sot-hrprtc-hrp2-1.2.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-2.5.7.tgz => Installing dynamic-graph-bridge-2.0.9.tgz => Dependency dynamic-graph-bridge-msgs-0.2.0 already installed => Installing hrp2-14-1.9.3.tgz => Installing hrp2-14-description-1.0.3.tgz => Installing hrp2-bringup-1.0.6.tgz => Dependency hrp2-computer-monitor-1.0.2 already installed => Installing hrp2-dynamics-1.5.3.tgz => Dependency hrp2-machine-1.0.2 already installed => Installing openrtm-aist-1.1.1.tgz => Dependency py27-dynamic-graph-2.5.6r1 already installed => Dependency py27-sot-tools-1.0.1 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-application>=1.0.0: BROKEN => Dependency sot-core-2.9.10 already installed => Dependency sot-dynamic-2.9.2 already installed ERROR: Required robotpkg package sot-dyninv>=2.0.0: BROKEN => Installing sot-pattern-generator-2.9.1.tgz => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-hrprtc-hrp2-1.2.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-hrprtc-hrp2-1.2.2 ===> Done bulk for sot-hrprtc-hrp2-1.2.2 [47%] Processing wip/hri-simulation:hri-simulationr1 ===> Cleaning temporary files for hri-simulationr1 ===> Bulk building for hri-simulationr1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing alog-0.5.tgz => Dependency digest-20080510 already installed => Installing genPos-genom-0.3r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing libt3d-2.6~doc.tgz => Required robotpkg package mhp-genom>=3.15: N/A => Required robotpkg package morse-pocolibs>=0.2: N/A => Installing move3d-assets-20120125.tgz => Required robotpkg package platine-genom>=0.4: N/A => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Installing py27-poco-1.5.tgz => Required robotpkg package spark-genom>=3.9: N/A => Dependency tnftp-20130505~ssl already installed => Required robotpkg package viman-genom>=1.4: N/A ===> Logging bulk summary for hri-simulationr1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for hri-simulationr1 ===> Done bulk for hri-simulationr1 [47%] Processing wip/py-sot-tools-v3:py27-sot-tools-v3-2.0.2 ===> Cleaning temporary files for py27-sot-tools-v3-2.0.2 ===> Bulk building for py27-sot-tools-v3-2.0.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for py27-sot-tools-v3-2.0.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for py27-sot-tools-v3-2.0.2 ===> Done bulk for py27-sot-tools-v3-2.0.2 [48%] Processing wip/MPC_avoidObs-genom:MPC_avoidObs-genom-0.2r1 ===> Cleaning temporary files for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client ===> Bulk building for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. => Installing GPS-genom-1.7~openprs+tcl+tclserv_client.tgz ERROR: Required robotpkg package MPC>=1.0: BROKEN ERROR: Required robotpkg package MPC_DEMTreatment-genom>=0.2: BROKEN ERROR: Required robotpkg package MPC_planner-genom>=0.2: BROKEN => Dependency digest-20080510 already installed => Installing dtm-genom-1.5~openprs+tcl+tclserv_client.tgz => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. Warning: the LICENSE of wip/MPC_avoidObs-genom is undefined. ===> Logging bulk summary for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client ===> Done bulk for MPC_avoidObs-genom-0.2r1~openprs+tcl+tclserv_client [48%] Processing wip/pr2-pick-object:laas-pr2-pick-object ===> Cleaning temporary files for laas-pr2-pick-object ===> Bulk building for laas-pr2-pick-object => Checking for clear installation => Required system package gzip: gzip-20150113 found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required robotpkg package coldman-genom>=1.3: N/A => Installing eltclsh-1.16.tgz => Installing genHum-genom-1.1r1~openprs+tcl+tclserv_client.tgz => Dependency genom-2.12~doc already installed => Installing laaswm-1.2.tgz => Installing laaswm-libs-1.2.tgz => Installing libt3d-2.6~doc.tgz => Required robotpkg package mhp-genom>=3.15: N/A => Installing pom-genom-0.7~openprs+tcl+tclserv_client.tgz => Required robotpkg package pqp>=1.3r2: N/A => Installing softMotion-libs-3.12~tcl.tgz => Required robotpkg package spark-genom>=3.9: N/A => Required robotpkg package viman-genom>=1.4: N/A ===> Logging bulk summary for laas-pr2-pick-object => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for laas-pr2-pick-object ===> Done bulk for laas-pr2-pick-object [49%] Processing wip/MPC_controller-genom:MPC_controller-genom-0.2 ===> Cleaning temporary files for MPC_controller-genom-0.2~openprs+tcl+tclserv_client ===> Bulk building for MPC_controller-genom-0.2~openprs+tcl+tclserv_client => Checking for clear installation Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz Warning: the LICENSE of wip/MPC_controller-genom is undefined. => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found Warning: the LICENSE of wip/MPC_controller-genom is undefined. Warning: the LICENSE of wip/MPC_controller-genom is undefined. ERROR: Required robotpkg package MPC>=1.0: BROKEN ERROR: Required robotpkg package MPC_avoidObs-genom>=0.2: BROKEN ERROR: Required robotpkg package MPC_planner-genom>=0.2: BROKEN => Dependency digest-20080510 already installed => Installing dtm-genom-1.5~openprs+tcl+tclserv_client.tgz => Dependency genBasic-genom-0.4r1~openprs+tcl+tclserv_client already installed => Dependency genPos-genom-0.3r1~openprs+tcl+tclserv_client already installed => Dependency genom-2.12~doc already installed => Dependency libt3d-2.6~doc already installed => Dependency libtclserv_client-0.5r1 already installed => Installing mkdep-2.7r1.tgz => Dependency pocolibs-2.15 already installed => Dependency pom-genom-0.7~openprs+tcl+tclserv_client already installed => Dependency stereopixel-genom-1.3~openprs+tcl+tclserv_client already installed => Dependency tclserv-2.8.1 already installed => Dependency tnftp-20130505~ssl already installed => Dependency transgen-1.1b1 already installed => Dependency velodyne-genom-1.6~openprs+tcl+tclserv_client already installed Warning: the LICENSE of wip/MPC_controller-genom is undefined. Warning: the LICENSE of wip/MPC_controller-genom is undefined. ===> Logging bulk summary for MPC_controller-genom-0.2~openprs+tcl+tclserv_client => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for MPC_controller-genom-0.2~openprs+tcl+tclserv_client ===> Done bulk for MPC_controller-genom-0.2~openprs+tcl+tclserv_client [49%] Processing wip/sot-dynamic-pinocchio-v3:sot-dynamic-pinocchio-v3-3.1.4r2 ===> Cleaning temporary files for sot-dynamic-pinocchio-v3-3.1.4r2 ===> Bulk building for sot-dynamic-pinocchio-v3-3.1.4r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing pinocchio-1.2.3.tgz ERROR: Required robotpkg package py27-sot-tools-v3>=2.0: BROKEN ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-dynamic-pinocchio-v3-3.1.4r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-dynamic-pinocchio-v3-3.1.4r2 ===> Done bulk for sot-dynamic-pinocchio-v3-3.1.4r2 [50%] Processing wip/sot-application-v3:sot-application-v3-1.1.2 ===> Cleaning temporary files for sot-application-v3-1.1.2 ===> Bulk building for sot-application-v3-1.1.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-application-v3-1.1.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-application-v3-1.1.2 ===> Done bulk for sot-application-v3-1.1.2 [50%] Processing wip/dynamic-graph-bridge-v3:dynamic-graph-bridge-v3-3.0.6r2 ===> Cleaning temporary files for dynamic-graph-bridge-v3-3.0.6r2 ===> Bulk building for dynamic-graph-bridge-v3-3.0.6r2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Required system package bullet>=2.75: MISSING => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz => Installing dynamic-graph-v3-3.0.0r2.tgz => Installing eigen3-3.2.4.tgz ERROR: Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Installing ros-common-msgs-1.11.4.tgz => Installing ros-geometry-1.11.3.tgz => Required robotpkg package ros-geometry2>=0.5<0.6: N/A => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-realtime-tools-1.9.2.tgz => Dependency ros-roscpp-core-0.5.4r1 already installed => Dependency ros-rospack-2.2.4 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ERROR: ====================================================================== ERROR: Missing system packages required for dynamic-graph-bridge-v3-3.0.6r2: ERROR: ERROR: bullet>=2.75 ERROR: ERROR: Please use the system package management tool to install these ERROR: dependencies. If a robotpkg version of a dependency is available, ERROR: you can configure robotpkg.conf to use this version instead. ERROR: ERROR: See /local/robotpkg/var/tmp/robotpkg/wip/dynamic-graph-bridge-v3/work/sysdep.log for details. ERROR: ====================================================================== gmake[2]: *** [sys-depends] Error 2 ===> Logging bulk summary for dynamic-graph-bridge-v3-3.0.6r2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for dynamic-graph-bridge-v3-3.0.6r2 ===> Done bulk for dynamic-graph-bridge-v3-3.0.6r2 [50%] Processing wip/sot-hrp2-v3:sot-hrp2-v3-2.0.1 ===> Cleaning temporary files for sot-hrp2-v3-2.0.1 ===> Bulk building for sot-hrp2-v3-2.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz => Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : N/A => Installing dynamic-graph-v3-3.0.0r2.tgz ERROR: Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN ERROR: Required robotpkg package py27-sot-tools-v3>=2.0: BROKEN => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-hrp2-v3-2.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-hrp2-v3-2.0.1 ===> Done bulk for sot-hrp2-v3-2.0.1 [51%] Processing wip/sot-romeo-v3:sot-romeo-v3-2.0.1 ===> Cleaning temporary files for sot-romeo-v3-2.0.1 ===> Bulk building for sot-romeo-v3-2.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Installing console-bridge-0.2.7.tgz => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz => Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : N/A => Installing dynamic-graph-v3-3.0.0r2.tgz ERROR: Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN ERROR: Required robotpkg package py27-sot-tools-v3>=2.0: BROKEN => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-rospack-2.2.4 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-romeo-v3-2.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-romeo-v3-2.0.1 ===> Done bulk for sot-romeo-v3-2.0.1 [51%] Processing wip/openhrp3-hrp2:openhrp3-hrp2-1.0.4 ===> Cleaning temporary files for openhrp3-hrp2-1.0.4 ===> Bulk building for openhrp3-hrp2-1.0.4 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : N/A => Required robotpkg package openhrp3-simulator-wo-rtm>=1.0.0: N/A => Installing ros-catkin-0.6.9.tgz => Installing ros-comm-1.11.20.tgz => Installing ros-common-msgs-1.11.4.tgz => Dependency ros-std-msgs-0.5.9 already installed => Installing ros-xacro-1.9.2.tgz => Dependency tnftp-20130505~ssl already installed => Installing urdfdom-0.3.0r2.tgz ===> Logging bulk summary for openhrp3-hrp2-1.0.4 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for openhrp3-hrp2-1.0.4 ===> Done bulk for openhrp3-hrp2-1.0.4 [52%] Processing wip/talos-ros-control-sot:metapkg-talos-roscontrol-sot-0.0.2 ===> Cleaning temporary files for metapkg-talos-roscontrol-sot-0.0.2 ===> Bulk building for metapkg-talos-roscontrol-sot-0.0.2 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : N/A => Installing eigen3-3.2.4.tgz => Installing ros-actionlib-1.11.2.tgz => Dependency ros-catkin-0.6.9 already installed => Dependency ros-comm-1.11.20 already installed => Dependency ros-common-msgs-1.11.4 already installed => Installing ros-control-toolbox-1.13.2r1.tgz => Dependency ros-genmsg-0.5.3 already installed => Installing ros-geometry-1.11.3.tgz => Dependency ros-message-generation-0.2.10 already installed => Dependency ros-message-runtime-0.4.12 already installed => Installing ros-pluginlib-1.10.1.tgz => Installing ros-robot-model-1.11.5.tgz => Dependency ros-ros-1.11.4 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package talos-simulation>=0.0.13: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for metapkg-talos-roscontrol-sot-0.0.2 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for metapkg-talos-roscontrol-sot-0.0.2 ===> Done bulk for metapkg-talos-roscontrol-sot-0.0.2 [52%] Processing wip/sot-talos:sot-talos-0.0.1 ===> Cleaning temporary files for sot-talos-0.0.1 ===> Bulk building for sot-talos-0.0.1 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed => Installing dynamic-graph-bridge-msgs-0.2.0.tgz => Required robotpkg package dynamic-graph-bridge-v3>=3.0.0 : N/A => Installing dynamic-graph-v3-3.0.0r2.tgz ERROR: Required robotpkg package py27-dynamic-graph-v3>=3.0: BROKEN ERROR: Required robotpkg package py27-sot-tools-v3>=2.0: BROKEN => Dependency ros-comm-1.11.20 already installed => Dependency ros-message-runtime-0.4.12 already installed => Dependency ros-std-msgs-0.5.9 already installed ERROR: Required robotpkg package sot-application-v3>=1.1.0: BROKEN ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN ERROR: Required robotpkg package sot-dynamic-pinocchio-v3>=3.1.1: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-talos-0.0.1 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-talos-0.0.1 ===> Done bulk for sot-talos-0.0.1 [53%] Processing wip/sot-pattern-generator-v3:sot-pattern-generator-v3-3.0.0 ===> Cleaning temporary files for sot-pattern-generator-v3-3.0.0 ===> Bulk building for sot-pattern-generator-v3-3.0.0 => Checking for clear installation => Installing digest-20080510.tgz => Installing tnftp-20130505~ssl.tgz => Required robotpkg package digest>=20080510: digest-20080510 found => Required robotpkg package tnftp>=20091122: tnftp-20130505~ssl found => Required system package gzip: gzip-20150113 found => Required system package patch>=2.0: patch-2.0128 found => Required system package pax and tar archivers: pax found => Required system package pkg_install>=20110805.7: pkg_install-20110805.7 found => Dependency digest-20080510 already installed ERROR: Required robotpkg package jrl-walkgen-v3>=4.0.0: BROKEN => Installing pinocchio-1.2.3.tgz ERROR: Required robotpkg package sot-application-v3>=1.1.0: BROKEN ERROR: Required robotpkg package sot-core-v3>=3.0.0: BROKEN => Dependency tnftp-20130505~ssl already installed ===> Logging bulk summary for sot-pattern-generator-v3-3.0.0 => Checking leftover files => Creating bulk log files => Logging bulk metadata ===> Cleaning temporary files for sot-pattern-generator-v3-3.0.0 ===> Done bulk for sot-pattern-generator-v3-3.0.0 ===> Done bulk for rbulk wip set --- Bulk started Tue May 23 19:09:59 CEST 2017 --- Bulk stopped Tue May 23 19:42:10 CEST 2017